Computerhilfen.de Logo
Forum
Tipps
News

Nachdem ich alles wie beschrieben gemacht habe, ging der Drucker wieder. Am nächsten Abend fing er wieder beim Farbdruck an Farben nicht deutlich bzw. nur teilweise zu drucken. Jetzt streikt er ganz, ich kann ihn nicht mehr anschalten. Stromkabel etc., andere Steckdose usw.
Ich haben keinen Plan. Kann es ein Kurzschluss durch die Wasserbehandlung sein oder kann ich ihn jetzt verschrotten?

Danke für Eure Hilfe.

Danke, hat gut geklappt

Erst hat die Reinigung der Düsen immer wieder den B200 ausgelöst, aber nach gefühlten (B)200 Neustarts hat es hingehauen.
Klasse!

Hallo,
erstmal danke für den tollen Tipp zur Lösung.

Bei mir war keine Patrone leer, der Drucker stand während des Ausdrucks einer Seite einfach still, bei halb bedrucktem Papier, das noch zwischen den Walzen hing. Nach Wiedereinschalten kam dann der B200. Ich hab jetzt nach der Anleitung den Druckkopf gereinigt, den Kopf und darauf die Patronen wieder eingesetzt. Kam auch nach einigen Versuchen ins Menü, wollte ein Düsentestmuster drucken lassen - nach einigen Pumpgeräuschen blieb er mit dunklem Display stehen, und NICHTS kann ihn wieder einschalten - ähnlich wie beim Nutzer radio. Dabei wähnte ich mich dem Ziel so nahe!! Vielleicht hätte ich statt Düsentestmuster die grosse Reinigung aufrufen sollen?

Gibt es noch einen Rat, wie man den "gar nicht mehr reagierenden Drucker" zum Leben erwecken kann?

--
Viele Grüße
mcmusic

1000 DANK für die ausführliche Antwort mit dem Druckkopfreinigen etc.!!!!
Auch bei mir hat es geklappt. Ich bin so froh! Das erspart mir einen neuen Drucker. HURRA!!!!
Großartig, dass du das für uns alle aufgeschrieben hast ...

Antwort auf den Beitrag von Chris:

Ich kann die Tintenpatronen nicht entnehmen, da sie rechts feststecken.

@tirb95
Wolltest du dem "chris" helfen?
Der hat seinen letzten Beitrag gegen Ende des Jahres 2012 geschrieben.

Wenn du selbst ein Problem mit einem Drucker gleichen Modells hast, kannst du die festgestellten Probleme bitte so formulieren, daß es jeder Leser versteht!

Du erwartest hoffentlich nicht, daß ein "freiwilliger und unbezahlter Ratgeber" vier Forenseiten durchliest, um DEIN Druckerproblem zu erraten!

Canon PIXMA MP640 - die Downloadseite für Dokumente:
http://www.canon.de/Support/Consumer_Products/products/Fax__Multifunctionals/InkJet/PIXMA_MP_series/PIXMA_MP640.aspx?DLtcmuri=tcm:83-729650&page=3&type=download

und das Benutzerhandbuch
http://files.canon-europe.com/files/soft35584/Manual/Canon%20MP640%20series%20DE.pdf

Im Handbuch ist sicher beschrieben wie die Tintenpatronen bewegt werden, um sie auszutauschen.
Wenn diese Mechanik kaputt ist, mußt du evtl. eine IT-Werkastatt bemühen, die Kartuschen an die richtige Stelle zu fahren.

Super super super!!!
Danke Danke Danke!!!

Es hat auch bei meinem Drucker funktioniert. In das Menü bin ich auf Anhieb wieder gekommen (Deckel öffnen => Einschalten => etwas warten (bis Druckerkopf von rechts nach links fährt) => Deckel schließen).

Im Menü dann auf Einstellungen => Wartung

Jetzt habe ich versucht eine Reinigung oder Intensivreinigung durchzuführen. Beides ging nicht und gab wieder den Fehler B200

Was funktioniert hat war das "Düsentestmuster". Dann druckt er eine Seite aus. Danach die Frage beantworten die der Drucker stellt und ab dann druckt er auch vom PC wieder :-) :-) :-)

(Den Druckkopf habe ich übrigens nicht gereinigt - wobei der Tipp bestimmt nicht schlecht ist, ich war nur zu faul)

Danke ich versuchs mal auch wenn mein Modell MG 5150 ist.
Und wenn es nur Reinigung ist könnte ich Nagellackentferner mit Aceton empfehlen, stinkt zwar echt doll, der Vorteil aber ist es löst fast alles weg und es verdampft sehr schnell weg und ist billiger als Isopropanol aus der Apotheke, aber bloß keinen mit Ölen nehmen!!

Hallo,

Erstmal vielen Dank an die vielen Helfenden hier!
Hab die Vorgänge auch wie beschrieben gemacht, kam auch schnell ins Menü, aber erschien dann dennoch die Fehlrmeldung. Also wieder ausgebaut, mit ISO alles gereinigt, paar Mal automatische Reinigung durchlaufen lassen. Nun ist auch mein Display Schwarz und nichts geht mehr... :'(
Keiner mit einer Idee?

Hallo,
auch ich hatte die B200 Fehlermeldung, bis auf die Hilfeanleitung hier findet man im Netz nur, das der Drucker nicht mehr zu gebrauchen ist.
Bevor ich die Anleitung von ihr durchführe (und es bei mir passieren kann das nachher ein Fahrrad bei heraus kommt ;-) ) habe ich erst mal den Tipp befolgt und in beim Starten geöffnet, und siehe da, ich kam ganz normal ins Menü.
Einstellungen, intensive Reinigung durchführen, na, ich dachte mir, gleich kommt natürlich die Fehlermeldung.
Doch der MP560 reinigte sich fleissig selbst.
Und stellte dann die Frage nach einem Düsendruck-Test (oder so ähnlich). Haha dachte ich, is klar. Na klicken wir mal auf "ja".....und das Ding druckt die Testseite????
Anschließend habe ich noch andere Reinigungsarbeiten über das Menü durchgeführt und konnte danach eine ganz normale Seite drucken....auch nach dem Ausschalten und wieder anschalten druckte der Drucker, als wäre nichts gewesen.
Vor einigen Tagen hatten wir schon so gut wie einen neuen Drucker gekauft.
Canon, wollt ihr uns komplett ver..,.en? Gehts euch noch ganz gut? Einfach eine pure Frechheit.
Grüße
dennis

Die super Beschreibung hat bestens geklappt.
Vielen Dank!!!!!
Habe einen Canon MP560, auch da funktioniert anscheinend die Beschreibung.  ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Dickes Dankeschön, echt perfekt!

Jaaaaa.. seit gestern hat's mich auch erwischt..
B200. Bin zum Glück hier gelandet, ISO die erste brachte keinen Erfolg. Also nochmal Wasser bis nichts mehr an Farbe kommt und nun liegt der Druckkopf nochmal in ISO.

In's Menü komme ich immer. Bin gespannt auf abend's, da probiere ich das ganze nochmal aus.

*drückt mir mal die Daumen, Weihnachtsgeld ist schon anderweitig investiert* und ich will auch keinen neuen, der passt, machte bisher alles was er sollte.

Ahoi,
Marcus

Klasse Beschreibung
Habe mit warmem Wasser gereinigt und mit dem Föhn getrocknet.
Beim Hochfahren des Druckers immer wieder den Drucker öffnen bis zu 10-mal bis die Tinte wieder drin ist. Dann kam beim Hochfahren mal kurz das normale Menü. Hab dann eine sehr intensive Farbvorlage zum Kopieren oben eingelegt und laufend auf Farbkopie getippt. Dies 5 mal gemacht. Jetzt geht er wieder. ich machte den Fehler zu spät die Patronen zu wechseln, deshalb waren die/ der Druckköpfe irgendwie nicht mehr i.O. Also nochmals super Danke.
Gruss Didi


« 1TB HDD auf 2TB SSD geklont, aber nun nur 1TB SSD was tun?3 lange pieptöne beim start »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!