Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein piep, kein Bild.. ABER STROM!

Hallo ihr alle!
Ich habe seit langem einen PC (P3, 64MB RAM) aus dem Bestand meiner Firma gekramt. Ich weiß also nicht was drauf is und ob er vorher funktionierte aber ich geh einfach mal davon aus.

So das Problem. Ich schließe Rechner an, aber kein Bild, kein POST, kein Piep. Nur der NT Lüfter und der CPU Lüfter laufen. Die HDD läuft nicht an, ebensowenig kann man zB das CDROM öffnen.
Beim Aufschrauben hab ich entdeckt, dass die Graktikkarte (AGP) nicht richtig im Slot war. Also AUS und wieder richtig reingesteckt, doch das Problem bleibt.
Speicher raus und wieder rein, Problem bleibt.

Noch Ideen oder ist die Grafikkarte gegrillt?!

Danke und VG,
Thomas



Antworten zu Kein piep, kein Bild.. ABER STROM!:

Haben die Kollegen der IT vielleicht die Festplatte ausgebaut, um sie in einen anderen Rechner einzubauen und deswegen läuft sie nicht an?

Ansonsten solltest du bei allen Komponenten, die nicht richtig anspringen alle Kabel(auch Stromkabel) prüfen, ob sie richtig in der Komponente und im Mainboard sitzen.

Der erste und einzigste Kollege der IT bin ich und nein da is nix ausgebaut. Bin ja net ganz blöde ;)
Die Stromkabel sind alle geprüft, auch ausgetauscht, aber ich denke wenn das ein Problem am NT wäre, müsste das ATX auch nicht funktionieren, verstehst?
Also denke ich, dass es ein anderes Problem ist.
Dennoch danke!
Gruß,
Thomas

Hallo Thomas,

so ein ähnliches Problem hatte ich auch...

mein Rechner bekam zwar Strom.. (also die Statuslampe leuchtete), dennoch fuhr mein rechner nicht hoch.

Am besten du versuchst mal alles mögliche durch.. z.b
- Netzteil austauschen (hast bestimmt nen Kumpel der dir mal eins leihen kann)
- andere Graka rein
- bzw mal testen ob AGP Steckplatz kaputt ist (PCI Graka verwenden)
- verkabelung überprüfen.. (Kabel richtig rum angeschlossen, wenn ein IDE Kabel falschrum angeschlossen wird kann es schon mal zu fehlern kommen)
- Laufwerke abklemmen und nur mit Festplatte oder ohne starten (müsste ja das BIOS booten)

Viel Glück beim testen.

Mfg

-Tipsy-

LOL.
Als einziger IT-Kollege biste aber net unbedingt auf aktuelle Hardware aus, oder?  ;)

ROFL

Hallo Tipsy!
Danke erstmal für die Antwort!
Genau die Dinge habe ich auch vor. Diese Firma hier hat leider kein Hardware Ersatzteillager, also werde ich den Rechner jetzt  mit nach Hause nehmen, wo ich entsprechendes Werkzeug habe.
Tippe aber auf die GraKa und hoffe, dass das Bord nix abbekommen hat!
Also danke nochmal!
VLG,
Thomas

*-=)H|6H(=-*,
als ach so toler Member solltest du was kompetenter antworten... für mich ist das reiner spam. ich bin jetzt 3 Tage in der Firma, die hatten hier NIE jemanden in der IT. Wenn etwas neues dazu kam wurde das alte direkt in den Keller gestellt. Vielleicht verstehst du JETZT!
Gruß,
Thomas

hab das problem auch seit gestern abend
plötzlich ging mein pc einfach aus
alles schwarz
wenn ich jetzt versuche zu starten,
geht der pc nach ca 2sec wieder aus
noch nicht einmal das biosfenster ist
zu sehen
hab schon alles auseinander gebaut
bin mir aber leider nicht ganz sicher
ob es am Netzteil oder dem Mainboard liegt
seit vorhin startet der pc jetzt nicht mal
mehr für 2sec >:(

liegt das dann am netzteil, weil kein strom kommt
oder am mainboard weil der befehl zu starten nicht
am netzteil ankommt ???

vielen dank schon mal

*-=)H|6H(=-*,
als ach so toler Member solltest du was kompetenter antworten... für mich ist das reiner spam. ich bin jetzt 3 Tage in der Firma, die hatten hier NIE jemanden in der IT. Wenn etwas neues dazu kam wurde das alte direkt in den Keller gestellt. Vielleicht verstehst du JETZT!
Gruß,
Thomas


Wollt dich nicht anflamen/anspammen. Ich bin nur gerne hier im Forum und kann mir manchmal auch eine ironische Antwort nicht verkneifen. Und ACHSOTOLL is man wegen den paar Posts, die ich habe auch nicht. Hab ich mich nie zu geäußert!

P.S.: Mach nich so auf erwachsen!
« Letzte Änderung: 15.09.04, 17:28:07 von *-=)H|6H(=-* »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
hab das problem auch seit gestern abend
plötzlich ging mein pc einfach aus
alles schwarz
wenn ich jetzt versuche zu starten,
geht der pc nach ca 2sec wieder aus
noch nicht einmal das biosfenster ist
zu sehen
hab schon alles auseinander gebaut
bin mir aber leider nicht ganz sicher
ob es am Netzteil oder dem Mainboard liegt
seit vorhin startet der pc jetzt nicht mal
mehr für 2sec >:(

liegt das dann am netzteil, weil kein strom kommt
oder am mainboard weil der befehl zu starten nicht
am netzteil ankommt ???
Das gleiche hatte ich auch schon einmal. Ich hab mir da eine "neue" CPU eingebaut und den Kühler draufgesteckt (Lange Diskussion gab das hier) Das Problem war dann einfach der Überhitzungsschutz der CPU bzw. des Mainboards, weil der CPU Kühler nicht richtig gesessen hat. Ich hab den dann von einem Fachmann einbauen lassen un dann gings

hallo
ich habe eine internet seite, aber dort ist noch nichts , wurde nu reseviert. Ich möchte aber das da solange ein bild zu verfügung steht , wie geht das ?
ich hoffe ihr könnt mir helfen.
m-ankarali@gmx.de

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hier bist du jetzt aber ganz verkhrt. Stelle die Frage mal im Webmasterforum.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat

 Ich schließe Rechner an, aber kein Bild, kein POST, kein Piep. Nur der NT Lüfter und der CPU Lüfter laufen. Die HDD läuft nicht an, ebensowenig kann man zB das CDROM öffnen.


Hallo, schon anderes Netzteil probiert?

hi,
habe leider trotz lesen und ausführen der hier genannten infos genau das selbe prob.

kann es vielleicht ein fehler im bios sein?
ich habe nämlich, als der fehler zum ersten mal auftrat die bios-batterie entfernt und ohne gestartet. und pc lief wieder. batterie wieder rein und ich hatte zwei wochen ruhe.

nun ist das prob wieder da. das selbe spiel versucht - ging nicht. neue batterie gekauft, eingebaut, nach mehreren bootversuchen gings dann erstmal, dann defaulteinstellungen geladen und nun sitz ich hier und trau mich nicht mehr, den pc auszuschalten  ;D

kann mir jemand, der ideen hat sagen, was ich tun kann?

ich danke euch schonmal...


« Windows-Explorer KopierproblemEinstellungen richtig ? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...

RAM
Die RAM-Module (RAM steht für Random Access Memory) sind die Speichermodule des Rechners, die zusammen den Hauptspeicher (auch Arbeitsspeicher genannt) ausmachen. Di...