Realtek HD Audio Manager - Headset + Boxen gleichzeitig verwenden

Hallo,

ich habe heute mein altes Mainboard (Gigabyte) gegen ein neues (ASRock 990FX Extreme3) ersetzt und habe nun ein Problem mit dem Realtek HD Audio Manager. Ich habe beim alten Mainboard sowohl Boxen (3,5mm Klinke hinten) und Headset (3,5mm Klinke vorne) mit Sound versorgt. Allerdings ist dies jetzt komischerweise nicht mehr möglich (besser gesagt ich weiß nicht wie), da ich im Realtek HD Audio Manager die eingesteckten Slots nicht mehr auswählen kann und bisher keine Lösung zu diesem Problem gefunden habe.

Ein Y-Adapter kommt nicht in Frage, da die Kabellänge dafür nicht ausreichend ist.

Mfg, neumi..


Antworten zu dieser Frage:

Klinkenbuchsen mit Umschaltkontakten geben das Signal entweder / oder aus.
Zusätzliche Soundkarte (extern) verwenden?

könntest du das vielleicht ein bisschen genauer erklären?
ich bin nicht die große leuchte in sachen computer :o ^^

ich habe keine extra soundkarte, falls du das meinst und ich habe auch nicht vor mir eine anzuschaffen..

Hat dir diese Antwort geholfen?

1 Leser hat sich bedankt

Bein Mainboard ist immer ein Handbuch dabei, in diesem solltest du unter Kapitel Sound Hinweise finden, ob beide Schnittstellen gleichzeitig verwendet werden können.
Ist dies nicht der Fall, wirst du um einen Y-Stecker nicht umhin kommen, oder eben auf Headset und LS verzichten müssen. Verstehe ja nicht was es bringt wenn aus dem Headset und den Lautsprechern der selbe Klang ausgegeben wird. Ist aber Ansichtssache. [???]

ok ich werde mir das mal anschauen.

zum thema "was bringt es": ich spiele gern onlinespiele mit anderen leuten und kommuniziere beim spielen via teamspeak. mal angenommen ich sitze am computer und schau einen film (auf den lautsprechern logischerweise) und werde dann bei steam angeschrieben, ob ich zocken möchte, dann habe ich früher einfach die boxen ausgemacht und das headset aufgesetzt und schon war alles klar. jetzt müsste ich aber jedes mal umschalten was mir so dermaßen auf den sack geht, dass ich schon kurz davor war mein altes MoBo wieder einzubauen.

..., dann habe ich früher einfach die boxen ausgemacht und das headset aufgesetzt und schon war alles klar. jetzt müsste ich aber jedes mal umschalten was mir so dermaßen auf den sack geht, dass ich schon kurz davor war mein altes MoBo wieder einzubauen.

Wenn du nun an Stelle des Ausschaltvorganges (für die Lautsprecher) den Klinkenstecker des Haedset in die evtl. mit Umschaltkontakten ausgestattete Audio-Ausgang Klinkenbuchse steckst - was isr dabei "so nervig", daß du zum Verzweifeln aufgeregt wirst?

Installiere dir nach dem funktionierenden (nutzbaren) Audio-Ausgang einen Switch mit Zuleitungen zu Audio-Klinkenbuchsen für die Lautsprecher / das Haedset - dann mußt du die Funktion von Umschaltkontakten nicht erst kennenlernen.

In der Systemsteuerung / Sound hast du deine Möglichkeiten zum Umschalten der Audio-Ausgabe bereits erkundet?

Hat dir diese Antwort geholfen?

Auch schon mal im Bios nachgesehen ob es eine Möglichkeit gibt den Frontausgang dauerhaft zu aktivieren. Ist bei meinem Medion mit Asus Board möglich.. Ist aber nicht die Ideallösung, deshalb verwende ich ein USB Headset mit integrierter Soundkarte für Skype und Konsorten.

das problem ist, dass ich jedesmal auf den knien hin und her rutschen muss um sämtliche ports zu erreichen. ich denke damit sollte geklärt sein, warum ich es nervig finde.

ich konnte das beim alten mainboard mit dem soundtreiber einstellen.. warum zur hölle geht das nicht mehr? -.-

Hat dir diese Antwort geholfen?

 

Zitat
ich konnte das beim alten mainboard mit dem soundtreiber einstellen.. warum zur hölle geht das nicht mehr? -.-
Weil eben dies im Bios nicht vorgesehen ist. Es gibt wohl im Bios die Option den Frontanschluss auszuschalten. Versuche mal mit diesen Optionen. Die Erkennung wird hier nicht wie früher durch durch einen Buchsenkontakt hergestellt, sondern elektronisch durch das Bios. Wird ein Klinkenstecker eingesteckt wird der Rearanschluß ausgeschaltet, so dass auch eine Brücke keine Abhilfe verschafft. Im Soundmanager von Realtek auch schon gesucht? Der neuest Realtektreiber ist installiert? ICH kann es nicht nachvollziehen.
Edit: Abhilfe wäre noch, wurde ja  schon erwähnt ein Switch.
http://www.amazon.de/s/ref=nb_sb_noss_1/278-3934538-8346319?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&url=search-alias%3Daps&field-keywords=audio%20umschalter&sprefix=audio+u%2Caps&rh=i%3Aaps%2Ck%3Aaudio%20umschalter
Frage ist halt nur, wieviel und was du als Lautsprecher verwendest.Hat ja 7.1 Ausgang
« Letzte Änderung: 18.05.14, 21:34:03 von Hannibal624 »

Hat dir diese Antwort geholfen?

2 Leser haben sich bedankt

Hallo,vielleicht hilft das weiter,ist zwar ein Asus Board aber die Realteke Einstellungen sollten annähernd gleich sein.

http://www.directupload.net/file/d/3628/cl5tjrgh_jpg.htm

http://www.directupload.net/file/d/3628/ht2j4w5n_jpg.htm

Hallo,

Hatte das selbe Problem und habs in Windows 7 und im Realtek Audio Manager (aktuelle Gigabyte Version)  folgendermaßen lösen können:

In Windows folgende Einstellungen bei den Soundgeräten auswählen(und das scheint sehr wichtig zu sein, wahrscheinlich ist das der ausschlaggebende Punkt)

unter Hardware und Sound ----> Sound ----> bei Lautsprecher UND Kopfhörer im Reiter Wiedergabe ----> jeweils Rechtsklick auf Eigenschaften ----> letzter Reiter (erweitert) ----> exklusiver Modus, beide Haken setzen, damit der Realtek Manager die Kontrolle über die Steuerung erhält.


Zusätzlich hab ich im Realtek Audio Manager folgendes gemacht: unter erweiterte Einstellungen: "Schalten Sie das hintere Audiogerät stumm, wenn ein Front-Kopfhörer eingesteckt ist. Unlogisch, aber ich höre gerade auf Box und Kopfhörer(hinterer Ausgang Box und vorderer Ausgang Kopfhörer) Und ich lasse es auch so. ;)
Beim zweiten Punkt hab ich die Audiogeräte getrennt (weiß nicht obs notwendig ist)

Dann noch: Auf das Ordnersymbol unter den erweiterten Geräteeinstellungen klicken: Dann die Frontanschlusserkennung deaktivieren.

Falls es dann noch nicht geht, am besten nochmal im Realtek Manager ein bisschen mit den Optionen rumprobieren, dann sollte es schon klappen.
Mag sein, dass nicht alle Einstellungen notwendig sind, ich hab sie trotzdem angeführt. Exklusiver Modus in Win7 ist sicher ein wichtiger Punkt, da danach auch nur mehr ein Ausgang bzw. Lautsprecher angezeigt wird (unter Windows Sound)

Hoffe ich konnte behilflich sein.

Mit freundlichen Grüßen

Top, diese Lösung hat geholfen. Hatte das selbe Problem und bißchen gestöbert, bis ich das hier fand. Danke!

jep. das hat mir auch endlich geholfen.

Zwar schon länger her, aber heute war das genau die Lösung die ich gebraucht habe!!!

Mein Fall:
Bluetooth Sender mit AUX an den PC macht aus dem 5.1 System ein 5.1 System mit Satelliten in Küche, Wohnzimmer, Schlafzimmer und Bad.
Kann ich nur empfehlen :)


« Leptop der Freundin Extrem LangsamPassender Formfaktor fürs Gehäuse »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!