Computerhilfen.de Logo
Forum
Tipps
News

Laptop Lautsprecher funktionieren nur manchmal

Hey,

kenne mich ungefähr gar nicht mit Computern aus  ::) und habe seit einigen Tagen das Problem, dass die Lautsprecher meines Lenovo Notebooks manchmal gehen und manchmal nicht. Wenn sie dann nicht gehen hilft meistens Neu starten und auf einmal kommt der Ton wieder ganz normal. An was kann das liegen?? Wäre schön wenn mir geholfen werden kann.

Liebe Grüße



Antworten zu Laptop Lautsprecher funktionieren nur manchmal:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Lenova hat mittlerweile eine Unzahl von Lappis hergestellt. Alle mit Typenbezeichnung. Jeder davon hat meist andere Hardware verbaut. Auch werden diese mit verschiedenen Windows Betriebsystemen betrieben.
So in etwa sollte gepostet werden.
http://www.richtig-posten.info/
Zu deiner Frage kann ich dir nur den Tip geben eine Systemwiederherstellung auf einen Tag durchzuführen, als alles noch OK war. Eventuell den Treiber neu installieren. Einen Malwarescann und Virenscann durchzuführen.
Festplattenüberprüfung und Reinigung durchzuführen.

Hey,

wie schon gesagt. Bin nicht die hellste auf dem Gebiet Computer. Wie installiert man den Treiber neu?? Ich hab schon rumgesucht in der Systemsteuerung, aber bin auch nichts gestoßen. Und wie man eine Systemwiederherstellung durchführt weiß ich auch nicht. Bei einer Festplattenreinigung müsste ich doch einen kompletten Datenschutz durchführen oder? Ich würde es gerne zuerst mit Maßnahmen versuchen, wo nicht meine kompletten Daten verloren gehen. Virenscan läuft regelmäßig.

Typenbezeichnung: Lenovo idea pad Z500, Betriebssystem ist Windows 8. Ich hab den Laptop erst ein wenig länger als ein Jahr.

Vielen Dank

Das merkwürdige ist ja, dass die Lautsprecher nur manchmal nicht gehen. Sind solche Probleme schon bekannt. Hier im Forum konnte ich nur auf Probleme stoßen, bei denen die Lautsprecher gar nicht mehr funktionieren.
Lg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
4 Leser haben sich bedankt

 

Zitat
Das merkwürdige ist ja, dass die Lautsprecher nur manchmal nicht gehen.
Bei allen Anwendungen oder nur bei einigen.
Du hast rechts unten in der Taskleise in der Desktop-Ansicht ein Lautsprecher Symbol.
Wenn nun die Lautsprecher nicht funktionieren, mache einen Rechtsklick auf das Symbol. Klick auf Wiedergabegeräte was steht dort.
Es sollte als Standard der Soundchip erkannt sein.
Bei welchem Eintrag siehst du ein grünes Häkchen?
Öffne auch den Lautstärkemixer, sind alle Schieber nach oben gezogen?
Hier gibt es Treiber für dein Gerät
http://support.lenovo.com/de_DE/downloads/detail.page?&DocID=DS032587

« Letzte Änderung: 28.07.14, 12:50:59 von Hannibal624 »

@Melle
Betreibst du dein Windows 8 mit der "Charm Bar" (Kacheln) oder hast du den Desktop ergänzt mit der "Classic-Shell" ? (Taskleiste, Startmenü und Startbutton wie in Windows 7)
http://www.classicshell.net/translations/
Wenn das bekannt ist, lassen sich die notwendigen Aktionen zur Problemlösung eindeutiger erklären.

Hey,

ich benutzte immer die Desktop-Ansicht, falls du das meinst meli.
Bei Anzeige der Wiedergabegeräte ist ein grüner Haken bei meinem Lautsprecher, was auch das einzig installierte Wiedergabegerät ist. (Lautsprecher Realtek High Definition Audio). Beim Testen funktioniert dieser auch.
Und beim Mixer sind auch alle Schieber nach oben gezogen.
Dann sollte ich einen Treiber installieren?

LG

Wenn die Lautsprecher hängen, dann komplett. Also bei Videos im Internet (auch verschiedene Seiten) und wenn ich teste ob der Mediaplayer oder sonstiges funktioniert kommt auch kein Ton.
Wenn ich den Laptop dann neu starte funktioniert auf einmal wieder alles.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Schon mal versucht wenn kein Ton kommt die Reparatur im Wartungscenter gestartet?
Malware und Virenscann auch schon durchgeführt?
Schau mal im Gerätemanager bei Realtek Sound unter Eigenschaften Treiber welche Version installiert ist und wer der Treiberanbieter ist.
Den Treiber von der Lenova Seite auch schon neu installiert?

Hey Hannibal,

vielen Dank erstmal, hast mir sehr geholfen. Ich wollte jetzt mal abwarten, ob sich das Problem nicht wieder zeigt. Habe ein Treiberupdate gemacht und Windows 8.1 installiert. Momentan funktioniert wieder alles. Ich hoffe das bleibt so und bedanke mich für deine "Erklärung für Dumme"

LG Melle

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 Deine Unwissenheit hat nichts mit "DUMM" zu tun. Kein Meister ist vom Himmel gefallen.
Und danke für deine Rückmeldung. Warten wir mal ab, was sich weiter tut.


« Welche Grafikkarte passt in mein Motherboard?Hilfe bei PC Zusammenstellung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!