Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Notebook ASUS X52D - lauter Pfeifton beim Hochfahren

Hallo zusammen,
Ich habe o.g. Problem mit meinem Notebook. Das Geräusch ist dauerhaft und extrem laut (ähnlich wie ein Rauchmelder), daher traue ich mich kaum mehr das Gerät anzuschalten...

Habe bereits einiges recherchiert, da ich mich nicht besonders auskenne. Ich muss gestehen, dass ich nicht mal weiß welches BIOS das Notebook nutzt, das Handbuch habe ich nicht mehr, besitze das Gerät seit Ca 4 Jahren.

Ich habe bisher den Lüfter ausgebaut und gereinigt, generell geschaut ob alle Bestandteile augenscheinlich betriebsbereit angeschlossen sind, habe das Netzteil vom Notebook und aus der der Steckdose entfernt und alles einen Tag gar nicht genutzt, Akku auch entfernt, leider hat das alles nichts gebracht.

Es wird kein Bild angezeigt, nur die Power-Anzeige und die Kontrolllampen für Akku usw leuchten.
Das Geräusch ertönt nach ein paar Minuten.

Das erste mal kam das Geräusch nachdem ich ein Audiokabel (PC-Boxen + Subwoofe) entfernt habe.

Könnte es also was mit den verschiedenen Spannungen zu tun haben?

Ich komme hier nicht weiter, freue mich über jede Hilfe!
Danke im Voraus.



Antworten zu Notebook ASUS X52D - lauter Pfeifton beim Hochfahren:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Viel mitgeteilt aber das wesentliche Fehlt.
Wenn kommt der Pfeiffton? Nachdem das System gestartet wurde? Oder gleich beim Aufschalten? Könnte eine Rüvkkoppelung des Micro mit den lautsprechern sein.
An der Tastatur hast du mit FN und 4 oder auch direkt eine tasteum die lautstärke runter  zustellen. Oder öffne den Soundmixer und ziehe alle Regler nach unten. Was tut sich nun?
 

Zitat
Es wird kein Bild angezeigt, nur die Power-Anzeige und die Kontrolllampen für Akku usw leuchten.
Das Geräusch ertönt nach ein paar Minuten.
 
Nach dieser Beschreibung könnte es sich um einen defekten RAM handeln, stört mich aber die Aussage, "nach 4 Minuten". In der Regel wird ein RAM-Fehler unmittelbat nach dem Einschalten angezeigt.
« Letzte Änderung: 15.12.14, 20:21:38 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank für die schnelle Antwort!
Verstehe den Bezug deines ersten Parts nicht ganz zu meinem Text. Du hast ja die Stelle zitiert in dem ich diese Informationen gegeben habe.
Konkreter geht es leider nicht. Da kein Bild angezeigt wird kann ich nicht sagen ob das System schon gestartet wurde, geräuschtechnisch würde ich sagen ja, also es findet ein Arbeitsprozess statt und eine darauf folgende Ruhephase und da erst ertönt das Pfeifen. Ich würde schätzen zwischen 5 und 10 Minuten.
Das mit der Sound-Off Taste wollte ich als nächstes probieren. Ich glaube allerdings nicht dass das Pfeifen aus den Boxen kommt, es ist zwar schwer zu lokalisieren, aber kommt auf jeden Fall von der Unterseite und ziemlich zentral.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ok, es wird also sofort beim Anschalten kein Bios-Bild und auch sonstiges nicht am Bildschiem angezeigt. Auch kein kleiner weißer Strich größe wie Minuszeichen?
Das Kabel wurde aber aus der Output-Buchse richtig abgezogen? 
Es dauert aber ca 4 bis 5 Minuten bis der Pfeiffton kommt.
Was passiert in dieser Zeit? Sind HDD Laufgeräusche vernehmbar? Lässt sich das Laufwerk öffnen?
Wenn Startgeräusche zu hören sind, leuchte mal den Bildschirm an, ob du was sehen kannst.
Externe Geräte sind keine angeklemmt?
Wenn das Pfeifen vom Boden kommt, könnte es der Beeper sein. langgezogenes Pfeiffen, Ram defekt bzw Mainboard defekt.
Offne den Arbeitsspeicherschacht und nimm die RAM raus. Wenn mehrere verbaut sind, versuche es nur mit einem. Dann den anderen. Was tut sich?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So.  :)
Der Lautsprecher war der Übeltäter!
Die RAM habe ich gar nicht gefunden... ():-) wollte da auch nicht zu viel rumschrauben, nachher mache ich mehr kaputt als schon ist.
Nach mehrfachem Starten des Notebooks wurde irgendwann das Bild auch wieder angezeigt, dann habe ich mal paar Sachen ausprobiert und beim deaktivieren des Lautsprechers war das Geräusch dann weg.

Würde mich jetzt nur noch interessieren ob das Ganze mit dem entfernen des Audiokabels zu tun hat und wie man das komplett beheben kann?
Wenn da jemand ne Ahnung hat bin ich für jeden Tipp dankbar.
Hannibal, dir auf jeden Fall recht herzlichen Dank für deine Hilfe!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Der Lautsprecher war der Übeltäter!
War ja auch meine erste Annahme. Jedoch verneint.
Ist aber schon komisch, dass auch kein Bild ausgegeben wurde. (Kurzschluß über dieLine Out Buchse?)
 
Zitat
Nach mehrfachem Starten des Notebooks wurde irgendwann das Bild auch wieder angezeigt, dann habe ich mal paar Sachen ausprobiert und beim deaktivieren des Lautsprechers war das Geräusch dann weg.
 
Poste mal, wie du den "Lautsprecher" deaktivierthast.
 
Zitat
Würde mich jetzt nur noch interessieren ob das Ganze mit dem entfernen des Audiokabels zu tun hat
Kann schon sein. Sie Bemerkung Kurzschluss. Kann aber durch Überlastung des Einganges (Anschlu0 einer Receivers) vorkommen, dass die Soundkarte einen Defekt erleidet.
Genauso könnte der Anschluß durch unsachgemäßes Entfernen des Stecker beschädigt worden sein. Schon versucht, die Anlage wieder anzuschließen? Oder nur ein Kabel anzuschließen? was tut sich?

« HP ENVY 4505 druckt einfach nicht mehr! Hilfe?Welche Grafikkarte passt? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...

Gerätetreiber
Anderes Wort für Treiber....

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...