Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Drucker und Router verstehen sich nicht mehr… #OhNein!

#Mac-OSX-Lion #Brother-7055w #o2BOX3232 #soeinmist

Hallo!

Ich besitze die o2-Home-Box 3232 und den Brother WLAN-Drucker DCP-7055W. Betriebssystem: Mac OS X 10.7.5

Seit dem ich die o2 Box habe, kann ich den Drucker nicht mehr über W-Lan verbinden.

Was habe ich schon probiert:

(1) Habe den Netzwerknamen und das Passwort geändert, damit keine alten gespeicherten Router verwendet werden. Danach habe ich alle neuen Daten über den SSID-Assistenten des Druckers eingegeben. Es wird bei dem Versuch mit dem W-Lan zu verbinden immer eine Fehlermeldung gedruckt. "Connection: Failed (Error : T2-02)"

(2) Habe dann wie empfohlen die FAQs und Tipps zur Problembehebung von Brother durchgearbeitet. Dies jedoch ohne Erfolg.

(3) Ich habe versucht die MAC-Adresse vom Drucker manuel im Router einzugeben. Ich weiß aber nicht, ob das so richtig war, da er immer noch nicht druckt und nicht verbindet. Pfad: Sicherheit -> MAC-Adressfilter Das Häkchen bei MAC-Adressfilter aktivieren war sowohl schon aktiviert als auch deaktiviert. Beides hat nichts gebracht. Der Status der von mir hinzugefügten MAC-Adresse wird mit einem grünem Häkchen gelistet und bestätigt.

(4)
Über google gab es auch nicht soviel hilfreiches.

Der Drucker hat glaube ich keine PushButton Funktion. Habe als Verschlüsselung WPA/WPA2 gewählt.
Vielleicht ist noch hinzuzufügen, dass ich mit Sicherheit die richtigen W-Lan Passwörter verwendet habe und das meine anderen gespeicherten Drucker z.B. von der Arbeitsstelle immer noch reibungslos funktioniert. Dies liegt ja aber auch daran, dass da ja ein anderer Internetzugang ist.

Ich freue mich sehr über Eure Hilfe. Und sage jetzt schonmal vielen Dank für Eure Beiträge.

VG



Antworten zu Drucker und Router verstehen sich nicht mehr… #OhNein!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke. Ich konnte bereits das Problem beheben.
Hab den Router-Resetet und alles nochmal von vorne eingerichtet. War jetzt zwar doof, da viele Geräte in meinem Netzwerk sind die jetzt wieder neu eingerichtet werden müssen aber über die Werkseinstellungen ging das jetzt reibungslos.


« VGA zu HDMIWindows 7: Laptop langsam geworden »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!