Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

komme nicht ins bios

Hallo, ich habe mir eine SSD geholt und diese angeschlossen. Hatte mir vorher ein paar Videos zur richtigen Einrichtung angeschaut. Dort sah ich, dass man im bios am besten noch diesen SATA typ auf AHCI umstellen sollte. Nun komme ich aber nicht ins bios. D.h. ich habe alles an Tasten die dafür in frage kommen ausprobiert aber nichts klappt. Beim booten selber steht man soll dafür die delete taste drücken, aber wie gesagt es geht nicht.

Habe Windows 10 und mein Motherboard ist das GA-X58A-UD7 rev. 2.0

Hoffe es kann jemand helfen.



Antworten zu komme nicht ins bios:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Vielleicht klappts mit dieser Anleitung

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das klappt leider nicht, da mir diese UEFI Einstellungen überhaupt nicht angezeigt werden.

EDIT: ich muss auch teilweise dazu sagen, dass ich von win10 verwirrt bin, weil es sich so verhält als müsse man gewisse standard treiber nicht installieren was man früher sonst immer musste damit gewisse sachen überhaupt funktionieren

« Letzte Änderung: 06.12.16, 05:56:17 von ~Saku~ »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit dieser Anweisung sollte Windows 10 komplett herunterfahren und Dir beim PC einschalten etwas mehr Zeit, für deine BIOS-zugangs-Taste(DEL), geben.

%windir%\system32\shutdown.exe /s /t 0

Wenn Dein Windows 10 läuft>
Windows(taste)+r drücken und die Anweisung reinkopieren > OK drücken

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

bringt auch nichts, bin mir mittlerweile nicht einmal mehr sicher ob das überhaupt das richtige ist um ins normale bios zu kommen, aber da steht halt immer BIOS-Setup

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sollte bei neuen Mainboards eigentlich nicht mehr der Fall sein, aber möglich, dass im Bios die USB Tastatur nicht enabled ist. Versuche es mit einer PS2 Tastatur.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich bin jetzt in dieses CMOS reingekommen. Könnt ihr mir hier sagen was genau ich umschalten muss?

Hauptseite: https://abload.de/img/20161206_0843231l1sde.jpg

Peripherals oben: https://abload.de/img/20161206_08424018ab7q.jpg

Peripherals unten: https://abload.de/img/20161206_0842551swsuj.jpg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hier findest du ein Handbuch in englicher Sprache. Unter Bios findest du deine Einstellungen
http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-x58a-ud7_v.2.0_e.pdf

Im Bild 2 unter ICH Kontroller den Eintrag auf AHCI stellen und mit F10 abspeichern.
Alles andere unverändert

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sicher, dass ich da nicht noch mehr umzustellen habe?
Und ich habe die SSD mal überprüft, die Lese-/Schreibgeschw. sollte bei ungefähr 530/510 MB/s liegen. Hab das in der Eingabeaufforderung mal mit winsat disk -seq -write/read -drive c überprüft und hier kommen nur Werte: Lesen:  395 mb/s und schreiben: 281 mb/s.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hängt vermutlich mit den Ports zusammen. Ich kenne das Board nicht, kann dich nur auf die Spezifikation und das Handbuch verweisen. Sollte zu finden sein.
http://www.gigabyte.com/products/product-page.aspx?pid=3527#sp
Versuche es an den GSATA Ports. und diese auch auf AHCI stellen. Mein englich ist auch nicht das beste, kann dir daher auch nur Experimente anbieten. Übernehme keine Garantie das es auch klappt. Versuche den SATA Port(0-3) auf enebled zu stellen, oder versuche ein  deutsches Handbuch aufzutreiben. Mehr kann ich auch nicht tun. Ev. ist ja auch ein Schalter auf der SSD welcher auf verschiedene Modis umzustellen ist.
Mehr fällt mir auch nicht ein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun ja, hab nochmal einige Treiber installiert und im bios rumprobiert, aber es bringt alles nichts. Ich gehe mal davon aus, dass der chip oder was auch immer nicht mehr Leistung erbringen kann, obwohl ich dann den 6gb/s support am motherboard nicht nachvollziehen kann.

Ein anderes Problem was ich genau seit dem Einbau der SSD habe ist, dass mein 2. Bildschirm des Öfteren beim Rechnerstart etwas länger brauch um sich anzuschalten und bei den versuchen anzugehen er öfters kurz ein völlig verzerrtes Bild darstellt bis er sich irgendwann nach 5-20 Sekunden einkriegt und ein normales Bild zeigt.

Weiß jemand was da nun schon wieder schief läuft?


« das neuste sockel mainboard besitzenepson stylus sx110 kann nicht drucken, nur scannen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
SSD
SSD ist die Kurzform von Solid-State-Drive und wird auch Halbleiter- oder Festkörperlaufwerk genannt. Die SSD ist ein Speichermedium, das ähnlich wie eine herk&...

eSATA
eSATA ist die externe Version der SATA Schnittstelle: An die eSATA Ports an den PC- oder Laptop Gehäusen lassen sich spezielle Festplatten anschließen. Die Dat...

SATA
Die Abkürzung SATA steht für "Serial Advanced Technology Attachment" und beschreibt eine Verbindungstechnik zwischen Prozessor und Festplatte. SATA ist der Nach...