Computerhilfen.de Logo
Forum
Tipps
News

Bildschirm schwarz - Please power down and [...]

Guten Abend,

Ich habe mir vor....gute Frage....ein paar Jahren schon, das müsste so 2014 gewesen sein damals einen Gaming PC zusammen stellen lassen. Obwohl ich nie wirklich damit groß gespielt habe lief er die ganze Zeit so als Heimrechner neben meinem Laptop, wird also annähernd täglich verwendet.

Verbaut ist darin ein
GeForce GTX 780Ti
Sowie ein i7 Prozessor, das waren meine einzigen Ansprüche.

Der Rest wurde vor Ort vom Fachmann konfiguriert und zusammengebaut. Und bis auf die Wärmepaste unter CPU hab ich bisher noch Nichts selbst drann gemacht.

Jetzt ist es so, dass seit etwa 3 Wochen immer mal wieder der Bildschirm schwarz wird. Zu Beginn war das bei einer aufwendigen Rechnung und ich dachte er wäre nur zu warm geworden. Daher hab ich mir Nichts dabei gedacht. Später passierte es noch einmal und ich dachte es wäre vielleicht ein Problem der Software, da es zufällig das gleiche Programm war. Hab ich mir also noch keine Gedanken drüber gemacht. Dann auf einmal ist der Bildschirm einfach so beim Browsen schwarz geworden. Passenderweise hatte ich im Hintergrund noch die Deezer App offen und hab gehört, dass die Musik ganz normal weiter lief, nur ein Lüfter im PC, kann nicht genau sagen welcher, ist extrem schnell angesprungen. Also bin ich aufgestanden, konnt ja nix mehr machen und hab den Rechner per Knopf ausgeschalten, also lange gedrückt. Beim Hochfahren kam die Meldung

"please power down and connect the pcie power cable for this graphics card"....hab ich noch mal kurz auf den Schalter gedrückt war der Rechner sofort aus. Dann hab ich eine Sekunde später wieder drauf gedrückt ist er normal gestartet ohne Probleme.

Diesen Fall hatte ich dazwischen noch zwei weitere Male in Abständen von etwa 2-3 Tagen. Mittlerweile konnte ich fesstellen, dass es wohl nicht davon abhäng ob dabei ein Video oder eine Anwendung läuft. Das es egal ist, wie warm der Rechner ist. Einmal hab ich ihn im kalten Zimmer gestartet und es ist nach 10 Minuten passiert, ein anderes mal nach einem ganzen Tag angeschaltet. Und wie im Teilsatz davor schon zu sehen, kommt es auch nicht auf die Zeit an, wie lange er schon an ist. Hab auch die Temperatur beobachtet und es kommt zu keiner erhöhten Temperatur.

Der Fall ist also immer gleich, der Bildschirm wird ohne Vorwarnung schwarz, dann schalt ich aus, denn er läuft ja noch mit schnellem Lüfter. Wenn ich dann anmach kommt erst, ich soll das Kabel verbiben. Drück wieder auf aus dann geht er normal an.

Der Ereignisreport zeigt auch für die Zeit nur den manuellen Shutdown an.
Was mir gerade noch aufgefallen ist. Ich hab nebenbei einen Film von meiner externen Festplatte gesehen als er gerade ausgegangen ist. Und nachdem ich 5 Sekunden den Button gedrückt hatte ist er wie zu erwarten auch ausgegangen und war quasi still...aber, die Lampe der Festplatte ist nicht ausgegangen. Aus irgendeinem Grund waren alle Lüfter im Rechner und Alles, was laufen kann aus, aber auf die Platte ging noch Strom, bis ich sie ausgesteckt hatte.


Suchen im Netz zu dem Thema kommen meist auf den Punkt, wo Leute ganz neu eine Grafikkarte eingebaut haben, bei mir ist das aber nicht der Fall. Das ganze System ist seit 2014 quasi unberührt was die Grafikkarte angeht und wurde in den letzten Wochen auch nicht geöffnet oder sonst was.

Da ich nicht wusste, dass ich auch so einen Blackscreen erhalten kann hab ich letzte Woche noch einmal ein Spiel seit Langem wieder kurz angespielt und da hatte ich auch auf den höchsten Einstellungen keine Eibrüche oder Probleme auf Seiten der Festplatte. Also es scheint nicht an der Ausreizung der Leistung oder so was zu liegen.

Hab dann auch über GeForce Experience den neusten Treiber dazu geladen, hat aber auch Nichts gebacht.

Vielleicht hat ja Jemand ne Idee dazu, würde mich sehr darüber freuen und schon mal vielen Dank für jede Hilfe!


EDIT:

Jetzt hab ich's erst geschrieben da hab ich auch schon die erste Neuigkeit. Ich wollte jetzt mal nachsehen ob es ein Problem mit der Karte gibt und hab den Rechner aufgemacht und hab mal ganz leicht an den Anschlüssen gewackelt um zu sehen ob was nicht eingesteckt ist. Dann wollt ich ihn anmachen da merk ich, der Trick mit dem An und Aus geht nicht mehr, der Fehler bleibt bestehen und ich seh, dass das rechte der beiden Power Kabel in der Grafikkarte rot statt grün leuchtet. So jetzt wollte ich das ausstecken aber diese blauen Stecker sind unheimlich schwer rauszubekommen ohne gleich die ganze Karte zu zerreißen. Hab jetzt mit viel Wackeln das Ding rausbekommen und es sah ganz okay aus und mit viel Mühe auch wieder reingesteckt. Weil es so schwer rausging glaub ich nicht, dass ich es davor ausgesteckt hatte, dafür hab ich zu sachte angefasst. Zudem war der Hebel noch vollständig vor der Lasche. Nach dem neu Einstecken war die Lampe grün und der Rechner sprang an.

Was denkt ihr, ist vielleicht das Power Kabel an der Stelle defekt?

« Letzte Änderung: 04.02.19, 22:44:39 von hydragyrum »


Antworten zu Bildschirm schwarz - Please power down and [...]:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eventuell ist es ja zu einer korrosion gekommen, so das die grafikkarte nicht mehr mit genügend strom versorgt wird.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 [???][???][???]

das übersetzt Google :

please power down and connect the pcie power cable for this graphics card

Bitte schalten Sie das Stromkabel der Grafikkarte aus und schließen Sie es an

noch Fragen ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Tar-Ava: Leider hilft es glaub hier nicht zu wissen, wass es bedeutet, da die Quellen unterschiedlich sein können.

@Maverik: Korrosion lese ich auch recht häufig, aber dafür ist es bei mir eigentlich nicht feucht genug. Eher im Gegenteil. Durch die langen Heizperioden hab ich ein Problem mit trockener Luft im Zimmer. Die Pins usw. sehen auch alle glänzend aus beim draufschauen. Hab eigentlich keinen Effekt da bemerkt. Mal sehen objs jetzt noch mal passiert. Wenn nicht kauf ich mal ein neues Kabel. Dachte nur vielleicht weiss noch Jemand einen Grund für mein Problem, da meines offensichtlich nicht an Einstellungen, falscher Power Supply, Treibern etc. liegen sollte.

Auch wenn eine Sichtkontrolle u.U. vermuten läßt, daß da nichts an Oxid aufgelegt ist, kann eine Säuberung der Kontakte mit Isopropanol und Behandlung mit Elektro Kontaktspray / Kontaktreiniger zu anderen Ergebnissen führen.
(Mitunter reicht ein mehrfach wiederholtes Entnehmen + Wiedereinsetzen aus, daß die Flächen nach mechanischem Abrieb wieder für Kontakt sorgen.)

Hydrargyrum - Quecksilber
wenn das im Raum verdampfte, sieht auch kein Menschenauge wo sich Reste der Dämpfe ablagern.
(eingestuft als Gift - und in manchen Verbindungen sogar als Heilmittel verwendet)


« Grafikkarten update FehlerBetr. : Akku im Notebook macht immer mehr schlapp ! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!