Computerhilfen.de Logo
Forum
Tipps
News

PC Startet nicht mehr

Hallo Zusammen,

mein Rechner (Eigenbau mit i7 4790k, 760GTX OC Gigabyte, G1 Sniper Z97 Gigabyte, 16GB Trident X G.Skill und 550W Corsair Netzteil) startet nicht mehr.

Es ist wenig überraschend. Als der Rechner neu war (ca. 6 Jahre) hab ich ihn unter vollast und leicht übertaktet nicht über 60 Grad bekommen (CPU Kühler HR Macho).

Jetzt nach einigen Umzügen und Update auf Windows 10 ist mir Anfang des Jahres aufgefallen, dass die CPU bei Lastspitzen auf 100° hochschießt (keine Sekunde vergeht zwischen Volllast und 100°).

Im Normalbetrieb passiert das eigentlich Nie, also Max Temperatur gemessen und nebenbei Zocken oder leichtes Programmieren war kein Problem. Erst wenn CPU Knackige Aufgaben anstanden, konnte man die Max. Temperatur mit 100° auslesen. Die Taktrate regelte er dann selbst nach unten.

Zuerst dachte ich es werden Sensoren falsch ausgelesen, es zeigten aber alle Programme (OpenHW Monitor, CPU-z, u.v.m.) die gleichen Werte.

Daraufhin hab ich geprüft ob ich bessere Temperaturen herbeigezaubert bekomme wenn ich die Wärmeleitpaste mal neu Auftrag. Leider hat hier jeder versuch nichts gebracht.

Da die 100° nicht immer da waren, ich nicht weiter wusste, und ich den Rechner nur sehr sporadisch brauchte, hab ich so einfach mal weiter gemacht. Sobald ich mal Urlaub habe wollte ich den großen Lüfter gegen eine kleine WaKü tauschen.

Letzte Woche hat es aber begonnen, dass der im Laufenden betrieb immer wieder abgeschmiert ist. Sobald ein bisschen CPU Arbeit anstand, Freeze und Bluescreen.

Mit dem Intel Tuning Utility habe ich vor ner Woche dann den CPU auf 3,5 GHz limitiert. Er lief eigentlich wieder stabil! Es war als temporäre Lösung gedacht bis ich Zeit hab mich drum zu kümmern.

Heute morgen dann, ging er gar nicht mehr an. Also Ich drücke den Knopf, er geht an, ca 5 Sek, dann wieder aus und automatisch wieder an. Zu beginn werden die Intervalle etwas länger, so dass er nach 2-3 mal ca. 15 Sekunden an bleibt bevor er aus geht. Bildschirmausgabe erfolgt weder auf der GTX noch auf dem Mainboard HDMI.
Piepsen tut auch nix!

Jetzt weiß ich nicht viel weiter. Ich hab ihn schon länger Stromlos gemacht und dabei den Netzschalter betätigt, BIOS Batterie mal kurz raus genommen...´

Naja, die eigentliche Frage:

Vom Fehlerbild denke ich eher dass das Netzteil kaputt ist, auch wenn nach oben genannter Odyssee eher der CPU in Betracht gezogen werden sollte.

(1) Wie kann ich ohne ein zweites Netzteil Testen woran es liegt?

Da ich die Probleme mit der CPU habe, wo ich nicht weiß ob es am Windows 10 Update lag oder ein HW Defekt vorliegt. Bin ich mir unsicher, ob ich in den Rechner noch Geld investieren soll.

(2) Kann der schwere HR-02 Macho Rev.A Kühler den CPU kaputt gemacht haben? CPU Gehäuse verbogen?

(3) Was würdet ihr machen?

Besten Dank, wenn ihr bis hier her gelesen habt. Ich freue mich auf eure Tipps!



Antworten zu PC Startet nicht mehr:

Wenn du nicht selbst schon so intensiv "rum geschraubt" hättest (bis zum Auftragen neuer Wärmeleitpaste) - wäre mein Hinweis gewesen: "Staub und Flusen aus den Rippen des Kühlkörper entfernen" - aber das wirst du sicher im Zusammenhang mit Auftragen der Wärmeleitpaste erledigt haben.

Deine Schilderung vom anfangs problemlosen Betrieb (sogar bei Übertaktung) und Temperaturen der CPU "im normalen Bereich" ließ erst mal nur die Überlegung zu: Der Kühlluftstrom ist behindert oder ganz unterbrochen.
Kontrollieren und ändern kannst nur du selbst - oder du nimmst mal Kontakt auf "zum befreundeten IT-Spezi".

Der Luftstrom kann es nicht gewesen sein. Zum einen hab ich den Rechner alle 3-6 Monate gereinigt und auch beim Wechsel der WP eine noch gründlichere Generalreinigung durchgeführt.

Es hat sich ja auch nichts verändert...

Auch der Anstiegt der Temperatur von 40° auf 100° in Sekundenschnelle schließe ich bei nem 880Gramm Kühlkörper aus.

War heute beim Expert(en) um die Ecke, da ich kein Ersatz-Netzeil zum testen habe. Die würden mir den Rechner für 40 Öcken durchchecken.

Wenn hier keine Tipps oder Hinweiße kommen, dass es das Netzteil ist, dann würde ich den Rechner da mal abgeben...

Netzteildefekt als Grund für enorm schnellen Anstieg der CPU-Temperatur?
Mit Überspannung und "zu hohem Stromfluß" wäre dir die CPU vermutlich schon abgeraucht.

Wenn du dich nicht an den Bettelstab bringst mit der Ausgabe - dann mach das doch.
"Zufallstreffer" aus der Ferne lassen u.U. auf sich warten bis...  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,
ich habe immer ein wenig Bedenken, wenn geschrieben wird, "Ich habe neue Wärmeleitpaste aufgetragen". Das klingt immer, wie eine Schicht Ketchup auf der Wurst. Es sollte aber nur ein hauchdünner Film sein. Es soll ja nur die kleinen Unebenheiten ausgleichen. Und die CPU sollte schon richtig mechanischen Kontakt mit dem Kühler haben. Auch wenn alles stramm sitzt, kann der Kühler doch leicht mal verkantet werden. Ich habe da so einen 20cm-Passiv-Kühler drauf. Da fühlt man das nicht unbedingt, ob der richtig sitzt. Zu viel Paste drückt sich nicht einfach so raus. Und der Effekt mit dem schnellen Temperaturanstieg bei Last ist dann schon erklärbar. Von 0 auf 100 in 1 Sekunde ist durchaus machbar. Wenn die Paste erstmal richtig Hitze bekommen hat, dann ist das bald nur noch Isolierung.


« Mainboard a68n-5600 wechselnPC stürzt mit neuem BeQuiet Netzteil unregelmäßig ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!