Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC gestorben Teil II

hi leute,

habe mir ein neues netzteil eingebaut. der pc startet auch wieder. leider bootet er nicht.

fehlermeldungen:

pri master NOT DETECTED

pri slave  NOT DETECTED

später dann RPL-ROM-FFC: 5 not found.

ich kann weder von cd-rom, ide noch floppy booten. habe ne startdiskette reingeworfen - ohne erfolg.

komisch ist: festplattenleute und floppyleuchte glimmen immmer!

CMOS batterie getauscht, CMOS resettet: nichts! kein erfolg.

sogar ne andere floppy eingebaut (ebenfalls XP pro), auch nix..

weiß jemand rat? würde mich über hilfe echt freuen.

grüße

alex



Antworten zu PC gestorben Teil II:

Warum wurde denn ein Netzteil eingebaut?
Mögliche Fehlerquellen Mainboard oder auch Prozessor...

ganz einfach. der pc ging schlagartig aus, alle lüfter liefen aber weiter. auch glimmte keine lampe mehr.

jetzt leuchtet alles sehr schön, leider bootet die kiste aber nicht.
wenn prozzi oder mainboard defekt wären, würde der rechner kaum starten, oder?

Muss nicht sein...
Ausserdem, wenn es am Netzteil gelegen hätte, dürften auch keine Lüfter mehr laufen? Wo sollen die denn den Strom herkriegen, wenn das Netzteil im Eimer ist?

ist so. netzteil kaputt, lüfter laufen.

weitere ideen? auch andere helfer??

guten morgen,

immer noch keine ideen? ich brauche wirklich dringend einen tipp - der rechner wird fürs studium benötigt!!!
danke.......................................... :-\

Also ich tippe auf Dein Mainboard...

Kann ja sein das Dein Netzteil den Geist aufgegeben hat und dabei das Mainboard (durch vorübergehende Überspannung oder ähnliches) auch einen mitbekommen hat.

Wenn dem so ist, kann es aber auch sein das Deine CPU was abbekommen hat.

Wird die denn im Bios richtig erkannt?

Gruß

Daddy

Hast du auch die IDE-Kabel nochmal geprüft? Vielleicht sitzen die nicht richtig oder du hast die HDD´s falsch gejumpert.

Wenn´s überprüft worden ist, und das Problem immer noch besteht, dann würd ich auch bei der Fehlersuche auf das Mainboard tippen.

hi ihr!

danke für eure hilfe. die cpu wird in der grundeinstellung als 1900+ erkannt. das ist auch richig so. ich stelle sie im bios auf 2600+ und er fährt hoch.

ein freund tippt auf den controller des motherboards. wo finde ich den denn? ich habe an dem HDD nichts gejumpert.

ich muss im bios veränderungen vornehmen....

cu, alex :)

hallo,

ich glaube fest das es an deiner festplatte liegt.
hatte einen pc zur reparatur der das gleich prob. hatte.
habe vieles ausprobiert ohne erfolg , dann eine neue platte rein und alles lief wunderbar.

also versuche es mal mit einer neuen.

gruß
udo


« Win 98: Internetverbindung über DSL-routerWelche ist die richtige Festplatte? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...

CMOS
Die Abkürzung CMOS steht für Complementare Metal Oxid Semiconductor, ein Halbleiter Bauelement mit niedrigem Stromverbrauch und hoher Geschwindigkeit. Wird zum ...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...