Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rechner hängt sich bei Spielen auf

Mein System kackt bei den meisten Spielen einfach ab, es bleibt hängen und der Sound hängt sich in ne Endlosschleifen. Ab hier hilft nur noch ein Neustart. Ich kämpfe schon ne  Weile mit dem Problem....

Mein System
Amd xp-m 2500 (läuft mit 1700 mhz im moment, also runtergetaktet...)
1024 value pack corsair ram
abit nf7-s Mobo
Leadtek 6600gt
Windows SP2

Zuerst hab ich, nachdem ich im Inet nachgelesen hab, dass es Probs mit meiner Graka gibt, diese umgetauscht und die Umgetauschte bei anderen probiert, ergo vermutlich nicht die Graka...
Ich hab meinen Onboard sound ausgeschaltet und mit ner PCI Soundkarte probiert. Ergebnis: Das alte Problem...
Dann wird eventuell die CPU zu warm? Weder mein Zalmanlüfter noch mein neuer Kühler haben eine Änderung gebracht... wozu auch, die CPU geht nie über 43 °c...
laut memtest ist auhc mein ram iO. Mir gehen die Ideen aus, kann mir jemand helfen?

Diese Probleme treten beispielsweise bei Far Cry, Brothers in Arms oder Splinter Cell 1 in wenigen Minuten auf...
Doom 3 oder Half-Life 2 laufen ohne Probleme oder laufen halt besonders lang



Antworten zu Rechner hängt sich bei Spielen auf:

was für NT hast du denn ???  Ist das nicht zu schwach vielleicht ???

was für NT hast du denn ???  Ist das nicht zu schwach vielleicht ???
hmm, das ist schwer zu sagen, wo kann ich das ablesen? soweit ich mir das angesehen hab, steht dazu nichts auf dem teil...

das muss aud den netzteil drauf stehen  oder hast du ein no name NT ???

steck bei dir andere graka rein und teste mal ob dein rechner immer noch hängen bleibt  oder am besten anderes NT ausprobieren wenn du die möglichkeit hast.


ich habe das gleiche proglem vor ein paar tagen gehabt  
CPU 2600+
1024 mb PC 3200
Asrock MB
WINXP SP2
ATI 9800 PRO 256

da war ein NT no name 320 Watt und leider war das zu schwach !!!! habe anderen NT eingebaut mit 420 Watt und das teil läuft 1A.

andere frage noch wie alt ist dein bios ?

Ich hab das aktuelle Phoenix drauf, da ich den Bioschip hatte einschicken müssen.
Die Graka läuft bei anderen Problemlos, also muss ich mir jetzt erstmal n gutes Netzteil besorgen, meins ist ein Nonameteil...
Kann mir jemand ein preiswertes, nicht billiges, Netzteil mit ca 400 Watt empfehlen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

servus

entweder ein be quiet! oder enermax.
ich habe ein be quiet! 450watt und bin voll zufrieden vorallem weil es sau leise ist.

grüße gorden

Ich hab das NT von nem Kollegen drin ->das problem ist weiterhin da... :'(

Vieleicht hilft dir das:

Oft taucht das Problem auf, wenn im Bios zu schnelle RAM-Timings eingestellt wurden. D.h.
beim Awart-Bios unter Chipset Features:

Active Precharge delay [7]
Ras to Cas delay [1]
Ras precharge delay [1]
Cas Latency [2.5t]

Die Werte in der Klammer sind die Default-Einstellungen(Werkseinstellung). Jeder RAM unterstützt unterschiedliche Timings. Je niedriger man die Werte einstellt desto Schneller aber auch instabiler läuft der RAM. Probiere sichere Werte wie
CL-3-4-4-8-2t oder 3-4-4-8-3t. Mit der Software Prime95 (www.computerbase.de/downloads/ software/systemueberwachung/prime95/ ) kannst du deinen Ram stressen. Wenn der Test nach wenigen Minuten abbricht solltest du eben sichere Werte einstellen. Zur not kannst du im Bios die Memory Frequency auf 166Mhz(PC333) stellen wenn du PC400(max. 200Mhz) besitzt. Bei PC333 eine Stufe niedrieger.

Wenn Prime95 trotzdem noch abbricht, die Spiele aber laufen würde ich auf Prime95 scheißen!

Das alles setzt vorraus, dass du aktuelle Treiber und Schnittstellen(DirectX) verwendest und sonst alles korrekt eingestellt und eingesteckt hast.

prime läuft ohne probleme und die änderung der latenzen hat auch nicht geholfen...
so langsam verzweifel ich hier echt :'(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

mit wieviel spannung läuft den dein corsair ram?
ich habe nämlich ebenfalls welchen und hatte probleme weil dieser mit 2,6volt lief aber 2,8 volt benötigte.
schaue am besten mal auf der herstellerseite nach.

mfg gorden

auch die erhöhung der spannung bringt nix...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du mal probiert, nur einen ram riegel zuverwenden?
wenn bei dem einen kein problem auftritt, den anderen ausprobieren.

mfg gorden

hast du mal probiert, nur einen ram riegel zuverwenden?
wenn bei dem einen kein problem auftritt, den anderen ausprobieren.

mfg gorden
jo hab ich, hat keinen unterschied gemacht, die ram dürften in ordnung sein... oder sind beide im eimer hehe glaub ich aber nich, die liefen ja bie anderen auch ohne probleme

Hast du das System schon mal neu aufgespielt.

Hast du das System schon mal neu aufgespielt.
klar, mehrfach, nen softwarefehler schließe ich deshalb aus...

« Festplatte läuft nicht anNeuen PC bekommen, es funktioniert kein Sound ;-( »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...