Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

System läuft nicht mit DualChannel Modus

Hi Leute, ich habe nen Riesenprob:

Da habe ich mir 1 GB (2 mal 512 MB) Corsair DDR400 Ram gekauft und mein System stürzt wenige Sekunden nachdem ich in Windows bin mit ner Bluescreen und der Meldung:

"Page_Fault_In_Nonpaged_Area"

ab...Aber nur wenn ich den Ram in Dual-Channel Mode laufen habe, das heißt wenn ich Steckplatz 1 und 2 oder 3 und 4 von meinen 4 Ramplätzen belegt habe.. wenn ich Sockel 1 und 3 belegt habe funzt alles prima, nur mein Ram läuft dann nicht im Dual-Channel Modus.

Mein Mainboard (Abit AV8) verfügt über ein POST Screen Display, welches einmal direkt beim Booten bei der Meldung "Expand compressed BIOS code to DRAM" stehen geblieben ist.

Mein System: Abit AV8, Athlon64 3500+, 1GB Corsair DDR400 Ram, GF6800 GT, 2x Maxtor 80 und 160 GB Platte S-ATA, WinXP SP2....

Hoffe ihr kännt mir helfen, thx im Vorraus!



Antworten zu System läuft nicht mit DualChannel Modus:

Speicher in Bank 1 u. 3
dann ins bios und einstellungen auf Auto stellen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

tach

hab das gleiche board und ebenfalls corsair speicher.
hatte am anfang die gleichen probleme mit abstürzen und bluescreens.
gehe mal in dein bios und schau mal nach was es beim ddr voltage eingestellt hat.
bei mir waren es nur 2.65 volt aber meine corsair´s müssen mit 2,8 volt laufen.
schaue aber nach mit wieviel deine berieben werden.
dann kannst du noch die latenz des speichers überall um eins erhöhen und nach und nach wieder herunter setzten.(jedesmal testen ob er stabil läuft.

gorden


« Ein Riesen Grosses ProblemINFO: Neue Playstation III »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!