Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Grafikkarte funktioniert nicht

Hallo,
ich benötige dringend Hilfe. Gestern Abend lief mein Rechner noch einwandfrei. Als ich ihn heute hochfahren wollte, ging immer der Monitor aus. Als ich es dann schaffte den rechner hochzufahren, löschte scandisk automatisch irgendwelche windows dateien.
Jetzt sehe ich alles in einer Auflösung von 800x600 und einer Farbqualität von 4Bit.

Einstellungen kann ich keine vornehmen.

Grafikkartentreiber hab ich schon neu installiert.

Unter Systemsteuerung-->Hardware scheint alles in Ordnung zu sein.

Direct x 9.0c ist installiert.

Habe einen Athlon xp 2600+, leadtek k7ncr 18d, 1024 mb ram, geforce 6600 gt von leadtek. Betriebssystem WinXP Home.

Hoffe ihr könnt mir helfen.



Antworten zu Grafikkarte funktioniert nicht:

Scheint sich erledigt zu haben.
Habe in der Systemsteuerung die Graka komplett deinstalliert. Danach Treiber neu installiert (komischer weise musste ich den Pfad diesmal per Hand eingeben) und bis jetzt geht es.
Wüsste zwar gerne den Grund warum es nicht mehr ging, aber naja.

kann nur n treibver problem gewesen sein. wenn die graka kaputt wäre, hättest du gar keine anzeige mehr bekommen. hast du mal nen virenscan gemacht? vielleicht hat sich auch einfach der treiber zerschossen. passiert schonmal, leider. ist bei der karte außer dem treiber auch noch ne software dabei gewesen? (von wegen desktop einstellungen usw...) oder musstest du den treiber von hand installieren?

Also normalerweise stecke ich die Karte in den AGP Slot, dann beim hochfahren findet Win eine neue Hardware und will einen Treiber. Dann auf abbrechen, den Detonator drauf, runterfahren, fertig.
Diesmal hat er trotzdem den detonator nicht gefunden und ich musste über treiber-->aktualisieren und dann den Ordner angeben. Keine Ahnung wieso. Abgesehen davon ist mir jetzt aufgefallen, das der Bildschirm beim hochfahren anders aussieht nachdem die Karte nun wieder läuft ???

Viren sollten nicht auf dem Rechner sein, sagt jedenfalls mein Antivirenprog.

Neúer Tag, selbes Problem.
Es ist nicht mehr möglich den Rechner normal hochzufahren. Habe den Rechner unter "als letzte bekannte funktionierende Konfiguration" (oder so ähnlich) gestartet und siehe da: Der Treiber der Graka ist wieder weg. Hab jetzt allerdings eine Höhere Auflösung als gestern. Nach der erneuten Installation des Graka Treibers funktioniert alles wieder.
Was kann ich tun damit der Rechner wieder vernünftig läuft?

Hallo. Ich habe das selbe Problem undter XP SP3. meine Graka: Geforce 6200.

Das Problem trat aber erst auf nachdem ich Kaspersky installiert habe.Habe es wieder deinstalliert, aber trotzdem wird der Treiber immer nach Neustart blockiert...


« update treiber soundkarte sigmatel stac 9200Mainboardtreiber frage »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Unterlänge
In der Typographie lassen sich die einzelnen Buchstaben des Alphabets in ein sogenanntes Linienraster oder Liniensystem vertikal einfügen. Nun lassen sich drei versc...

Directory
Ordner im Dateisystem eines Computers. Siehe auch Ordner ...