Computerhilfen.de Logo
Forum
Tipps
News

PC schaltet ab

Guten Tag,
mein PC schaltet seit einigen Tagen nach verschiedener Laufzeit (zwischen 30 und 90 min) mitten in der Arbeit ab und kann erst nach ein paar Minuten wieder gestartet werden, über den Netzschalter an der Rückseite.
Habe nicht daran gebastelt, die Prozessor-Temperatur ist okay (Kühler läuft, Prozessor kalt, Festplatte bestenfalls handwarm), im Zimmer ist es eher kühl zur Zeit. Virenscan mit Norton Antivirus (aktuelles Abo/Liveupdate) brachte keinen Befund.
Woran kann das liegen?
Danke für die Hilfe, Krischan



Antworten zu PC schaltet ab:

Hi,

Hast du mal geschaut ob der Lüfter vom Netzteil noch läuft oder verstaubt ist ?
Kann auch sein das es einen Schatten wech hat. Würde an deiner stelle mal mit nem anderem Netzteil Testen wenn du die Möglichkeit hast.

Was ist das denn für ein Rechner ?

Netzlüfter (Sensonic) läuft, Lüftunggschlitze frei, Netzteilgehäuse kühl, alles sauber im PC. Das ist ein einfacher Highscreen (Vobis) in absoluter Standardausstatung. Prozessor Intel Celeron, 701 MHz, on-board-Graphik, 2 Festplatten.
Netzteil werde ich beobachten.
Krischan

also für mich hört es sich trotzdem wie ein hitzeproblem an!

@Krischan

Wie haste denn die Temperaturen gemessen ?
Doch net mit den Fingern oder ? ;D;)
Wo genau steht der rechner ? (hitzequellen in der Nähe ? z.B. Heitzung etc.)

Ja Soulstorm das hört sich absolut nach nem Hitzeproblem an !

« Letzte Änderung: 08.07.05, 08:33:12 von Lee »

Ich werde mich kommende Woche vertrauensvoll an meinen Händler wenden und Euch informieren. Gibt es denn ein download, das mir die Prozessortemperaturen sagt?
Krischan

Also,
habe mir meinen PC noch mal genau angeschaut: Am Lüfter vom Prozessor waren feste Staubflocken, die ich mit der Pinzette entfernt habe, incl Reinigung des Kühlkörpers mit einer alten Zahnbürste. Seit ca. 5 Stunden läuft der PC nun ohne Probleme. Ich glaube, das war das Problem gewesen.
Dankeschön!
Krischan

das zustauben macht öfters probleme, zum glück hast du den fehler gefunden! viel spass!


« Onboard Audio TreiberMonitor geht nicht mehr an »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!