Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

brauch unbedingt hilfe :( ! bios....

hey ihr experten!! hab irgendwie ein großes problem mit meinem pc...also wollte meinen pc "ausmisten" und hab dabei wohl irgendwas wichtiges gelöscht.naja auf jeden fall wenn man den rechner nun startet kann der net hochfahren und es erscheint "NTNDR" (oder so ähnlich) fehlt!also und dann kann man in den BIOS modus! ich hab versucht in den abgesicherten modus zu kommen um das dann einfach wiederherzustellen,aber da komm ich erst garnicht rein,weil der pc net bis zu dem "windows starten" hochfährt! was soll ich denn nun tun :( ? kann man vom bios irgendwie in den abgesicherten modus kommen oder gibt es sonst noch irgendwelche möglichkeiten? schonmal vielen dank im voraus für euren hilfe!



Antworten zu brauch unbedingt hilfe :( ! bios....:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit Hilfe der Windows XP-CD starten, zur Wiederherstellungskonsole
wechseln und folgende Befehle eingeben:

FIXMBR C:

FIXBOOT C:

COPY x:\I386\NTLDR C:\

COPY x:\I386\NTDETECT.COM C:\

Ersetze das x in den Kopierbefehlen durch den Buchstaben des
CD-ROM-Laufwerks. Dadurch werden die Einstellungen der Bootloader von
Windows XP wieder zurückgesetzt.

danke schonmal! ich hab win 2000 professional! macht das irgend einen unterschied was ich beachten muss??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

danke!  aber hmm komisch....irgendwie geht das net! wenn ich in der wiederherstellungskonsole bin,wollen die ne installationsnr. wissen! da passt aber auch nur 1 buchstabe bzw. eine zahl hin.... was wollen die denn da hören? ich hab doch keine ahnung :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du mehrere Installationen? Passiert das auch, wenn du FIXMBR C: und FIXBOOT C: eingibst?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, du musst dich natürlich erst bei deiner Installation anmelden: 1 eingeben darnach das Admin Passwort.
Wenn du keines hast dann nur Eingabe

also das mit der installationsnr 1 hat geklappt! danach hab ich fixmbr und fixboot gemacht...und danach aus! hab den neu gestartet und dann kam aber die fehlermeldung  "Boot from ATAPI/ CD-Rom : No Emulation" ! Hilfe!!! was stimmt nun wieder net? was wolln die denn von mir :( ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nimm die CD mal wieder raus.

hab die cd rausgenommen und dann den pc neu gestartet,aber jetzt steht da wieder NTLDR is missing! argh! soll ich nochmal alles von vorne machen? also cd rein dann wiederhestellungskonsole, fixmbr und fixboot und dann????

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann braucht dein Win2000 offensichtlich auch noch die weiterenBefehle:

COPY x:\I386\NTLDR C:\

COPY x:\I386\NTDETECT.COM C:\

Ersetze das x in den Kopierbefehlen durch den Buchstaben des
CD-ROM-Laufwerks.

Das ist von XP. Vielleicht sind die Dateien bei Win2000 woanders auf der CD. Probier's halt mal aus.

tschuldigung wenn ich so dumm frage, aber hab ist das vor 386 ein kleines l oder ein großes I oder was soll das sein? bin mir auch net 100% sicher ob F mein cd-rom laufwerk is (glaub aber schon) ! muss das C:\ dahinter? steht das net schon direkt da in der zeile?  ??? und danach einfach pc ausschalten und wieder an?!?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
ist das vor 386 ein kleines l oder ein großes I oder was soll das sein?

Ist wohl egal
Zitat
bin mir auch net 100% sicher ob F mein cd-rom laufwerk is

Wenn du darauf zugreifen kannst: einfach 'F': eingeben, darnach 'dir', dann siehst du, was alles auf F: ist. (ohne ' ' )
Zitat
muss das C:\ dahinter? steht das net schon direkt da in der zeile?  ??? und danach einfach pc ausschalten und wieder an?!?

Da musst du dich noch etwas klarer ausdrücken, wenn man das verstehen soll

also! e ist mein cd-rom laufwerk. das mit E:\ COPY I386\NTLDR C:\ hat geklappt aber wenn ich dann das untere, also E:\ COPY I386\NTDECT.COM C:\ eingebe, nimmt der das net an!!! wieso? is doch alles richtig geschrieben und das mit NTLDR hat doch auch geklappt! naja auf jeden fall bin ich dann auf exit gegangen und dann kam beim hochfahren " Hardware Monitor found an error.Enter Power setup menu for details".und danach kam dann NTDETECT fehlgeschlagen!!  was muss ich denn nun tunß bin echt am verzweifeln  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du denn "ntdetect" geschrieben (bei COPY x:\I386\NTDETECT.COM C:\)? In deinem letzten Post steht E:\ COPY I386\NTDECT.COM C:\

« Letzte Änderung: 14.07.05, 21:14:55 von cottonwood »

« x800xt mit agp8??VPI-Einstellungen am Router ändern »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Administrator
Auf einem Windows-PC kann man Benutzer mit verschiedenen Rechten anlegen. Der Administrator hat gegenüber anderen Nutzern alle Rechte. Er kann sowohl Programme insta...

Eingabefelder
Als Eingabefelder werden in einem Programm oder in Online-Formularen die Stellen bezeichnet, an denen Informationen eingetippt werden können. Die Beschriftung neben ...