Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

pc fährt nicht hoch, 256ddr ram pc333 statt pc266

hallo
kann es sein,daß der pc mit hochfährt, wenn ich diesen ram drinnen habe und in der mainboardbeschreibung aber pc200 oder pc266 steht
msi p4mam-l
pc startet, lüfter läuft, aber kein bild???
danke vielmals

http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=320

« Letzte Änderung: 05.01.06, 20:24:19 von duboise »


Antworten zu pc fährt nicht hoch, 256ddr ram pc333 statt pc266:

Das kann sein pipst dein board??
Hast du nen pc-Speaker drin??

MFG Lynx

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ob er pipst weiß ich nicht, habe keinen speaker
bei der cpu beschreibung steht

Intel Celeron Northwood 1,5V 3,3V 100MHz 2,4GHz
Intel P4 Northwood (400MHz) 1,5V 3,3V 100MHz 2,8GHz
Intel P4 Northwood (533MHz) 1,65V 3,3V 133MHz 3,06GHz
 
ich habe einen Celeron 1,8Ghz/128/400/1,75V

kann es vielleicht auch sein daß der  cpu nicht 100% passt??

Ja hast du einen northwood oder nicht aber ich würde mal im handbuch von deinem board gucken wie es mit dem speicher aussieht, ich glaube nicht das die cpu das problem ist... w..,.. wird der speicher nicht unterstützt... schon mal nen anderen getestet (weder den alten noch den neuen)??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

auf dem cpu steht sl7ru malay 1.80ghz/128/400
im handbuch vom mainboard steht

ddr ram 200/266
cpu:
Intel Celeron Northwood 1,5V 3,3V 100MHz 2,4GHz
Intel P4 Northwood (400MHz) 1,5V 3,3V 100MHz 2,8GHz
Intel P4 Northwood (533MHz) 1,65V 3,3V 133MHz 3,06GHz

im hab getestet mit meinm 333 weil ich keinen anderen habe
die frage ist jetzt
ist der ram schuld oder der cpu oder vielleicht beides
danke

Hört sich so an, als ob deine CPU mit 1,8Ghz, FSB 100Mhz(x4) und 128KB L2-Cache ausgestattet ist. Kann bei asynchronität zu Problemen führen. Gehe ich richtig in der Annahme, dass Du einen Celeron mit FSB 100Mhz und nen PC2700-RAM-Modul(333Mhz) verwendest?

Stelle im BIOS die Timings für deinen RAM von SPD auf manuell, gib den Takt deines RAMs an(266Mhz oder 200Mhz) und stelle die Zugriffszeiten manuell ein.

Die Bänke gibst Du an (für beidseitig bestückte RAM-Module = 2 Bänke; einseitig eine Bank(z. B. 2 Double-sided-Module haben vier Bänke; 2 Singel-sided-Module haben 2 Bänke))und stellst die "CAS-Latenz" auf 3.0, die "RAS to CAS delay" und "RAS precharge Time" ("Precharge to Active(Trp)" und "Active to CMD(Trcd)" auf 3 oder 4 und die "RAS Active Time" auf 6 oder 8.

Für 400Mhz-DDR-RAM stelle die Spannung auf 1,6V für "Normal-DDR-RAM" auf 1,5V

Vielleicht hilft das.

Viel Erfolg!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo
der cpu hat folgende daten
Processor type Intel Celeron
Part number BX80532RC1800B
RK80532RC033128
Package 478-pin FC-PGA2
Processor speed (MHz) 1800
Bus speed (MHz) 400
L2 cache size (KB) 128
Manufacturing technology (micron) 0.13
Core voltage (V) 0.956 - 1.052
Case/Junction temperature (°C) 70
Core stepping D1
CPUID 0F29h

den ram den ich verwende ist ein 256mb ddr pc2700 333

wenn ich starte läuft der lüfter des cpu zwar an, es kommt aber dann kein bild am monitor...

danke

und mit deinem alten speicher läuft dat ding?? komisch dann liegts am speicher probier mal wirklich das was oben gepostet ist

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo
nein habe keine alten speicher, habe nur einen pc2700 und laut mainboardbeschreibung sollen nur pc2100 ( 266 ) und (200 ) gehen
bin mir auch nicht sicher ob der cpu für mein board geeignet ist
vielleicht kennt sich einer besser aus wie ich, bringe einfach kein bild her, grahik onboard und mit agp schon probiert
danke

das heißt der rechner ist noch nie gelaufen??

ach noch was es wäre uns vll geholfen wenn du mal einen speaker anschließt, weil ich bin mir zu 99% sicher das das board pipst... dann kann man nämlich nachschauen was das prob ist

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ok besorge mir einen speaker und gib dann bescheid
danke

sag nochmal ist der rechner jemals schon gelaufen wenn ja was war anders??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nein er ist noch nie seit ich ihn habe gelaufen

@ duboise

Ich nehme an, dass der PC nicht mit dem RAM klar kommt.

Leihe Dir einen 266MHz-RAM-Riegel notfalls beim Händler deines Vertrauens aus und probiere meinen oberen Post.

Viel Glück und Erfolg!


« Problem mit DDR-Arbeitsspeicher und MainboardNeuen Arbeitsspeicher eingebaut 256 mb »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Intel Optane Speicher
Der Prozessor-Hersteller Intel hat mit dem neuen "Intel Optane Speicher" oder "Intel Optane Memory" eine neue, schnelle Speicherart entwickelt, die Festplatten und SSDs s...

Browser Verlauf
Der Browser-Verlauf zeigt die zuletzt im Browser besuchten Webseiten an: So hat man leicht Zugriff auf die Seiten, die man schon einmal angesehen hatte. Je nach Browser h...

CPU
Siehe Prozessor ...