Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: PPPoE funktioniert nicht mehr

Hallo,

Ich habe das Problem dass seit meinem Providerwechsel von Telekom zu 1und1 mein DSL Zugang sehr instabil läuft, nun scheint aber seit gestern DSL recht stabil wieder zu sein, dafür kann weder mein Router noch das Modem die PPPoE Verbindung aufrufen oder nutzen (je nachdem wie man es nennt).
Kann mir jemand weiterhelfen?



Antworten zu Win XP: PPPoE funktioniert nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
...nun scheint aber seit gestern DSL recht stabil wieder zu sein, dafür kann weder mein Router noch das Modem die PPPoE Verbindung aufrufen oder nutzen...
Woher weist du das DSL stabil läuft, wenn du keine Verbindung hast  ???

Du gehst also vom Modem zum Router zum PC.
Alles per Kabel oder Wireless ?
Einwahldaten am Router stimmen aber ?
Domain Name Server (DNS) Address von 1+1 beim Router eingegeben. Die sollte dir 1+1 mitgeteilt haben

Hm ich gehe davon aus dass DSL stabil ist, weil die DSL Lampe an meinem Router nicht mehr flackert und dauernd zusammenbricht und erneut aufleuchtet. Wobei dass auch eher nur Zufall sein kann.

Bei 1und1 bin ich seid 3 Jahren mit dem reinen DSL Tarifvertrag, also die Zugangsdaten habe ich da schon. Nur jetzt sollte der Wechsel des Anschlusses von Telekom auf 1und1 vollzogen werden und seid dem kommen die Probleme. Ich bin mit 1und1 auch selbst schon in Kontakt, aber richtig helfen können die mir bisher nicht

Bei mir ist der Zugang per Kabel und nicht per Wireless. Ins Netz selbst habe ich zwei Möglichkeiten. Einmal mit dem Router Zyxel650 oder auch über ein separates DSL Modem. Das Problem mit der PPPoE und dem DSL selbst tritt bei beiden Varianten auf.

Das Dumme für mich ist nun dass es die letzten 3 Jahre ohne irgendein Problem klappte und nun das. -.-

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann kann es ja eigentlich nur an dem Anschluss von 1+1 liegen  ???

Ja, aber ich hoffte dass ihr mir hier vielleicht weiter helfen könnt, weil sowas vielleicht schon mal irgendwo auftrat. Hm, ansonsten muss auf denen ihren Anruf morgen warten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nicht jeder Provider kommt mit jedem DSL-Router klar. Frage die mal danach, ob dein Router von 1&1 empfohlen wird. Oder hast du einen neuen bekommen?

Hab keinen neuen bekommen, aber 1und1 bietet neue Firmeware für meinen Router an. Nun muss ich die nur noch auf meinen Router kriegen ohne Inetverbindung.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mach's von dem PC, mit dem du jetzt hier im Forum schreibst. Du musst sie sowieo erst runterladen. Dann kannst du sie ja auf Diskette oder CD ziehen (oder wie auch immer) und in den anderen einspielen.

Hm, muss ich mal sehen, ich habe weder Brenner noch Diskettenlaufwerk hier bei mir auf Arbeit.

Wobei es glaube ich kaum etwas bringen würde den Router zu bearbeiten, da das gleiche Problem ja auch mit dem separaten Modem passiert, mit dem ich es ja auch probiert habe.
Die Zugangsdaten hatte ich damals ja vor 3 Jahren schon dort eingegeben, oder kriegt man neue bei Vertragswechsel?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
....kriegt man neue bei Vertragswechsel?
Einfach mal nachsehen, was am Router eingegeben ist. Auf den Router solltest du ja zugreifen können via LAN, unabhängig vom Problem mit DSL Anschluß

Ja, das geht. Mal sehen was ich da heute abend rauskriegen kann.


« Win XP: festplatte abgestürzt datenrettungWin XP: Windows-Sound »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!