Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Keine Systemwiederherstellung,keine Taskleiste ,kein Startmenü,kein Internet

Was kann das Problem sein? Seit gestern funktioniert nichts mehr wie es mal war.Der PC braucht ewig um hochzufahren,die Taskleiste ist verschwunden,das Startmenü auch,nur im Desktop schein alles normal.Versuche mich ins Internet einzuwählen (Mozilla) keine Reaktion.
Bin dann im abesichter Modus gegangen dort das selbe Ergebnis.Habe auch
Vierenscanner rüberlaufen lassen ohne Ergebnis.Beim runterfahren braucht er auch gut 10 min.Bitte um hilfreiche Anwort bin aber weiß Gott kein Computergenie.
Danke Jan   



Antworten zu Keine Systemwiederherstellung,keine Taskleiste ,kein Startmenü,kein Internet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

schon mal in den Taskmanager geschaut ob ein Prozess die ganze CPU-Leistung auf sich zieht.

Wenn ja, welcher Prozess ?

welches Betriebssystem hast du denn?
welches Programm hast du zuletzt installiert ?
eventuell kommt der Fehler von dem zuletzt installierten Programm, welches eine System-Datei überschrieben hat.

Hallo,

schon mal in den Taskmanager geschaut ob ein Prozess die ganze CPU-Leistung auf sich zieht.

Wenn ja, welcher Prozess ?

esrt mal Danke für deine Hilfe,
im Taskmanager ist alles normal.
welches Betriebssystem hast du denn?
welches Programm hast du zuletzt installiert ?
eventuell kommt der Fehler von dem zuletzt installierten Programm, welches eine System-Datei überschrieben hat.

Danke für deine Hilfe,
habe windows XP SP1 und habe in den letzten Monaten keine Software raumgespielt aber evtl.hat sich ja mneine Tochter im Internet ein Virus o.ä gefangen trotz ZA und anderen Abwehrprogrammen.

wenn du ZoneAlarm installiert hast und nicht konfiguriert, kann es vorkommen das sich die XP Firewall und ZA gegenseitig beharken und behindern. Das überlastet dein System.
Abhilfe schafft Servicepack 2 für WindowsXP.

wenn du ZoneAlarm installiert hast und nicht konfiguriert, kann es vorkommen das sich die XP Firewall und ZA gegenseitig beharken und behindern. Das überlastet dein System.
Abhilfe schafft Servicepack 2 für WindowsXP.

Ja aber ZA hab ich schon eine Ewigkeit und es funktionierte immer.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://www.computerhilfen.de/hilfen-17-126122-0.html   <<< vielleicht ???
als erstes : Hijackthis durchführen !!
HijackThis mit Bildern :
http://www.computerhilfen.de/hilfen-17-235710-0.html

-------------------------------------------------------------------------------------------------------------

Danach:
Im abgesicherten Modus !
unter SYSTEM die Systemwiederherstellumg AUS ,
Virenscan machen
& ggf Adwarscan mit Spybot S&D oder Adware-SE
Systemwiederherst. wenn OK = wieder AN
Normalstart

-------------------------------------------------------------------------------------------------------------

abgesicherter Modus:
Beim Start des PC  mehrfach , spätestens beim 1. PIEP die F8 drücken ....

ODER :
Gehe auf Start , dann Ausführen .
Dort     msconfig     eintippen und auf OK .
Im aufgehenden Fenster Diagnosesystemstart einstellen + OK .
PC
runterfahren lassen , startet dann im Abges. Modus .
Später wiederholen , "normaler Systemstart" wieder herstellen.

-------------------------------------------------------------------------------------------------------------
http://www.computerhilfen.de/hilfen-17-126122-0.html   <<< vielleicht ???
als erstes : Hijackthis durchführen !!
HijackThis mit Bildern :
http://www.computerhilfen.de/hilfen-17-235710-0.html

-------------------------------------------------------------------------------------------------------------

Danach:
Im abgesicherten Modus !
unter SYSTEM die Systemwiederherstellumg AUS ,
Virenscan machen
& ggf Adwarscan mit Spybot S&D oder Adware-SE
Systemwiederherst. wenn OK = wieder AN
Normalstart

-------------------------------------------------------------------------------------------------------------

abgesicherter Modus:
Beim Start des PC  mehrfach , spätestens beim 1. PIEP die F8 drücken ....

ODER :
Gehe auf Start , dann Ausführen .
Dort     msconfig     eintippen und auf OK .
Im aufgehenden Fenster Diagnosesystemstart einstellen + OK .
PC
runterfahren lassen , startet dann im Abges. Modus .
Später wiederholen , "normaler Systemstart" wieder herstellen.

-------------------------------------------------------------------------------------------------------------



Danke für deine Anwort - mein Startbutton ist aber weg
und System öffbet sich erst nach 10 min wenn überhaupt-
gilt auch im abgesicherten Modus -Adminbereich.
Werde aber mal probieren.

habe dasselbe problem alles lädt ewig und das ganze zeug ist weg wie bei dir...bisjetzt keine lösung gefundn

schon mal in den "Eigenschaften von Anzeige" überprüft, ob da vielleicht ein zweiter Monitor aktiviert ist, obwohl keiner angeschlossen ist?

Das hat mich eben beim Kunden auch etwas Zeit gekostet, hat aber nichts mit Viren o.ä. zu tun, sondern das Problem saß vor der Tastatur, hatte sich beim Einstellen der Bildschirmeinstellungen "verklickt" und schon war's passiert: kein Startmenü, keine Taskleiste mehr da.

Lösung: deaktivieren der Option "Darstellung auf den 2. Monitor erweitern"

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo erstmal!
habe das selbe problem nur das bei mir nach f8 nichtmal der abges.modus zu starten geht geschweigedenn über msconfig irgendetwas passiert! kann zwar in systemsteuerung rein aber wenn ich was öffnen will passiert nichts!
nach f8 beim hochfahren erscheint nur eine liste von wo aus ich booten möchte!
pc herunterfahren ist nur über ctrl+alt+del möglich!
kein programm reagiert!  ???
wäre nett wenn jemand einen vorschlag hat wie ich das beheben könnte!
danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich habe auch so ein problem bloß bei mir ist nichts da

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
ich habe auch so ein problem bloß bei mir ist nichts da
Bleib in DEINEM Post und hänge Dich hier nicht mit "auch so ein Problem" an einen Uralt-Thread ran.

« Windows 7: Windows 7: ExplorerFrame.dllPXGame Studio Runtime 2008.exe hat ein Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!