Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Seltsames Problem... - Anzeige von anderen Laufwerken dauert lange

Hallo ihr Helfer!

Mein Windows XP Home sp2 läuft auf meinem neuen Laptop astrein seit 1 Jahr. Nun habe ich auf einmal ein kleines aber sehr nervendes Problem.

Wenn ich z.b. den Explorer öffne sehe ich nur meine system partition c:. Es dauert ungefähr 3 MInuten, bis die Festplatten d und e auch angezeigt werden. So ist es in jedem Programm, bei dem ich eine datei asuwählen muss. Z.b. bei Nero, ich drücke "datei hinzufügen" und dann heisst es wieder warten. Nach 3 Minuten funktioniert es dann wieder. Und dieses Problem taucht dann immer und immer wieder auf.

Ich habe keine Sachen installiert, Habe keine CD im Laufwerk usw.

Das einzige was ich mal gemacht habe war für einen Tag an meinen USB einen anderen Drucker angeschlossen zu haben. Ich habe als der Fehler auftauchte mal alle USB ports gelöscht und frisch installiert... nix der Fehler is noch da.


Vielleicht kann mir bitte jemand weiterhelfen!


Viele Grüße

caLL

« Letzte Änderung: 05.01.07, 12:47:50 von Dr.Nope »


Antworten zu Win XP: Seltsames Problem... - Anzeige von anderen Laufwerken dauert lange:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

HI. Sind es drei Festplatten?Wie sind diese angeschossen? USB,SATA,IDE??

Huhu, es ist eine 100 gig platte die im Laptop normal drin is, in je 33 gig unterteilt auf 3 partitionen.

Die partitionen funktionieren einwandfrei, spiele mp3 brennen usw. Es dauert nur immer ewig.

« Letzte Änderung: 05.01.07, 13:05:11 von caLL »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wuerde mal an deiner Stelle mir einen aktuelleren Chipsatz suchen oder den aktuellen nochnals installieren. Im Bios koenntest du ebenfalls mal einfach alle Optionen durchgehen und falls dir eine auffaellt, die wohl nicht ganz ok ist, kannst ja nochmals hier nachfragen.

Habe mir meinen Chipsatz neu drafugemacht und dann getestet ging nicht.

Dann nen neuen Chipsatz druff, getestet ging nicht.

Im Bios kenne ich mich nicht so aus? Was soll ich da schaun? Fehlermeldung? Was durchsehen?

Bitte nochmal hilfe.

Sicher das es nicht an den USB plätzen liegen kann? Die Probleme kamen mit dem anschliessen des anderen Druckers an einen usb port an dem normal ein anderer drucker dran is.

Habe jetzt neues bios neuen chipsatz, alle usb ports nochmal gelöscht alles neu drauf gemacht... der fehler ist nach wie vor da.

Noch mehr ideen?



Das einzige was ich mal gemacht habe war für einen Tag an meinen USB einen anderen Drucker angeschlossen zu haben.

Wirklich auf den USB Stick den Drucker angeschloßen, als auch den Treiber Installiert?
Klingt mir eher danach, das der Spoolmanager und der zweite treiber des Drucker´s den Fehler verursacht,
Mein Vorschlag:
Alle Treiber vom Drucker herunter, danach Reboot, Drucker anschließen Treiber erneut draufspielen! ;)

ich hab bei drucker und faxgeräte alles raus... hat aber nix geholfen. muss ich die drucker noch aus der registry raus oder so?

Hast du es über den Gerätemanager Deinstalliert?

Hatte auch mal so ein Prob, da half es nur über Abgesicherten Modus, (Neustart und F8 Taste drücken) dort hatte ich es Deinstalliert!

Es ist zum verrückt werden, danke ihr zwei für die mühe hat aber alles nichts geholfen ;(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Diese Aussage

Zitat
Mein Windows XP Home sp2 läuft auf meinem neuen Laptop astrein seit 1 Jahr
kenne ich von recht vielen Usern.
Läuft einwandfrei - nur eben xxx geht so langsam!
Und wenn ich dann deren PC oder Schleppi "in der Mache" hatte - was, das soll mein PC sein?? So schnell war der noch nie...
Dieser langsame Aufbau der Anzeige hat seine Ursache meist eben darin, das der PC mit einer Reihe von Aufgaben beschäftigt ist, die absolut nichts mit seiner eigentlichen Aufgabe zu tun haben. Reparatur? Bastelei, von mir abgelehnt.
Ich empfehle (sehr unbequem, sehr unbeliebt, belächelt und meist abgelehnt) immer eine saubere Neuinstallation mit einer exakten Aufteilung und Konfiguration. Daten aus dem system heraus,, Adressen, alles was zu bearbeiten ist, heraus - und so weiter. In etwa so:
Intelligente Neuinstallation
Als Hilfe vor Ort - da kann man zum Beispiel mit msconfig alles, was im Systemstart drinnen ist, rausschmeißen. Nur das Nötigste (Firewall, Antivir) sollte mit starten.
Ja, und ganz wichtig: Was läuft an Schadprogrammen und frißt Kapazität?
************************************************************************************
Führe als Notbehelf hijackthis durch - das Tool kannst Du Dir hier saugen:
Klick!
Scanne Deinen PC damit und füge die Logfile in das hier: 
Klick!
erscheinende Fenster - sage dort "Auswerten" und folge den dort gegebenen
Anweisungen.
Die genaue Beschreibung der Wirkungsweise von "hijackthis" findest Du hier:
Klick!
************************************************************************************
Und wenn Du etwas gefunden hast, solltest Du das da lesen:
Sicherheit wieder herstellen

Jürgen
       

Es ist kein langsamer AUfbau der ANzeige sondern ein stehenbleiben für ca, 3 min. Danach öffnet sich in einem Bruchteil einer Sekunde alles und alles geht ganz normal. Vorher kann ich nicht mal was klicken.

Ich habe alles mit meinem System gemacht (ausser zu formatieren,) was du vorgeschlagen hast. AUsserdem habe ich noch viren malware würmer trojaner usw usw registry sauber gemacht usw usw durchlaufen lassen. Ich bin der Meinung, das es mit all dem nichts zu tun hat. Selbst bei Hijack this waren alle pfeile grün oder neutral.

Mein system läuft absolut rund und schnell alle spiele alle anwendungen allen schnick schnack. Nur eben das gesagte Problem.

In meinem autostart ist nur der Virenscanner. sonst nix und auch alle anderen programme habe ich in der msconfig ausgestellt die mitstarten könnten.

Habe alles was mir bisher alle gesagt haben fein säuberlich durchgeführt.

Mein Rechner ist nun so sauber wie ein Babypopo, vielleicht hat jemand ja eine andere Idee was es sein könnte ausser der üblichen verunreinigung.

VIelen dank mal nebenbei an alle die bis jetzt geholfen haben!

Grüße

caLL

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich kenne diesen Zustand - und ich fand bislang keine Reparaturmöglichkeit - nicht mal einen Zugang zu den Ursachen.
Den betroffenen Usern blieb in den mir bekannten Fällen nichts weiter, als entweder meinem Vorschlag zu folgen oder sich damit abzufinden.
Solltest Du irgend eine Lösung, einen Hinweis auf die Ursache, finden - ich bitte Dich, dies hier zu veröffentlichen.
Mich persönlich (und sicher auch andere) würde das sehr interessieren.
Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal OHNE alle USB-Geräte hochfahren ? Danach anstecken.....
Bei meinem Lap z.B. dauert der Systemstart MIT einer USB-Dockingstation ca 5 Minuten , OHNE = 40 Sek. !

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich kann mich eigentlich nur Jüki anschliessen. Sonst wird die Suche einfach zu langwierig als das es sich lohnt.


« Win XP: autostart verhindernWin XP: Kennwort vergessen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Explorer
Der Windows Explorer, kurz Explorer, ist ein Dateiverwalter von Microsoft und ist von älteren Windows Versionen auch als Arbeitsplatz und seit Windows Vista als Comp...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...