Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: IDE DRIVES INSTALLATION ERROR

Hallo,

ich habe da ein etwas grösseres Problem.
Unzwar wurde in den letzten 2 Wochen häufiger mein PC etwas wärmer, schaltete sich teilweise sogar ab.
Naja Sonntag wollte ich ihn anmachen und es tat sich nichts. Da ich vorerst davon ausging, dass es am Netzteil liegt, habe ich ein Netzteil aus einem alten PC ausgebaut und in meinen üblichen PC eingebaut. Geht nun auch wieder an, allerdings mit der netten Meldung:

IDE DRIVES INSTALLATION ERROR
For best reliability & performance please change the stand alone slave drive to master. System Halt...

Nun bin ich natürlich etwas irritiert, denn an den IDEs und an den Platten selber habe ich nichts verändert.
1. Platte ist weiterhin Master und 2. als Slave

Es funktioniert weder F2 noch F11

Und nu seid ihr gefragt  ;)

Schöne Grüsse und danke für jede Antwort
Sarah



Antworten zu Win XP: IDE DRIVES INSTALLATION ERROR:

mal ins BIOS und schauen ob die Festplatten noch erkannt werden

Hallo,

leider funktioniert nichts, also auch nicht das BIOS.

Gruss
Sarah

aber die Fehlermeldung wird doch vom BIOS ausgegeben,

wenn ich das richtig verstehe wird nur die Slave Platte erkannt,
man kommt also nicht durch drücken der Taste  "Entfernen" ins BIOS?

Hi,

nein da passiert nichts, also er bootet nicht oder so. Geht nur an und zeigt mir direkt in so einer roten Schrift die Warnmeldung.
So weit ich bisher erfahren konnte, könnte unter bitteren Umständen meine CPU gelitten haben. Bei einiger Sucherei im Inet, gabs wohl aber auch Leute die ähnliche Probleme hatten diese aber wohl so regeln konnten.

Gruss
Sarah

Hier bei uns im Forum gefunden:
So weit ich weiß, kommt das daher, wenn ein Gerät am Bus als Slave hängt und kein Master vorhanden ist.
Lösung also: das Gerät als Master jumpern.
http://www.computerhilfen.de/hilfen-5-63328-0.html

Die Fehlermeldung lautet doch in der Übersetzung sinngemäß: Bitte jumpern Sie für beste Betriebssicherheit und Leistung das allein laufende Slave Laufwerk als Master

daraus muß man schließen, daß die Master Festplatte vom BIOS nicht erkannt wird,
habe beim googlen auch den Hinweis gefunden, daß bei manchen Usern die Master Festplatte wieder erkannt wurde wenn die Slave Platte entfernt wurde

Ein super fettes DANKE

Eigentlich habe ich deine Antwort für unrealistisch gehalten, immerhin habe ich rein gar nichts verändert, also keine IDE Kabel, nix anders gejumpt etc.
Einfach nur anderes Netzteil...
Dachte aber ich kann ja nichts verlieren und habe nun einfach alles abgemacht, ausser die 1. Festplatte, tjoa und den Beitrag verfasse ich gerade wieder am eigenen PC.

Also grosses Danke, was auch immer nun Schuld ist, werde ich mir noch erarbeiten, falls es erneut Probleme gibt frage ich hier nochmal nach...

Danke und gute Nacht
Sarah

Ich habe da ein problem   angeschlossen ist alles und auch richtig dirne   und troz dem bekomme die selbe meldeung  immer wieder und ich weiß nicht meher weiter   könnt ihr mir da helfen   die festplate ist von der marke   Seagate U10  Model ST320423A 

Ich bitte um hilfe  danke
 

und das ist das problem 

Ide
Drives Installation Error For best reliability and perfomahce , please change the  satand alone  slave drive to master . system halt  ???


mfg Drache

Hatte gestern die gleiche Meldung, er is vorher n paar mal eingefroren und dann kam auf einmal der error beim booten. Hab dacht entweder Platte oder Board.... ander Platte als Master, Slave-Platte dann sogar noch raus.Gleiche in grün.
Dann hab ich mir n neues Board bestellt. Feines Ding ^^

Heut komm ich dann heim, bau die alte Master und Slave wieder ein und leck mich doch fett, fährt die Kiste wieder hoch... Sachen gibts... Ich tipp trotzdem auf den Festplattencontroller... naja.. da soll einer schlau draus werden.

Und ich dacht immer... Never stop a running System ^^ :D

Hallo!! ich habe die gleiche fehlermeldung aber : bei mir scheint es sich um das dvd-laufwerk zu drehen...     die festplatte wird als Pri Master erkannt - das dvd-laufwerk als Sec Slave     unter dieser einstellung bekomm ich vorm booten die fehlermeldung. wenn ich das dvd-laufwerk im bios deaktiviere startet windows normal hab aber natürlich kein laufwerk. habe mir updates für das board gedownloadet aber das problem besteht weiterhin. ich hoffe jemand kann mir helfen und schon mal vielen dank für eure antworten    gruss Ede

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi.

Die Aussage von Rew1nd "Festplattencontroller..." brachte mich zum BIOS (-Chip UND/ODER -Version).

Mein vorheriges Board:
 K7S8X Rev.3.01, BIOS-Version P2.60
das Jetzige:
 K7S8X Rev.3.01, BIOS Version P1.90 (auf Chip),
  Bild-Schirm-Meldung: 190-5 B

Da das jetzige Board Das mit der älteren BIOS-Version ist, darf/kann man/ich vermuten:
uh, die ältere Version läßt mir nicht die Freiheit, ein CD-Rom am zweiten IDE-Anschluß als ´Secondary Slave´ - ohne zusätzliches Master -  an-zu-schließen, um ab und an mal eine Master - aus anderem Rechner - genau an diesen dafür freien ´Secondary Master´-Anschluß anschließen zu können; OHNE um-jumpern zu müssen.

Da ich von BIOS-Updates nichts mehr halte, nach mühsamen und trotzdem Erfolg-losem Arbeiten, gibt es in meiner aktuellen Situation noch die Möglichkeit, den BIOS-Ship aus-zu-tauschen.
Ob das geht, frage ich ´gerade´ bei ASRock nach. Ohne wirkliche Hoffnung auf Antwort.

Zum ´einfach´ mal  aus-probieren benötige ich KEINE Aufforderung.

Mal sehen: vielleicht kommt von ASRock doch eine ´globale´, generelle Auskunft.

Gruß, visionhelp.

@visionhelp
Es ist sehr schade, daß du deine Überlegungen an "einen alten Schinken" angehängt hast...

Wenn du auf dem aktuell genutzten Motherboard noch einen von den fünf PCI-Slots frei hast, dann kannst du zusätzlich eine Kontrollerkarte mit IDE- und auch mit SATA-Anschlüssen stecken.
Damit erweiterst du die möglichwe Anzahl an zusätzlichen Laufwerken ohne irgendwelche BIOS-Austauscherei (die vermutlich nicht klappen kann - weil AsRock die histoprische Technik selten oder nie "aufpeppt").

PCI Schnittstellenkarte e-SATA / SATA + IDE (bild als Anhang)
Im Anschluß kannst du das optische Laufwerk mit IDE-Anschluß an die Schnittstellenkarte anklöppeln und hast den gesamten "Secondary-IDE" für deine Testereien frei.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

an spitzweg

"alten Schinken" teilte mir heute ASRock mit, Chip läßt sich grundsätzlich tauschen; ob hier angeraten, warte ich nun noch auf neue Antwort.

"an "einen alten Schinken" angehängt":
 half mir nun, diesen Lösungs-Weg zu erarbeiten.

Wie ist es gewünscht, soll diese Aussage verstanden werden ?
Hätte ich ein eigenes neues Thema eröffnen sollen ?
Zu "alten Schinken" ?

[Ich habe aktuell einen USB2.0 to IDE(40(3,5Zoll) und 44 PIN(2,5Zoll))-/SATA(2,5Zoll und 3,5Zoll)-/ATAPI-Adapter erhalten.

Findet DAS Akzeptanz ?]

Ist aber AUCH nicht DIE - meine - Wahl für DIESE Spielerei.

Sobald ich mich beruhigen kann vom mir so empfundenen HERUNTERMACHEN, das ich möglicherweise aus schriftlich vernachlässigter Formulierung miß-interpretiere, kann - und muß - ich zugestehen, daß es ein sehr interessanter Hinweis ist, daß es so eine KontaktStellen-Karte gibt.
Und ist absolut eine Alternative für die Situation, einen zweiten freien IDE-MASTER-Anschluß zur Verfügung haben zu wollen.

(Gegen weitere Mißverständnisse werde ich mich zwingen, bei ComputerHilfen.de nicht mehr zu danken, nicht mehr zu teilen, nicht mehr zu posten.)

@visionhelp

(Gegen weitere Mißverständnisse werde ich mich zwingen, bei ComputerHilfen.de nicht mehr zu danken, nicht mehr zu teilen, nicht mehr zu posten.)
Das bleibt allein dir überlassen!
Ich hätte nicht gedacht, daß durch solchen "simplen Hinweis" bei dir die Kesselventile kaputt gehen!

Die meisten "Hilfestellunggebenden" lesen sich z.B. solche vorgespannten "historischen Beiträge" im Alter zwischen acht und sieben Jahren (oft in noch größerer Zahl als zehn) gar nicht erst durch.
Da kann es schon passieren, daß die übermittelten Ratschläge das Problem des Fragestellers gar nicht tangieren!

« Laptop fährt runter nach kurzer zeitGroup Policy 'gpedit.msc' - "Driver installation"-Ordner fehlt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!