Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Windows XP: Alle 2-3 hangt sich Bild und Ton für millisekunden Auf...

Ich habe folgendes Problem:
Alle 2-3 Sekunde stockt Ton und Bild für ein paar Millisekunden. Hijackthis is clean und pc auch. Ich weiß nicht mehr was ich tun soll...
Es tritt unregelmäßig auf hört aber erst auf wenn ich neu starte.


Mein Computer-System:
Windows XP
aMD Athlon 2400+
512 MBram
Biostar M7VIQ(mainboard)

   
Mein PC ist etwa 5-6 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: IDE Laufwerk



Antworten zu Win XP: Windows XP: Alle 2-3 hangt sich Bild und Ton für millisekunden Auf...:

hm...hast du irgendwelche Veränderungen in letzter Zeit vorgenommen? Läuft bei dir hörbar evtl. die Festplatte, spirch als wenn sie versucht etwas permanent zu laden?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Alle 2-3 Sekunde stockt Ton und Bild für ein paar Millisekunden. 
Bei Video- oder Ausio-Files welcher Größenordnung, mit welchem Player? Während Du was mit welcher Software noch "nebenher" machst?

Weil das

 
Zitat

Mein Computer-System:
Windows XP
aMD Athlon 2400+
512 MBram

nicht wirklich viel Leistung verspricht und auf einen eher alten Hobel schließen lässt.  ;) Dazu dann noch eine unterdimensinierte Grafikkarte, eine vergleichsweise langsame Festplatte die nicht oder schlecht defragmentiert ist, ggf. auch physikalische Schäden aufweist, Tonnen an temporären Dateien - dann stockt jeder aktuelle Player, sei es Video oder Audio, schon aus Protest. Er (der Player) erwartet ganz einfach entsprechende System-"Power".
 

Sind alle treiber auf aktuellem stand? wurde DMa modus auch für die neue festplatte aktiviert?
Zum betrachten vom filmen hat das system ausreichend power.
Jedoch sollte man auf den WMP verzichten und sich mal MPC oder VLC ansehen.

schade, über das Problem weiß glaub ich niemand was, hab jetzt Stunden damit verbracht und nichts herausgefunden. ALso was ich ausschließen kann, ist der DMA-Modus(ist bei mir aktiviert) Dann langsam oder von Viren zerfressenes System auch(habe grade alles neu installiert). DasProblem tritt bei mir nur sehr sporadisch auf, aber wenn, dann ist der PC natürlich unbrauchbar. Da hilft dann nur ein Neustart und hoffen, dass es nicht mehr kommt. Ich schätze es liegt an irgendwelchen Treibern, da ja meine Hardware eig. die meiste Zeit immer normal läuft(Hitzeprobleme kann ich auch ausschließen).

würde mal den ProcessMonitor von der MS-Homepage runterladen. Der zeigt mehr Details als der TaskManager.
Besonderes Augenmerk auf Seitendurchsatz beim Arbeitsspeicher.


« Win XP: Programm nach Neustart des Rechners automatisch startenWindows 7: Nach Viren-Suchlauf langsames System »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!