Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Vista: Neuer Rechner

Hey ich hab ne menge Probleme mit einem Nagelneuen PC auf den Vista installiert ist!

Seit den Moment wo alle Treiber installiert sind kommt es regelmässig zu Bluescreens
in der Regel nur wenn gerade was installiert wurde und NUR wenn der rechner mehr als 2 Stunden läuft
Ich hab auch schon formatiert und alles neu draufgetan aber es hat auch nicht lang geholfen!
ich hab jetz schon relativ viel recherchiert und ich bin mir nicht sicher ob meine Grafikkarte ( http://www3.hardwareversand.de/3VUxzGQqdoak4s/articledetail.jsp?aid=22472&agid=1004 ) evtl zu heiss wird, da man im Internet oft liesst dass die warm wird!

andererseits zeigt mir mein Windows komische Probleme auf
das hab ich in einen diagnosecenter rausbekommen:
http://img147.imageshack.us/my.php?image=unbenanntyg4.jpg

und als ich den grafikkartentreiber neu installieren wollte kam wieder bluescreen und nach hochfahren folgende fehlermeldung:
 Folgen Sie den nachstehenden Schritten zur Behebung der Probleme mit ATI Graphics Driver

Dieser Fehler wurde durch ATI Graphics Driver verursacht. Dieses Programm wurde von ATI Technologies, Inc. hergestellt. ATI Technologies, Inc. bietet derzeit keine Lösung für das gemeldete Problem an

Problembehandlung

---------------------------------------------------------------------------
-----


Mit den nachstehenden Schritten kann ein erneutes Auftreten des Problems ggf. unterbunden werden.

Laden Sie das ATI Graphics Driver-Update von einem der folgenden Speicherorte herunter, und installieren Sie es:
Microsoft Update
ATI Technologies, Inc.
Ist kein aktualisierter Treiber für ATI Graphics Driver verfügbar, wenden Sie sich an den Computerhersteller.
Falls Sie die neueste Version von ATI Graphics Driver verwenden, erhalten Sie Ihre Supportoptionen unter ATI Technologies, Inc..


habt ihr eine Idee an was das liegen könnte?
ich bin echt am verzweifeln, und am überlegen ob ich meinen Rechner nich zurückschicke!



Als kurze schlussanmerkung wollt ich hinzufügen dass ich komischerweise keine höhere auflösung als 1600x1200 einstellen kann (obwohl der bildschirm mehr packt)
und dass er bis auf die bluescreens perfekt läuft (bzw. crysis auf 1600 x 1200 alles auf very high gestellt perfekt!)



Antworten zu Vista: Neuer Rechner:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo, gib uns bitte mal mehr info über dein system. also hardware und auch netzteil, und ob das ein selber konfigurierter oder ein "fertiger" rechner ist !

Arbeitsspeicher: 4096MB-Kit OCZ DDR2 PC2-6400 Fatal1ty Edition Dual

Netzteil: ATX-Netzteil Xilence Power 600 Watt / SPS-XP600.(135)R

Graka: Club3D HD4870 1024MB, ATI Radeon HD4870, PCI-Express

Prozessor: Intel Core 2 Quad Q6600 boxed, 8192Kb, LGA775, 64bit,

Betriebssystem: Microsoft Windows Vista Home Basic 64bit SB-Version

Mainboard: MSI P43 Neo-FR, Intel P43, ATX

Festplatte: Samsung HD501LJ 500GB 7200,16 MB Cache

PC
selbst zusammengebaut
CPU temperatur 20 - 26 °C
Chipsatztemperatur 28 - 34 °C
Für die Graka hab ich kein tool, allerdings wenn ich hinten an den luftauslass lange dann kommt da wirklich extrem heisse luft raus!
ich hab meinen rechner runtergefahren und auf der graka könnte man wohl spiegelei braten...
könnt ihr mir zu einem tool raten wo ich die temperatur mal messen kann?
und was ist denn so die "magische" grenze bei grafikkarten
 

« Letzte Änderung: 30.10.08, 10:35:41 von Habedere »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hm, treiber für die graka ist richtig installiert?
beide stromanschlüsse an der graka angeschlossen?
wie ist die temp der graka beim spielen?

!! das nt ist nicht gerade das gelbe vom ei !! (meine meinung)
ich hätte zb dieses nt genommen, das sollte völlig reichen : http://www2.hardwareversand.de/2VjkRt-Rb1yVv5/articledetail.jsp?aid=17793&agid=240

probier mal ein anderes nt aus wenn du hast...

ps.: du hast diesen treiber für die karte?
http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista64/common-vista64

« Letzte Änderung: 30.10.08, 10:36:37 von Matthias L. »

hab leider kein anderes
und ja das war auch nicht meine erste wahl, allerdings wurde für mein eigentliches netzteil das ich wollte der liefertermin 6 mal verschoben, und dann stand auf einmal da es ist nicht bekannt ob und wann sie das wieder bekommen!

was ich noch anmerken wollte ein kumpel hat gleichen cpu, mainboard und graka und hat selbiges problem wie ich!

zu PS: genau!
anfangs hatt ich den von der CD, dann hab ich den deinstalliert und den von der homepage installiert!
danach is er ca seit 4 stunden gelaufen und dann konnte man ihn gar nichtmehr hochfahren! ich trau mich aber fast wetten dass wenn er kalt ist er wieder 2 - 3 stunden perfekt läuft

« Letzte Änderung: 30.10.08, 10:43:52 von Habedere »

ja 64 bit ist installiert!

bei everest steht nix von vista dabei! läuft des auf vista?

gehäusebelüftung hat 2 x 120 in
1 x 120 out
und das netzteil mit nem 120ger raus
graka müsste schätzungsweise n 80er sein der die luft auch rauszieht

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

everest läuft unter vista, nimm version 4,60 
http://www.lavalys.com/products/download.php?ps=UE&lang=en


so war grad mal im MSI forum unterwegs:
selbe graka, selbes board vista 64 bit selbe probleme...

Als tip,ein biosupdate für das board?!

« Letzte Änderung: 30.10.08, 11:14:01 von Matthias L. »

oha ist das nicht kompliziert so ein bios update?

das mit der temperatur werd ich mri heut abend mal angucken

(du warst aber nich auf www.computerforum.de oder? das bin nämlich auch ich^^)
falls nich kannst ja mal vllt den link posten, dann kann ich noch versuchen was auf den forum empfohlen wird^^

ok ich leg das problem erstmal auf eis :)

bei der google suche "msi hd4870 bluescreen" kommen dutzende von den selbigen problemen... da muss ich mich heut feierabend wohl mal durchlesen!

« Letzte Änderung: 30.10.08, 13:11:01 von Habedere »

wie hoch ist den die gpu (grafik proz unit) temp,was zeigt everest da an?
nehme mal an das liegt daran.

kanns erst heut abend reinschreiben, sitz noch in der arbeit :(
hmm ich dacht erst auch dass es an der temperatur liegt, aber in anderen foren meinen se bis zu 100° darf nix passieren

es soll ja ein problem zwischen ati und msi sein
für die die es interessiert:
es HEISST dass die radeon grakas in kombination mit msi boards bei grosser auslastung in irgendeiner weise den treiber "verdrängen"
auf gut deutsch:
vista ruft alle 2 sek den grafikkartentreiber ab, wenn es 5 mal hintereinander keine infos bekommt schält sich das system automatisch mit dem bluescreen ab!
ein hotfix von ati soll das problem angeblich beheben, aber ich bin mal noch gespannt!

wie gesagt wenn man mal "msi hd4870 bluescreen" in google eingibt findet man recht viele von solchen threads^^ hätt ich mal vorher machen sollen 

« Letzte Änderung: 30.10.08, 15:44:44 von Habedere »

« Win XP: Sprachen problem - Was muss ich tun?Ihre Frage:CDBurnerXP hat ein Problem festgestellt und muss beendet werden »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...