Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Keinen sound trotz treiber usw. realtek onboard

hallo, ich habe heute meinen pc formatiert und windows xp pro (32) installiert... danach alle treiber die bei dem mainboard und grafikkarte dabei waren installiert.
habe trotzdem keinen sound.
http://www.ciao.de/MSI_K9AGM4_L__7755851 <--- mein mainboard
habe schon neue treiber runtergeladen + service pack 3 und framework installiert und auch im bios nachgeschaut ob die soundkarte oder irgendwas mit dem ton ausgeschaltet ist aber nichts da ist alles ok... hab mal im gerätemanager nachgeschaut da wird nicht angezeigt das irgendetwas nicht installiert ist... hab dann nen bissl gesucht und unter system devices, system speaker gefunden die nicht funktionieren weil die treiber nicht installiert sind... hab windows online nach dem treiber suchen lassen aber habe nichts gefunden... was kann ich noch tun ? danke schonmal



Antworten zu Win XP: Keinen sound trotz treiber usw. realtek onboard:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Chipsatztreiber auch installiert? Lautstärkeregler auch oben (siehe Windows-Mixer Einstellungen)?

naja die soundkarte wurde nicht erkannt... egal was ich mache windows erkennt sie einfach nicht... hab sogar schon Windowss xp neu installiert es funktioniert einfach überhaupt nichts -.- hier mal screens

http://img228.imageshack.us/my.php?image=audiocodeil6.jpg

http://img228.imageshack.us/my.php?image=nodevicepc1.jpg

kaputt ist sie nicht... wenn ich den treiber (also das programm) öffne und teste kommt ein ton... das ist aber auch der einzige ton den ich bekomme... kann bei winampt keine lieder abspielen, kann gta 4 nicht starten usw. :(festplatte ist frisch formatiert und vorher ging es auch (mit vista und xp)

PS: ja alle treiber installiert 


« Win XP: PC stürtz immer wieder ab Windows Vista: mit der Recovery CD versehentlich Vista mit neuem Benutzername in »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!