Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein Boot nach Hardware-neueinbau / Neuinstallation wird verhindert

Hey, ich habe ein Problem.
Und zwar habe ich mir einen neuen Prozessor (Intel i7 920) ein  neues Mainboard ( Gigabyte EX58-Extreme ) und neuen Ram (OCZ ddr3-1600 lowvoltage Gold) gekauft.
Leider habe ich vorher vergessen die Treiber meines alten MBs (MSI P7N Diamond) zu deinstallieren.
Folglich startet der Pc das installierte Vista nicht.
Daher entschied ich mich zu einer neuinstallation.
CD als 1. an der Bootreihe und los:
Klicke eine Taste und dann kommt der lange graue Balken (Windows läd Dateien)
So, wenn das fertig ist kommt man ja eigentlich in das Menü, wo man sich zwischen Neuinstallation / Reperatur und Exit entscheiden kann.
Allerdings kommt nach dem geladenen langen grauen Balkens folgendes:
http://s11.directupload.net/file/d/1698/9hn4wd7e_jpg.htm
Jeder neue Versuch zeigt mir eine andere Datei am Ende des Pfades.
(sry fuer das verwakelte Bild)

Ich weis nun nicht mehr weiter.

Bitte um Hilfe :)



Antworten zu Kein Boot nach Hardware-neueinbau / Neuinstallation wird verhindert:

Achja, wahrscheinlich noch sehr wichtig:
Das damalige mit Vista64 betriebene System war im Raid0 Modus !

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Möglicher Weise musst du erst den RAID Modus über das Bios einstellen. Schau dir das Bios mal genau an. Ich gehe davon aus das auf der Bootpartition der Festplatten noch ein RAID eintrag enthalten ist und die Vistainstallaion es aber nicht findet.

Daher rührt qohl auch der schwere Fehler 0xc0000221.

Wenn ich im Bios Raid auf enabled stelle, schafft er es auch nicht zu starten.


Mittlerweile habe ich mal versucht per Windows XP Cd zu formatieren.
Nachdem ich den Datenträger C problemlos im nfts Datei format deinstallieren konnte, macht mir der Datenträger D Probleme.
Erst kam bei ca. 20% ein Bluescreen: Page_Fault_In_Nonpaged_Area
Dies weist wohl auf ein Ram Problem hin...
Da mein Ram neu ist, ist wohl ein Defekt auszuschließen da er auch bei datenträger C keinen Bluescreen anzeigte.
Naja, dann hab ich trotzdem mal 2 Module rausgenommen und nurnoch mit 1x 2gb Ram formatiert. Es ging auch bis 100% durch, nur dann kam: Datenträger D ist wahrscheinlich beschädigt und konnte nicht formatiert werden. Überprüfen sie die Anschlüsse.....'

Hm was ist hier los ? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nimm noch einen RAM raus und formatiere nochmals. Vorher die Partition löschen und neu anlegen.

Oder versuche auf der formatierten Platte C: das Vista zu installieren. Später kannst du die Platte D: unter Vista formatieren.

Hey, danke ! Partition löschen hat es gebracht ! :)

Mit Windows XP kam ich nicht weiter, weil er immer anzeigte das mein Datenträger beschädigt wäre, nachdem er 20% formatiert hatte.

Dann startete ich die Vista CD erstmals mit 2gb ram und einer neuen Tastatur. (evtl. erkannte er ja die Befehle nicht richtig. Zudem gibt es ja das 2gb+ Problem beim Vista installieren)
Nunja, als ich dann auf installieren klickte, kam dann ein neues Fenster ,,Windows-Dateien werden kopiert'' und dann brach er ab und es kam die Meldung:
Das Windows-Bereitstellungsmodul konnte nicht erneut initialisiert werden. Starten Sie die Installation erneut, um Windows zu installieren

Diese Meldung kam bei beiden Festplatten (C und D)

Dann startete ich neu und ging beim Menüfenster wo Vista installieren steht auf erweiterte Optionen.
Da konnte man dann auswählen zwischen Treiber laden ; formatieren ; löschen ; und neu .
Ich entschied mich fuer löschen.
Nachdem beide Festplatten gelöscht waren, startete die Installation :)
Allerdings installiere ich gerade auf der Festplatte, worauf ich mit der XP-CD formatiert habe.
Die andere formatiere ich dann wie du gesagt hast im Vista betrieb.


Ich hatte übrigens mal die Sata-Kabel getauscht, und die Anschlüsse der Platten gewechselt, aber an jedem Sata-Kabel und auch egal welcher Anschluss : Die Festplatte streikt.


Bitte schau doch noch mal ab und zu im laufe des Tages in diesem Thread hier vorbei, falls evtl. wieder Probleme auftreten :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Bitte schau doch noch mal ab und zu im laufe des Tages in diesem Thread hier vorbei, falls evtl. wieder Probleme auftreten 
Ich bin ja da ..  ;D

Hehe^^.
Grad kam schon wieder der nächste Bluescreen.
0x00000101
Der kam, als Vista bereits installiert war. Nachdem ich den Benutzernamen eingerichtet habe, kam dann ein Fenster wo der Leistung des PCs analysiert wurde. Dann folgte der Bluescreen.
Nach 3-maligen Startversuchen ging es dann endlich :)

Jetzt lad ich erstmal Service Pack 1 runter. Danach alle Treiber drauf und dann hoffe ich das alles ohne Bluescreen funktioniert :)

Achja, das mit dem Ram ist ja auch noch sonne Sache. Hoffentlich ist der nicht wirklich defekt ^^

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Jetzt lad ich erstmal Service Pack 1 runter. Danach alle Treiber drauf und dann hoffe ich das alles ohne Bluescreen funktioniert
Du hast den Test von Vista doch nicht durchgeführt ohne alle Motherboardtreiber installiert zu haben ??? Das wäre eine Erklärung für den Bluescreen.

« e620 laptopWin XP: bilder einfügen !! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...

Prozessor
Der Prozessor (auch Hauptprozessor oder englisch CPU - als Abkürzung für "Central Processing Unit" - genannt) ist die zentrale Recheneinheit des Computers. Der ...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...