Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Ist die SATA-Platte noch drin oder nur die eine auf der du installieren wolltest?

Habe ein bisschen voreilig gehandelt und installiere es grade nochmal neu, aber wenn das problem dann noch da ist, werde ich den Tipp befolgen..
Ich habe nur eine Festplatte drin und das ist die SATA.
LG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
und das ist die SATA.
Dann liegt hier der Fehler!
Gehe ins BIOS, suche dort unter dem Punkt "Advanced" die "Integrated Periphals" und stelle dort um auf "SATA-IDE-Mode native/combined/enabled" oder AHCI.

Hallo,
Advanced habe ich, aber dann nur folgende unterpunkte:;
CPU Confuguration
Chipset Conf.
ACPI Conf.
IDE Conf.
PCIPnP Conf.
SuperI0 Conf.
USB Conf.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? gefunden ....

Einstellungen im Bios unter ADVANCED;
SATA Operations Mode  = non Raid
ON BOARD SATA II      =Controller AUTO
SATA OPERATION MODE   = IDE , ggf AHCI
SATA II DRIVING       = normal

mit diesen Einstellungen läuft`s ggf ...

oder :
Gehe ins Bios und stelle den Eintrag festplattenerkennung auf Kompatibel um - nun wird deine HDD erkannt.

--------------------------------------------------

SataAnschluss  im native Mode ....
http://www.google.de/search?q=sata%20native%20ide&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:de:official&client=firefox-a
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Unter "IDE Config." bist du doch schon ganz nahe dran!
Wie geht es dort weiter bzw. was steht jetzt dort?

Hallo,
was ich meinte, ist
unter ADVANCED habe ich nur die oben genannten punkte,
wenn ich auf IDE CONFIGURATION klicke dann habe ich da:
OnBoard IDE Controller  Enabled
Onboard SATA Controller  Enabled
SATA Operation Mode  IDE
IDE Slave   Not Detected
IDE MAster   Not Detected
SATAII 1     Not Detected
SATAII 2     Atapi CDROM
SATAII 3     Not Detected
SATAII 4     Hard Disk
SATAII 5      Not detectet

Die SATA auf Anschluss 4!

könnte man vllt. ein bissel weiter vor nehmen!

Die Platte wurde dort vom PC laden, der das neue Mainboard eingebaut hat , eingesteckt, deswegen dachte ich, es wäre okay.
aber wie soll ich nun die einstellungen unter ADVANCED verändern?
LG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
aber wie soll ich nun die einstellungen unter ADVANCED verändern
Mit den Pfeiltasten anwählen, ENTER drücken, dann wiederum mit den Pfeiltasten navigieren....

Das wird dir aber auf der rechten Seite bzw. unten jeweils angezeigt, wie du navigierst und auswählst...

Bestätigen mit "Z" statt "Y", falls es nicht die Taste F10 ist!!

Guten Morgen,
ich meinte auch nicht wie man das macht ( wobei mein Bios komischer Wiese nicht auf Z sondern J reagiert) sondern was ich da ändern soll, weil ich die Optionen die du vorgeschlagen hast ja so nicht alle habe.
LG

copy X:\I386\NTLDR C:                          ->Enter drücken
copy X:\I386\NTDETECT.COM C:        ->Enter drücken



Das hier konnte ich übrigens noch noicht machen ( falls das wichtig ist) da ich den Laufwerksbuchstaben nicht weiß, der PC lief ja so noch nicht. Sieht man das auf dem Bootscreen irgendwie?
Naja an sich sollte es ja auch nicht gefährlich sein, auszuprobieren was es nun ist. C ist HD und sonst könnte ich es ja auch "suchen". Falls das mein Problem beheben würde..

Erstmal könnte ich ja noch versuchen das IDE/SATA problem zu lösen
 


Du hast die Festplatte aus einem anderen PC entnommen und in den PC eingebaut, der Dir jetzt die "boot.ini" als fehlerhaft reklamiert.

Frage: wurde vor der erwähnten XP-Installation die existierende Partition gelöscht, neu erstellt, formatiert und lief dann eine saubere Neuinstallation?
Oder hast Du über eine Altinstallation "drüberinstalliert", wobei vermutlich Alteinträge übernommen wurden?

Die mittlerweile vertrödelte Zeit hätte sicher gereicht für eine Neuinstallation - mit vorherigem "totalen Löschen" der Altlasten. - Da die Installationsroutine bei der anfangs erwähnten Installation die Platte erkannte und Daten schrieb bis der Fehler mit der boot.ini auftrat, wäre solche Variante m.E. vorzuziehen (Neuinstallation).

 

Hallo,
ja ich habe sie aus einem anderen PC, aber natürlich auch formatiert ect, Also ich habe nichts "drübergebügelt" sondern mehrfach neuinstalliert und immer wieder formatiert.

Das Boot.Ini problem hat sich ja aufgelöst, das problem, dass ich jetzt habe, ist dass nach dem Bootscreen der schwarze bildschirm mit dem blinkendem cursor bleibt.ich komme also nicht auf die Benutzeroberfläche.
Es wurde schon angedacht, dass das Problem daran liegt, dass mein Mainboard die SATA Festplatte nicht erkennt, nur weiß ich nicht wo ich das umstellen soll..

 

Leg die Install-CD doch nochmals ein und boote davon.
Tu so, als wolltest Du eine Reparaturinstallation einleiten.
Wird eine XP-Installation erkannt und die Frage taucht auf bei welcher Installation Du Dich anmelden willst -
ist eigentlich klar, daß die Fesplatte erkannt wird.
(= Fehler nicht im Bereich IDE/SATA-Konfiguration)

Wenn die Platte nicht erkannt wird, wird auch eine entsprechende Fehlermeldung angezeigt.
 


« Windows XP: SEPCSuite.exe-Einsprungspunkt nicht gefunden Vista: Laptop hängt sich ständig auf!!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

eSATA
eSATA ist die externe Version der SATA Schnittstelle: An die eSATA Ports an den PC- oder Laptop Gehäusen lassen sich spezielle Festplatten anschließen. Die Dat...

SATA
Die Abkürzung SATA steht für "Serial Advanced Technology Attachment" und beschreibt eine Verbindungstechnik zwischen Prozessor und Festplatte. SATA ist der Nach...