Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

HILFE BENÖTIGT: neues System & fast alle exe starten nicht

Hallo!

Hab folgendes Problem.
Setzte grad einen gestern Ladentheken-frischen HP-Laptop auf.
Habe alle Treiber, Software und die Installation bereits 1x auf dem exakt gleichen Typ aufgesetzt
(mit dem schreib ich hier grade).

Seltsamerweise habe ich bei dem neuen System seit einigen Stunden die Problematik,
dass ich keine *.exe Files mehr öffen bzw. starten kann.

Alle Treiber HP-Treiber sind installiert und auch wiederholt ansprechbar.
Aber Software, wie Firefox, Everest, Antivir usw. laufen ausnahmslos alle nicht.

Es erscheint kurz ein Dos-Fenster, dann nix.

Wenn ich die Software über "Ausführen als" starte kommt beim Admin nix, aber beim angemeldeten User:
"16-Bit-MS-DOS-Teilsystem:
...(Dateipfad von Temp)...Eine für die Initialisierung benötigte temporäre Datei konnte nichtangelegt oder geschrieben werden...."

---------------------------------------------------
Zusatz-Infos:

Ich habe eben dann mal den cCleaner per USB rüber geschoben (gecleant und registry = nix) sowie RSIT, MBAM drüber laufen und reinigen lassen. Nix...

Dann einen XP-Reparatur per CD = nix.

Ich fang langsam an zu verzweifeln...

Bei zipfiles kommt die Meldung "...Ordner ist ungültig oder beschädigt"

Bei der MBAM Installation hatte ich auch schon Schwierigkeiten:
Da kam teils auch "Run-Time Error "0"" + "440"

System: HP 615 mit 1GB RAM (764MB effektiv, dank Graka)
OS: XP SP2

Ich bin für jeden Hilfe dankbar!



Antworten zu HILFE BENÖTIGT: neues System & fast alle exe starten nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Auch im abgesicherten Modus nicht?

 

Zitat
Habe alle Treiber, Software und die Installation bereits 1x auf dem exakt gleichen Typ aufgesetzt 
Und das aufgesetzte System ist exakt eine Recocery vom gleichem Typ. Oder welches Betriebssystem wurde aufgesetzt?

@Dr Nope:
Grad probiert:
Leider tut sich da auch nix (auch nicht mit Eingabeaufforderung).
Selbe Systematik: es öffnet sich kurz ein Dos-Fenster und dann nix.
In der Eingabeaufforderung kommt: "Programm zu groß"

@Hannibal624:
Keine Recovery.
Eine absolut analoge XP Pro Versions CD,
dann nachträglich SP2 installiert und anschließend die identischen
(von einer selbst vor 3 Wochen für den anderen erstellten Treiber-DVD kopierten)
HP-Treiber installiert,
die Software wollte halt schon nicht mehr.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

System mal mit einer selbstgebauten winXP cd und eingebautem SP3 instalieren,ttreiber und SP per Nlite einbinden.

 

Zitat
Setzte grad einen gestern Ladentheken-frischen HP-Laptop auf.
Kann man auch erfahren welcher Type dieser Laptop angehört?
Hier dürfte es wohl einige Ungereimtheiten geben.

1. Werden seit geraumer Zeit SATA HDD verbaut, auf welche du Schwierigkeiten haben wirst ein XP SP1 zu installieren.
Es sei denn du hast im Bios die Einstellungen verändert.
2. Wenn es ein neues Modell ist, bietet HP bei den meisten keine XP Treiber mehr an.

Die Beschreibung des Problems liegt vermutlich an dem installierten BS.
Denn, dass du keine EXE Dateien öffnen kannst,("kommt ein DOS Fenster") hat nichts mit Treibern zu tun.

Nimm eine neue XP und versuche damit zu installieren.

 
Zitat
Aber Software, wie Firefox, Everest, Antivir usw. laufen ausnahmslos alle nicht.

Es erscheint kurz ein Dos-Fenster, dann nix.

Ausserdem wird nicht beschrieben, wie und warum diese exe nicht laufen.

Das System wurde doch ornungsgemäß installiert, da du ja auch ein zweites Konto einrichten konntest.

Sind es nun die schon Installierten Programm_exe welche nicht laufen, oder kommt dies bei Ausführen, der z.B. Setup.exe von Firefox.
Diesfalls würde ich es mit einem neuen Windows Installer versuchen.

Wenn dies nicht der Fall ist, dann hast du dir gleich einen schönen Virus mitinstalliert.


  
« Letzte Änderung: 19.07.10, 09:11:32 von Hannibal624 »

So...

Erstmal Danke für eure Mühen.

Mal kurz vor ab:
Ja, neues System - im BIOS auf IDE umgestellt...

Habe das Problem jetzt behoben, obwohl mir nicht ganz klar ist was das Problem war...

Ich hatte alle Treiber und Software auf eine DVD gebraten (mit der ich den ersten schon fertig gemacht hatte) und dann die Daten auf die Platte kopiert.
Alle Software wurde mit dem typischen kein-Icon-vorhanden Symbol dargestellt.

So wie das 2te von unten in der ersten Spalte von links.

Habe dann 1-2 Programme runtergeladen und siehe da, die starteten.
Also Habe ich alle Software per USB transferiert und alles lief.
Merkwürdig nur, dass das auf dem ersten nicht der Fall war... (wie gesgat, selbe DVD)

Somit hat sich mein Problem aber erledigt. Danke nochmal!


« Vista: Vista: Vista: Laptop lädt nicht mehr hoch, Fehlermeldung: BOOTMGR is missing.Win xp: pc hängt kurz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...

Software
Der Begriff Software (zu Deutsch: weiche Ware) ist ein Sammelbegriff für sämtliche Computerprogramme, die auf einem Computer ausgeführt werden können....