Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Win XP friert ein + Reset funktioniert nicht

Hallo,
das Problem, das Xp einfriert scheint ja nicht so selten zu sein. Bei mir friert es völlig zufällig ein, mal nach einer Minute, mal nach einer Stunde, mal mitten im Programm, mal wenn ich nichts mache.

Ich hatte allerdings schon Probleme mit Win ME (dauernde Abstürze), daher hatte ich auf XP aufgerüstet (kein Upgrade).

Ich denke daher, es ist ein Hardwareproblem, u.U. die Grafikkarte, da die das einzig neue Teil ist.

Ich habe die RAMs ausprobiert, daran lag es nicht, zu heiß wird die CPU auch nicht.

Was ich merkwürdig finde ist, dass der Resetknopf nicht mehr funktioniert, d.h. Xp wird zwar beendet, die CD-Laufwerke werden angesprochen, aber er fährt nicht wieder hoch.

Nur wenn ich den Strom wegnehme, fährt er wieder hoch (aber auch dann kann ich Ram-/CPU-Prüfung nicht sehen, weil sich der Monitor erst danach zuschaltet *knurr*.

Ich wäre für Tipps unglaublich dankbar!

Gruß,
Katrin



Antworten zu Win XP: Win XP friert ein + Reset funktioniert nicht:

gib mal deine hardware daten durch

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Geht ein Neustart auch nicht? Mal, wenn er wieder hochkommt auf die Pause-Taste drücken, dann hält er mit dem Booten an und man kann sehen was er macht.

ich glaube fast es ist doch der arbeitsspeicher meistens ist es das festfriern was darauf hinweist hatte letztens auch zwei defekte riegel.

CPU: AMD Athlon 1,2 GB
MB: EpoX 8KTA3+ (mit Via-Chipsatz)
256 SDRAM (bzw. 512, nachgerüstet und z.Zt. enfernt weil verdächtigt, sind aber ok.)
HighPoint Raid-Controller
Grafik: Asus (GeForce 4) V9180 Magic
Sound: Creative Audio PCI 64
CD-Brenner: PlexWriter 8/4/32A
DVD: Pioneer DVD-106
HDD: 40 GB IBM IC35L040 (7.200)
300 W Netzteil

Neustart geht (wenn Windows nicht abgestürzt ist), er startet dann auch normal. Allerdings bekomme ich ab und an die Fehlermeldung "CPU is overclock fail. Please re-enter CPU settings in CMOS setup" (jetzt gerade wieder).
Ich habe 133 x 9,0 getaktet, die Meldung bekomme ich aber auch bei 100x12,0.

So als kleines Schmankerl sind jetzt auch noch meine Favoriten verschwunden  >:(

besorg dir mal ram von jmd anderen und probier das mal aus, wenns da geht ist er definitiv.hört sich fast so an als will dein ram nicht mehr mit deinen bios einstellungen.  :-\

Mach ich - vielen Dank!
Ich geb Bescheid, ob es geklappt hat.

Aaalso: Ich hbe die RAMs getauscht, einzeln, zusammen, mit Ringelpietz ausprobiert. Ergebnis: Habe ich die zwei Nonames drin läuft der Rechner 1a, mit Infineon schmiert er ab. Das ist doch mal was.

Jetzt war ich bei Atelco (10 Jahre Garantie auf Infineon-Riegel) und wurde erstmal abgebügelt, man hätte noch NIE Ärger mit Infineon gehabt.

Mir zuliebe (!*woistderkotzsmiley*) wurde einmal Memtest drübergeschrubbt, nach 1 Stunde mit der Bemerkung "Da ist kein Fehler, an diesem RAM kann es nicht liegen!" abgebrochen und ich mit der Option entlassen, ich könne ja mal den ganzen PC vorbeibringen, dann würden sie ihn durchtesten.

Hi, hast Du die getauschten NoNameRams mit den Werten Deines RAMs
verglichen? Vielleicht sind Deine Infineon zu langsam. Hört sich fasst so an wenn die bei ATELCO mit den korrekten Taktraten getestet haben und dort alles ok war!

Hm. Es sind alles 133ger und laufen seit 1 Jahr einwandfrei. Und müsste der Infineon alleine im Board nicht sauber laufen, wenn er i.O. wäre?


« Win XP: CD-ROM SofortstartWin XP: »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...

Programm
Siehe Software...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...