Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: 'Keine Rückmeldung'

Zuerst muss ich leider anmerken das ich keinerlei Ahnung von Computern habe.

Folgende Frage.

Desöfteren wenn ich surfe oder z.b. einen Film schauen möchte stürzt mein Pc ab und ich bekomme die Meldung 'Keine rückmeldung' Was an sich ja nicht schlimm ist, da sich der pc norm. wieder fängt nur mittlerweile macht er gar nichts mehr ausser nach einer gewissen zeit runterzufahren. Wenn ich ihn wieder starten möchte weißt er mich darauf hin das es probleme gab, oder er bittet mich Strg + Alt + Entf. zu klicken. Und hängt sich auch gerne mal beim hochfahren auf.

Was kann ich dagegen tun. Kann es vllt ein Hardwarefehler sein das der Pc meinen W-Lan stick nicht mag ?


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: Treiber für W-lanstick, Photoshop usw.



Antworten zu Windows 7: 'Keine Rückmeldung':

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Kann es vllt ein Hardwarefehler sein das der Pc meinen W-Lan stick nicht mag 

Ja, alles ist möglich ;)

Dank deinen detaillierten Aufstellungen / Angaben zu

- verwendetem Browser

-
Marke / Modell des Sticks

- verbauter Hardware allgemein

- wo und mit was du (auf welcher Website genau) du einen Film schaust

- Pflegezustand des System (gemeint sind Updates sowohl für Windows als auch für die Programme und der Treiber-Software)

lässt sich sicherlich gezielt und schnell eine Lösung maßgeschneidert für dich finden 

Sorry wie gesagt ich hab es ned so mit Pc´s

Also Browser ist firefox. Explorer ist zwar installiert wird aber von mir Ignoriert da ich da auch das gleiche Problem hab wie bei Photoshop...

Der USB-Stick ist von Hama 300 Mbps welcher lt verkäufer win 7 tauglich ist.

Bei verbauter Hardware allg. bin ich mir nicht schlüssig was genau gemeint ist ich schreib einfach was ich weiß ^^

Grafikkarte
: Geforce 9500 GT
1 Laufwerk: Optiarc DVD RW AD-5240s ATA Devics
Festplatte: STM3250318AS ATA Device
1 maus von vivanco
1 tastatur von ednet

Netwerkkarte 802.11n USB wireless LAN Card
und   microsoft Virtual WiFi miniport Adapter #4
 
Das mit dem Film war nur als Beispiel, das kann mir auch bei Youtube passieren

Ich selber hab das gefühl wenn der pc leicht überfordert ist ( gereinigt also entstaubt hab ich ihn innerlich auch schon ^^) klinkt er aus und mag nicht mehr.

Updates such sich win 7 ja selber raus und ich lass ihn auch brav installieren wenn er das haben will..

Installiert sind bei mir Photoshop, Avira antivir control center, Samsung Kies, realplayer, MSN DivX, das Programm für eine Fitz!Box, Logitech, McAfee security scan plus und das was automatisch installiert wird wenn man die win 7 treiber installiert.

ich hoffe mal das das weiter hilft. Ich hoffe es da das jetzt mein 5ter versuch ist das einzugeben ohne das mein Pc abstürzt :-D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Ich selber hab das gefühl wenn der pc leicht überfordert ist ( gereinigt also entstaubt hab ich ihn innerlich auch schon ^^) klinkt er aus und mag nicht mehr.

Lade dir das Programm "SIW" bei Chip herrunter und kontrolliere dennoch die Temperaturen. (Klinkt erstmal nach Hitzeproblem...)

(In den Programm links in der Auswahlleiste auf "Sensoren" klicken)

CPU: 20-65 C°
GPU (Grafikkarte): 20-90 C°
Alles andere nicht über 50 C° (Ram, Festplatte usw)



Besteht das Problem nur im Internet?
Wenn nein, dann einfach ohne Stick booten und ein Grafisch aufwendiges Programm/ Film starten >> gucken was passiert :-)

Hallo 321buerger,

Also lt dem SIW ist die temperatur mit W-Lan stick zwischen 25 und 45 °C also scheinbar alles da von der Temperatur her Okay.

 

 "Start" , auf Systemsteuerung klicken, auf System und Wartung klicken, auf Verwaltung klicken und dann auf Ereignisanzeige-ob das Problem sich eingrenzen lässt durch die Fehleranzeige.

Den Speicher auch mal Prüfen.

hi
 
Sorry so wie du das beschrieben hast gibts das bei mir nicht. Ich hab System und seperat das Wartungscenter und da ist keine Verwaltung oder eine Ereignisanzeige oder ich finde sie nicht...

Aber ich habe was anderes gefunden. Was darf man unter der Aussage das der Treiber für den Coprozessor fehlt verstehen? Führt sowas zu den von mir angegebenen Fehlern ? 

Also ich hab es doch gefunden sorry.

Mir werden da fehler angezeigt aber wie kann ich rausfinden was was ist und wie ich es zum funktionieren bringe?

 

Zitat
as darf man unter der Aussage das der Treiber für den Coprozessor fehlt verstehen?
Woher kommt diese
Aussage,darunter versteht man die Chipsatztreiber für dein
Mainboard.

Einfach mal die Fehlermeldung(en),ausschneiden hier ins Forum stellen.Dazu rechts klick auf den Fehler->Eigenschaften.Die Quelle ist ausschlaggebend.
Zitat
Fehlermeldung(en),ausschneiden hier ins Forum stellen
Ich meine "kopieren" und hier zeigen reicht auch.
(Ausschneiden = Löschen am bisherigen Speicherort)
Manche Fehler lassen sich leichter finden, wenn Datum und Uhrzeit des rot markierten Ereignisses mit der fehlerhaften PC-Reaktion in Verbindung gebracht werden können.

Naja Ich habe unter dem Geräte-Manager gesehen das der Treiber für einen Coprozessor nicht intstalliert ist und da steht nur der Ort: PCI-Bus 0, Gerät 1, Funktion 3

Zu den Fehlern:

Wirklich alle Fehler :-)

Dieser Atapi z.b hab ich in den letzten 7 Tagen an die 2248 mal gehabt.
Atapi:
Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort2 gefunden.

Protokollname: System
Quelle:        atapi
Datum:         03.04.2011 11:39:00
Ereignis-ID:   11
Aufgabenkategorie:Keine
Ebene:         Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      MrNiceGuy666
Beschreibung:
Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort2 gefunden.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="atapi" />
    <EventID Qualifiers="49156">11</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-04-03T09:39:00.626515600Z" />
    <EventRecordID>228533</EventRecordID>
    <Channel>System</Channel>
    <Computer>MrNiceGuy666</Computer>
    <Security />
  </System>
  <EventData>
    <Data>\Device\Ide\IdePort2</Data>
    <Binary>0000100001000000000000000B0004C004000000850100C0000000000000000000000 0000000000000000000000000000000000005100000</Binary>
  </EventData>
</Event>

UNd das kommt direkt nach dem absturz vor einem neuen.

Fehler   03.04.2011 11:48:00   EventLog   6008   Keine

Fehler   03.04.2011 11:47:49   Kernel-Processor-Power   6   (6)

Fehler   03.04.2011 11:48:01   TaskScheduler   413   Schwerwiegender Fehler des Dienstes

Fehler   03.04.2011 11:48:17   atapi   11   Keine

Ja ich hoff das sagt dir/euch mehr als mir 

ATAPI -> http://de.wikipedia.org/wiki/ATA/ATAPI

Ob es sich um einen Kontrollerfehler oder um einen Festplattenfehler handelt - muß ermittelt werden

Um evtl. Festplattenfehler zu ermitteln:
Im Windows-Explorer die Festplatte LW C: markieren, Kontextmenü aufrufen ->
"Eigenschaften" anklicken im Menü "Eigenschaften von (C:)" das Register "Tools" und da die Fehlerprüfung des Laufwerkes starten.

und hier auch lesen: http://support.microsoft.com/kb/262448/de
" Datenträger Fehler 11 und ATAPI Fehler 5 mit DMA-Übertragungsmodus für ATA66-Festplatte "

Aaaaalso

bei der Fehlerprüfung kam nichts bei raus. Der pc hat das brav gemacht und dabei lustigerweise mal nicht abgestürzt aber ich hab keine Meldung bekommen.

Und den Link hört sich gut an das Problem dabei ist das das genau der nicht installierte Coprozessort ist also dieser Ort PCI-Bus 0, Gerät 1, Funktion 3

Und treiber finde ich online nicht und ich muss gestehen ich weiß nicht mal welche hardware das sein soll:-( Und im Geräte-Manager ist in der registrierkarte für den coprozessor keine "erweitert" Schaltfläche...

 

Immer wieder das Gleiche. Du hast keine Ahnung von PC.
Aber wenn du ein Auto hast, gehst du zum Händler. Verlangst du einen Auspuff für ein Auto? Nein hier nennst du die Marke die Type usw.
Warum also nicht hier?
Steht doch am Gerät angeschrieben, wer der Erzeuger ist, wie der Typenname ist usw. Poste es mal.
War dein Windows 7 vorinstalliert? Hast du es nachträglich installiert? Wenn nachträglich installiert, läuft das Gerät vermutlich mit den generischen Windows7 Treibern.
Also verate uns bitte mal den Namen deines Gerätes und ob PC oder Lappi.
Als ACCES POINT hast du einen Router? Welchen?


« Win XP: Schrift einstellenWindows 7: Einrichten eines neuen PC »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
STRG
Siehe CTRL...

Software
Der Begriff Software (zu Deutsch: weiche Ware) ist ein Sammelbegriff für sämtliche Computerprogramme, die auf einem Computer ausgeführt werden können....

Gerätetreiber
Anderes Wort für Treiber....