Windows 7: -| Bootmanager fehlt | Viel probiert, nichts geholfen

Hallo liebe Community,

wie im Topic schon geschrieben, ein alt bekanntes Problem. Vorerst.
Um das Problem zu beheben habe ich schon mehrmals folgendes probiert:

- Win7 DVD -> System Reperatur. An diesem Punkt muss ich noch erwähnen, das eine SysWiederherstellung nicht funktioniert da er kein OS erkennt.

- Darauf hin habe ich versucht über die Console der Win7 DVD per bootrec /fixMBR und /fixboot das Problem zu beheben. Auch mehrmals hintereinander; 4-5 Mal. Bei /findos oder /RebuildOS findet er kein OS.

- Danach habe ich per Console, ich glaub das war der Bootmanager, gelöscht und einen neu angelegt. Auch mehrmals. Danach hat er zwar mit bootrec /findos eins gefunden, hat mir aber nicht viel genützt, da er beim nächsten Neustart es wieder nicht finden konnte.

- SATA Kabel getauscht.
----------------------------------------------------------------

Es ist eine Festplatte mit 250 GigaByte unterteilt mit 2 Partitionen.

----------------------------------------------------------------

So. Das wirklich interessante bei der ganze Angelegenheit:
Wenn ich die Win7 DVD einlege, System neustarte und die Sequenz: "Von DVD Starten. Any Key BlaBlub"
durchlaufen lasse startet das System als ob nichts gewesen wäre.

Nun seit ihr an der Reihe. Ich bin um jeden Vorschlag und Rat froh.
Außer es heißt: format c:\.  ;D
Aber ich befürchte es wird darauf hinaus laufen.

Ich sage schonmal Danke.

Gruß Atex.


Antworten zu dieser Frage:

Zuerst mal richtig posten damit wir uns von deinem system eine Vorstellung machen können.
In etwa so
Vor dem ersten Beitrag bitte beachten
Und danach erzähle uns mal die Vorgeschichte. Was wurde getan? Das Problem kam ja sicher nicht von alleine.
Wenn du das System mit dem Bootmanager von der CD Starten kannst, dann mache von deiner Datenträgerverwaltung einen Screenshoot und setze diesen hier rein.
 

Computer:
      Computertyp             ACPI x64-based PC
      Betriebssystem          Microsoft Windows 7 Professional 64bit
      OS Service Pack         Service Pack 1
      Internet Explorer       9.0.8112.16421 (IE 9.0)
      DirectX                 DirectX 11.0

    Motherboard:
      CPU Typ                 DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
      Motherboard Name        Asus M2N-NM
      Motherboard Chipsatz    nVIDIA nForce 6100-4xx, AMD Hammer
      Arbeitsspeicher         4096 MB  (DDR2-667 DDR2 SDRAM)
      DIMM1: GeIL CL5-5-5DDR2667  5            1 GB DDR2-667 DDR2 SDRAM 
      DIMM2: GeIL CL5-5-5DDR2667  5               1 GB DDR2-667 DDR2 SDRAM 
      DIMM3: Samsung M3 78T2953EZ3-CE6          1 GB DDR2-667 DDR2 SDRAM 
      DIMM4: Samsung M3 78T2953EZ3-CE6          1 GB DDR2-667 DDR2 SDRAM 
      BIOS Typ                                  Award (08/01/06)

    Anzeige:
      Grafikkarte             NVIDIA GeForce 8600 GT  (256 MB)
      Grafikkarte             NVIDIA GeForce 8600 GT  (256 MB)
      3D-Beschleuniger        nVIDIA GeForce 8600 GT
      Monitor                 AG Neovo A-19  [19" LCD]  (62602787)
      Monitor                 PnP-Monitor (Standard) [NoDB]

    Multimedia:
      Soundkarte              Realtek ALC888 @ nVIDIA nForce 6100-400/405/420/430 (MCP61)
    Datenträger:
      IDE Controller                Standard-Zweikanal-PCI-IDE-Controller
      Massenspeicher Controller         NVIDIA nForce Serieller ATA-Controller
      Festplatte                        Generic USB CF Reader USB Device
      Festplatte                        Generic USB MS Reader USB Device
      Festplatte                        Generic USB SD Reader USB Device
      Festplatte                        Generic USB SM Reader USB Device
      Festplatte                        ST320082 0AS SCSI Disk Device  (200 GB, 7200 RPM, SATA-II)
      Festplatte                        STM35004 18AS SCSI Disk Device  (500 GB, 7200 RPM, SATA-II)
      Optisches Laufwerk                DTSOFT Virtual CdRom Device
      Optisches Laufwerk                PLEXTOR DVDR   PX-708A ATA Device
 

    Partitionen:
      C: (NTFS)                         49999 MB (13258 MB frei)
      D: (NTFS)                         49999 MB (27588 MB frei)
      E: (NTFS)                         89999 MB (26.5 GB frei)
      F: (NTFS)                         59712 MB (45501 MB frei)
      G: (NTFS)                         368.1 GB (75.1 GB frei)
      H: (NTFS)                         12880 MB (1972 MB frei)
      I: (NTFS)                         12480 MB (10275 MB frei)
      K: (NTFS)                         100 MB (62 MB frei)
      Speicherkapazität                 652.1 GB (197.9 GB frei)

 

    Netzwerk:
      Netzwerkkarte                     Fast-Ethernet-Netzwerkkarte für Realtek RTL8139/810x-Familie


    DMI:
      DMI BIOS Anbieter                 Phoenix Technologies, LTD
      DMI BIOS Version                  M2N-NM 0201
      DMI Systemhersteller              Packard Bell BV
      DMI Systemprodukt                 IMEDIA MC 8830
      DMI Systemversion                 PB34336903
      DMI Systemseriennummer            120983590319
      DMI System UUID                   78F55958-4270DB11-80004E45-435F4349
      DMI Motherboardhersteller         Packard Bell BV
      DMI Motherboardprodukt                           
      DMI Motherboardversion            1.XX


----------------

Ich benutze diesen Rechner für Textbearbeitung, Surfen. Ich hab das System vor einem Monat neu aufgesetzt. Und die letztn 2 Wochen nichts neues Installiert. Ich hab ihn einfach nur benutzt.
Ich vergaß zu erwähnen, dass ich auch mal zu Testzwecken die 2 Platte abgeschlossen hab.

*Selfedit: 200gb mit 3 Partitionen. Mea culpa.

Aha, also 2 Festplatten, davon wurde eine mal abgeklemmt. Trat dieser fehler danach auf?
In der Regel kommt dies mit dem Laufwerk dann vor, wenn die Aktive Partition mit dem BMGR, ist meist eine 100MB Partition nicht gefunden wird.
Auf welcher Festplatte befindet sich nun der BMGR?
Erster Versuch: Im Bios die Bootpriorität vertauschen. Platte 2 hinter dem DVD ROM auf Platz 2. Oder die Steckplätze tauschen.
Die Angaben sind OK von deinem System, aber ich hätte gerne die Datenträgerverwaltung mit den Festplatten und den Partitionen gesehen. Dies geht natürlich nur, wenn du das System noch starten kannst.

Tschuldige, hab mich wohl da ein wenig missverständlich ausgedrückt. Ich hab die 2 Platte abgeklemmt nachdem der Fehler aufgetreten ist um einfach zu testen ob es daran liegt.
Kann an dieser Stelle leider noch kein Screen liefern.
Werde trotzallem mal mit das der bootorder probieren. Danke schonmal.

Gruß Atex

Nun könnte sein, dass eben der BMGR auf dieser Platte ist. Anschliessen un d nochmals eine Systemreparatur mit der DVD durchführen.
Sind die beiden Platten im RAID gelaufen oder als Einzelplatz?

Irgend was muss aber vorgefallen sein, Stromausfall, oder Absturz des Systems? Oder wurde ganz normal abgeschlossen und danach nicht mehr gestartet?
Auf alle Fälle benötigst du auf der Bootplatte eine aktive Partition auf welcher sich der BMGR und noch welche Daten befinden.
Dies ist in der Regel die 100MB Systemreservierte. Wenn diese nicht vorhanden ist versuche es so.
Je nach version habe ich es schon geschafft, die Partition auf welcher sich das Windows7 befindet mit einer Bootcd W98 und Fdisk diese Partition als aktiv zu setzen. Von der DVD den BMGR von der CD auf die Partition kopiert und gestartet. Nun kommt der Fehler BMGR korrupt-
Mit der Installations DVD Starten und die Computerreparatur wählen und eine Systemreparatur durchführen. Danach hat es, nicht immer, aber in den meisten Fällen geklappt. Die 100NB Systemreservierte wird bei dieser 

« Letzte Ă„nderung: 02.02.12, 07:49:57 von Hannibal624 »

So Hallo,

tut mir leid für die längere Abwesenheit. Hatte viel um die Ohren.

Da bei meinem Rechner letztens gar nichts mehr lief, musste ich wohl oder übel das System formatieren und Win7 neu draufschmeißen.

Dem zu Folge konnte ich dein letzten Rat nicht umsetzen Hannibal624. Dennoch war dein Tip sehr gut. Bei der Neuinstallation vor kurzem, konnte ich feststellen das die Systemreserve auf einer ganz andere Platte war. Nämlich auf der Zweiten. Das System war auf der Ersten vertreten. Das ist mir damals nicht aufgefallen als ich es neu aufsetzte. 

Nun, ich habe jetzt Win7 neu installiert und vorsichtshalber wärend dessen die andere Platte abgesteckt. Jetzt exisitiert eine neue Reserve und Win7 startet problemlos.

Wieder was dazu gelernt.
Auf der anderen seite selber schuld wenn man so viele Partitionen erstellt und nicht darauf achtet wo was ist. ;D

Vielen Dank nochmal an dieser Stelle an Hannibal624.

Auf dann
Atex


« Windows XP: Buchstabentastatur ist mit zahlen belegt,zB L mit3,U mit4Win XP: Win 7 startet nicht, auch nicht abgesichert »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!