Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen
Thema geschlossen (topic locked)

Win XP: nochmal nv4_disp!

Halli hallo!
Ich hab zwar diese Frage schon mal gestellt aber ich find sie nicht mehr in diesem forum *looooooooooool*
Na also ich habe beim Windows XP hoch fahren manchmal ein Problem! 1. Dauert es so lange bis ich in Windows bin und 2. erscheint dann ein blauer Bildschirm in dem steht das die Datei nv4_disp einen Fehler verursacht. Mir wurde gesagt ich soll im Abgesicherten Modus den Treiber für die Grafikkarte Nvidia deinstallieren und wieder neu installieren! Das hab ich getan aber ds hat sich nichts verändert. Es hat erst funktioniert als der Treiber gar nicht mehr auf meinem Computer war, sprich deinstalliert war! Aber ich brauch diesen Treiber doch oder?? Was soll ich tun? Wär nett wenn ihr mir da helfen könnt!
Danke Liebe Grüße



Antworten zu Win XP: nochmal nv4_disp!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die eine Möglichkeit ist, dass durch die Reste der installierten Treiber - die andere, dass durch eine defekte Grafikkarte ein Problem besteht.
Im ersten Fall sollte man alles löschen
(Ordner, dll-Dateien, auch aus der Registry)

http://www.chip.de/downloads/c_downloads_8833936.html

im zweiten Fall ist wohl eine neue Grafikarte angesagt.

« Letzte Änderung: 28.08.04, 12:39:50 von rolwei »

Ich habe das gleiche Problem, mit dem Unterschied:
Die GK funktioniert einwandfrei und das Problem trat erst auf, als ich eine Update mit dem neusten Forceware treiber machte.
Mein Rechner hängt sich auf in dem Moment wo ich den Mediaplayer starte und da eben auch nur bei Videodateien.
Als ich den alten Treiber wieder installiert hatte, funktionierte alles wieder Tadellos. An der GK kann es somit nicht liegen oder!?

Athlon xp 2500+
1 GB Ram (DDR) 333
Gforce 6600 GT

Hallo!
Ich habe dieses Prob auch mit dem Bluescreen! Ich nutze derzeit eine Geforce 660GT von ASUS und habe den Treiber 81.94

Wenn du mit dem "alten" Treiber alles wieder hinbekommen hast dann sage mir doch bitte mit welchem Treiber und wie du es gemacht hast! Einfach neuen/alten Treiber installiert oder noch irgend etwas gemacht!?

Danke

Erdnussriese

hallo     ich habe  eine   7800gtx  von gainward und habe den schönen bluescreen mit nv4_disp.

ich hatte den   forceware 84.21 treiber  und hatte das problem ständig das kann nich sein dacht ich mir   und hab mir mal nen älteren treiber gesucht wie ich hier im forum gelesen hab.   81.85 war der glückliche    hab jetzt seit stolzen 2 tagen keinen bluescreen mehr   hat es etwa geholfen ?     fals es nich gehn sollte hat jemand noch ne idee ?

ich hatte das problem eben gerade auch...
rechner startet und hängt sich gleich auf; bluescreen... nv4_disp verursacht endlosschleife etc..

habe dann mal meine graka genauer angesehn und festgestellt, das der lüfter zwar funktioniert aber vor dem luftkanal der die luft zum RAM,etc. führt, eine mehreren milimeterdicken staubschicht war, also eine richtig feste, teppichartige, luftundurchdringliche  staubschicht.

staubschicht beseitigt und nun habe ich keine probleme mehr.
problem kam ganz plötzlich und ging auch wieder ganz plötzlich.^^

also leute guckt euch eure grakas an... achja, ich habe eine MSI gforce 6800

Hi!
Mein Pc läuft eigentlich ganz normal, nur wenn ich Sims 2 anmach, dann startet er sich neuerdings schon nach 5min spielen neu. Früher kam dann immer ein Bluescreen, wo dann was stand wie "der Gerätetreiber befindet sich in einer Endlosschleife" und es wäre etwas mit der Datei nv4_disp nicht in Ordnung. Leider hab ich keine Ahnung von so Sachen und brauche deshalb eure Hilfe! Mir wurde schon gesagt, dass könnte an der Grafikkarte liegen oder die Belüftung wär kaputt, aber ich will da lieber nicht dran rumschrauben. Also danke wür eure Antworten!

Tini

Hatte das Problem auch.
All Treiber deinstliert, dann wieder installiert und keine Besserung... bis ich den Tipp von "CAPSLOCK" mit der Staubschicht gelesen habe.

Gut, die war max. 0,5mm dick, aber nachdem ich die Grafikkarte + Lüfter gereinigt hatte, lief die Mühle wiedr.

Danke Capslock !!!

Hi Leutz,
das mit Lufter ist ne feine Sache. Probiert´s aus  :)

das mit dem bluescreen(wenn er nicht gar zu oft kommt) ist normal.
ich spreche da aus erfahrung,
da ist ganz alleine der treiber drann schuld.
der kann sich entweder mit anderen treibern beißen oder es liegt an der ganzen hardware das das system abstürtzt, nur kapput ist dabei nichts.
Ich hatte das problem bereits mit meinem alten pc und tauschte damals 3 mal meine grafikkarte um und probierten dann noch 3 föllig andere nvidia grafikkarten und das problem bestand weiterhin, nur das wechseln der treiber bringt manchmal vortschritte.
nun habe ich einen laptop mit einer 7900gs, ganze 5 monate hatte ich keinen bluescreen mehr und nun vor 2 tagen war er wieder da mit nv4_disp...
das selbe problem gibt es auch bei ati, da heißt die datei zwar anders, ist aber das selbe wie ich es eben beschrieben habe.
und da ich aus erfahrung spreche: euer pc bzw. grafikkarte ist nur dann kaputt wenn wenn euer pc einfriert, der bluescreen nicht mehr lesbar ist und der fehler nicht von einer datei oder einem treiber verursacht wurde sondern es sich um einen speicherfehler handelt.
 

Als erstes für alle, die hier mit ihrer Staubschicht kommen.
Da kann ich nur sagen NEIN!!
Habe das selbe Problem seit Monaten, wenn man dann mal nen anderen Treiber drauf packt, geht das ganze 2-3 wochen gut und dann wieder der selbe Mist.
Da ich eine Geforce FX5200LE von MSI besitze, kann es bei mir nicht an der sogenannten Staubschicht liegen (GK hat keine aktiven Kühler, sondern lediglich einen Kühlkörper)

Das Problem beginnt meistens mit einen Stillstand des Bildes. Da hab ich mir dann mal gedacht... "ach komm lass laufen mal sehn wie lang er das aushält."
Nunja einige Minuten später geht dann der Bildschirm aus, als ob jemand das Datenkabel gezogen hätte.
Nach weiteren warten geht der Bildschirm (von alleine) wieder an und zeigt den netten uns allen hier bestimmt als zu bekannten Bluescreen.
nv4_disp    STOP 0x000000EA (0x89280870,0x890C1770,0xF78B2CB4,0x00000001)

Die GK ist noch gar nicht so alt,wie mir aber der Verkäufer sagte wäre sie vollkommen in Ordnung.

hab genau das selbe problem wie nunja, hab ne passiv gekühlte gforce 7600GT. ich hau den treiber neu drauf, läuft ne weile un dann hat man den selben salat wieder.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
PC: A8N-SLI Premium
HDD: Samsung HD501LJ500Gb
Proz: A.M.D 64x2 DC4600+
Ram: 2.75 GB
Down/Up: 16000kb/s | 1024kb/s
OS: Win XP Pro
Grafik: 2 x NVIDIA GeForce 7600 GT

Habe die selbigen Probleme....mein Pc fährt einfach nicht hoch ohne Ärger zu machen...dann zum Schluss eine Bluescreen nv4_disp befindet sich in einer Endlosschleife..usw.

dann hau ich die Treiber wieder runter, alles läuft wie geschmiert, nur mit einer doofen Grafik, was halt ne OnboardKarte hergibt, so kann ich nicht arbeiten, sprich ich hau die Treiber wieder drauf. Nach 3maligen Versuch des Hochfahrens komme ich ins Windows xp rein...und das mache ich jeden Tag so, und langsam geht es mir aufm Sender, und keiner kann mir helfen, und privat um mich rum gibt es nur ein Haufen Klugsch...er die mir auch nicht weiter helfen konnten, nun wende ich mich an euch, und hoffe auf vernünftige Lösungsvorschläge...

grüß tippy


   
« Letzte Änderung: 07.11.07, 14:17:28 von tippyhamburg »

Hey leute endlich mal nen schimmer an hoffnung  [love]

ich habe eine GForce Fx 5600 (wahrscheinlich runtergetacktet aber egal). diese macht seit fast einem Jahr was sie will...


Das Problem beginnt meistens mit einen Stillstand des Bildes. Da hab ich mir dann mal gedacht... "ach komm lass laufen mal sehn wie lang er das aushält."
Nunja einige Minuten später geht dann der Bildschirm aus, als ob jemand das Datenkabel gezogen hätte.
Nach weiteren warten geht der Bildschirm (von alleine) wieder an und zeigt den netten uns allen hier bestimmt als zu bekannten Bluescreen.
nv4_disp    STOP 0x000000EA (0x89280870,0x890C1770,0xF78B2CB4,0x00000001)

dies Problem kommt mir sehr bekannt vor allerdings bekomme ich nach dem stillstand des Bildschirms kein Bluescreen, sondern ein Grafikland vom feinsten ^^ (fliegende Pixel die in den bereich nicht reingehöhren, texturen die hinter Wänden sind vor den Wänden etc etc etc)
heute dann das erste mal ne Fehlermeldung gekriegt, dass irgendeine "nv4_disp" net geht und das nach dem neustart des Pc alles wieder gehen würde...
TUTS ABER NET

möglichkeiten die schon ausgeschöpft wurden:
-abgestaubt
-treiber aktualisiert
-treiber rücktualisiert
-treiber alles

ich brauche mal nen guten rat bitte

Tach zusammen

Hatte auch das selbe prob mit dem NV4_disp

Hab das Prob immer gehabt wenn ich Winamp 5.5 gestartet hatte und dann Internetradio Video angemacht habe

Hab jetzt mal meine alten Forceware treiber installiert und Winamp 5.35 installiert

Also bis jetzt is nix passiert

Denke dann eher auch das es an den Treibern liegt


« Win XP: XP Installation gestaltet sich zu einer richtigen herausforderungWin XP: Emails zur anderen Emailadresse kopieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...

Auslagerungsdatei
Die Auslagerungsdatei ist der virtuelle Speicher von Windows. Wenn der RAM-Speicher nicht ausreicht um mit den geöffneten Programmen weiter zu arbeiten, werden Daten...