Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows Vista: Erst disk boot faliure danach erfolgreiches Booten

Hallo erstmal,

ich habe bei meinem PC die Hauptplatine ersetzt,da diese defekt war. Also baugleiche rein und dann gings los:

Als ich den PC neu gestartet habe,kam Disk boot faliure. Also Neustart mit STRG+ALT+ENTF. Dann fuhr der PC normal hoch!!!

Was ich noch beobachten konnte ist,dass die Festplatte beim ersten mal nicht erkannt wurde und danach schon. Sehr verwunderlich.....

Ich hoffe ihr könnt mir helfen!!

MfG

Der MT8-Besitzer

Hier noch einige Daten,die euch nützlich sein werden/könnten:

Medion MT8/MD8828
Mainboard: MS-7502 Ver 1.2
Festplatte: 500 GB, SATA


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: Andere Hardware


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung direkt beim PC-Start.
Die Fehlermeldung lautet: Beim ersten Mal: Disk Boot faliure. Danach aber geht's



Antworten zu Windows Vista: Erst disk boot faliure danach erfolgreiches Booten:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du dafür die Chipsettreiber installiert?
http://www.medion.com/de/service/download/
USB-Anschlüsse dabei?

« Letzte Änderung: 26.11.12, 16:46:21 von copy »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hier scheint in den Bioseinstellungen was vertauscht worden sein. Stelle mal die Bootreihenfolge so ein, dass deine Festplatte hinter dem CD Romlaufwerk auf Platz 2 steht. Oder vertausche die SATA Anschlüsse.
Wenn deine Platte einmal erkannt wird und einmal nicht, könnte es auch an der HDD selber, dem Kabel oder dem Netzteil liegen. Anschlüsse überprüfen. Netzteil zu schwach beim Kaltstart?

Die Bootreihenfolge ist 1. DVD-ROM -Laufwerk, 2. HDD
Die Sataanschlüsse habe ich auch schon versteckt.

Die Chipsettreiber habe ich noch nicht versucht,werde ich aber mal versuchen.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuche es, aber der hat sicher nicht mit deinem Problem zu tun, beschriebene Meldung wird vom Bios ausgegeben, wenn kein Betriebsystem, oder keine Festplatte zum Booten gefunden wird.
Dein Problem liegt im BIos bzw in der angeschlossenen Hardware.
Wie du sagst, die Festplatte wird mal erkannt und mal nicht, dann sollte der Fehler in diesem Bereich gesucht werden. Auch wenn es deiner Ansicht genau das gleiche Bord ist, sollte das System mal neu installiert werden.
Oder aber du versuchst eine Linuxdistribution von Stick oder CD zu betreiben. Wird diese einwandfrei jedesmal gestartet, liegt der Fehler im HDD Bereich.   

« Letzte Änderung: 26.11.12, 20:02:56 von Otto_2 »

Hallo

Die erste Fehlermeldung die ich erhalte ist folgende:

Reset Port Error

Die war immer so schnell weg,jetzt konnte ich sie erhaschen..


MT8-Besitzer

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn du die Platte umsteckst, die gleichen Symtome aufscheinen, "Port error" steht sicher nicht alleine, steht sicher noch 00oder 01 dabei, bedeutet, das Gerät an diesem Port kann nicht gestartet werden, oder der Kontroller hat eine Macke,
Hier kann die Platte defekt sein, neues Firmware Update erforderlich, oder Bios Update erforderlich. Versuche mal eine andere HDD zu betreiben. Die derzeit eingebaute an einem anderen PC testen, wenn die Möglichkeit besteht.
Aber Windows 7 wurde neuinstalliert, oder?

« Letzte Änderung: 28.11.12, 09:27:16 von Otto_2 »

War die Systeminstallation bei Einsatz der ursprünglichen Hardware mit der BIOS-Einstellung "AHCI = disabled" vorgenommen worden und mit dem Tausch der Hauptplatine wurde im BIOS "AHCI = enabled" umgestellt?
(Nur eine 'Denke am Rande' - weil solche Probleme vor kurzer Zeit selbst gesehen. - Nach AHCI wieder abschalten war das Problem nicht mehr vorhanden.)

Es steht als Port 01, dabei ....

Ich habe die Option von ACHI aud IDE umzustellen, aber das hat nur zum Totalabsturz geführt. Da musste ich wieder auf ACHI umstellen.

Ich habe das Betrebssystem neuinstalliert.

MfG
MT-8 Besitzer  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann kann ich dir nur mal raten eine andere HDD zu versuchen, möglich dass deine HDD eine Macke hat.
Wie sieht es nun aus, schon versucht den PC mit einer Linux Distribution von USB oder CD zu betreiben?
Versuche es mit PartetMagic kannst du mit Unetbootin runterladen und auf Stick übertragen.
http://www.chip.de/downloads/UNetbootin_34673960.html

Und die Festplatte ist auch am Port 01 angeschlossen und im Bios auf Platz 1 zum Booten?
 

« Letzte Änderung: 28.11.12, 17:51:28 von Otto_2 »

Wird wohl die Platte sein.......

Ich habe den Port mal gewechselt.

Jetzt heißt es Port 00: Reset port error..

Kann also nix anderes als die Platte sein.

Das ist die Gelegenheit um auch en Plattenspeicher aufzustocken. 1TB Platte!!  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie du meinst. versuche es mit einer neuen HDD.
Ich würde es aber zuerst mit PartetMagic versuchen. Die Platte mit dem Partitionsmanager komplett löschen, neue Partitionen erstellen,NTFS formatieren und W7 neu installieren. Bringt der Manager Fehler dann hat die Platte eine Macke.

« Letzte Änderung: 30.11.12, 17:41:31 von Otto_2 »

« Neustart unter Win 7Windows 7: Titel: keine Sicherung auf externer Festplatte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Blu Ray Disk
Nachfolger der DVD. Statt wie bei CD und DVD werden die Disks mit blauem Laser abgetastet, das ermöglicht noch feinere Datenstrukturen und resultiert in einer gr&oum...

Diskette
Die Diskette (früher auch Floppy oder Floppy-Disk genannt) ist ein Datenträger, der auf dem gleichen Speicherprinzip beruht wie die Festplatte. Eine magnetische...

Harddisk
Siehe Festplatte ...