Computerhilfen.de Logo
Forum
Tipps
News

Systemprüfpunkte - immer manuell?

Hallo!

Ist es möglich die Systemprüfpunkte, die ja im Normalfall ca. einmal täglich erstellt werden, IMMER manuell zu erstellen? Es ist nämlich so, dass mein Firefox-AddOn "YouTube Center" nicht mit der Systemwiederherstellung sozusagen "zusammenpasst" und es dehalb, falls ich während des Erstellens eines Systemprüfpunktes YouTube geöffnet habe, zu Fehlermeldungen in der Ereignisanzeige (sr) und zu einem Löschen ALLER bisher erstellen Systemprüfpunkte kommt. Ich habe seit Wochen versucht dies zu vermeiden, in dem ich YouTube nicht mehr offen ließ, wenn ich kurz vom PC weg ging. Nun ist es aber leider doch wieder passiert - hatte YouTube geöffnet und war für wenige Minuten abgelenkt - genau da muss ein Systemprüfpunkt erstellt werde, was natürlich fehlschlug. Ich habe das FF-AddOn bereits neuinstalliert, aber ohne Erfolg. Es kommt für mich nicht in Frage auf das AddOn zu verzichten, sonst hätte ich das bereits getan. Ich würde nur gerne wissen, ob man es so einstellen kann, dass die Systemprüfpunkte immer zu einer ganz bestimmten Zeit kommen oder am besten ausschließlich manuell erstellt werden?

PS: Betriebssystem ist XP (ja, ich weiß, der Support läuft bald ab...)



Antworten zu Systemprüfpunkte - immer manuell?:

Automatische Wiederherstellungspunkte werden bei XP standardmäßig alle 24 Stunden erstellt.Ändere das Zeit- Intervall in der Registry ab.Start>Ausführen-gebe regedit ein und navigiere zu folgendem Schlüssel.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\SystemRestore

Im rechten Teilfenster den Wert für  RPGlobalInterval >Standard Wert Dezimal/86400 bzw. Hexadezimal 15180 (Sekunden/entspricht 24 Stunden) auf 0 setzen.Anschließend Rechner neu starten.Manuelle Wiederherstellungspunkte können weiterhin angelegt werden.

Das hier das YouTube Center für die komplette Löschung der Wiederherstellungspunkte verantwortlich sein soll,das hört sich doch etwas merkwürdig an.Wie lautet denn die Fehlermeldung in der Ereignisanzeige?

« Letzte Änderung: 04.04.14, 23:56:35 von Exit »

Danke für die schnelle Antwort!
Die Meldung lautet: Beim Verarbeiten der Datei "YouTubeCen .. ngs-1.data" auf Volume "HarddiskVolume1" ist im Wiederherstellungsfilter der unerwartete Fehler "0xC0000043" aufgetreten. Die Volumeüberwachung wurde angehalten.

Anmerkung: Die Volumeüberwachung wird NICHT angehalten, sie läuft trotzdem weiter. Auch sonst ist alles okay. Das Problem tritt ausschließlich auf, wenn ich YouTube offen lasse, bei anderen Seiten (z.B. Google etc.) läuft alles normal ab.

Also wird der Wert "0" vom System ignoriert und es wird trotzdem ein automatischer Prüfpunkt nach 24 Stunden erstellt ? Es besteht aber noch die Möglichkeit,das Intervall zu erhöhen.
Doppelklick auf  RPGlobalInterval und Hexadezimal markieren und dann den Wert 278d00 eingeben,das entspricht dem Dezimalwert 2592000=30 Tage.
Hier noch Werte für 20 und 10 Tage.
20 Tage Hexadezimal 1a5e00 (Dezimal 1728000)
10 Tage Hexadezimal d2f00  (Dezimal 864000)
Somit hättest du zumindest immer etwas Luft dazwischen.Sollten diese Werte auch vom System ignoriert werden,dann setze den ursprünglichen Wert "Hexadezimal/15180" wieder ein.
Zum Fehlercode "0xC0000043" ist leider nichts relevantes zu finden.
Beim Fehlercode "0xC0000035" wäre das einfacher,weil das mit der Nummerierung der Change.Log Datei in den Wiederherstellungspunkten zu tun hat.Abhilfe kann man hier mit der Deaktivierung der Systemwiederherstellung in der Systemsteuerung erreichen.Nach anschließendem Neustart des Rechners einfach die Überwachung wieder aktivieren.
Ob sich das in diesem Fall auch anwenden lässt,das musst du halt mal probieren.
Ansonsten sieht es hier wohl eher nach einer Zugriffsverweigerung auf die entsprechende Datei aus,wenn das Center aktiviert ist.Welcher Browser wird genutzt? Add on wurde aus dem Browser heraus installiert oder extern über einen Download und dann installiert? Eventuell spielt hier auch ein Dienst oder Prozess,der automatisch im Hintergrund läuft auch noch eine Rolle.
Gebe mal unter Start>Ausführen msconfig ein.Dann auf Systemstart und überprüfe auf Einträge die zu Youtube
oder zum Center oder zu einem Youtube Downloader usw.gehören.Falls es solch einen Eintrag gibt,dann den Haken entfernen und Rechner neu starten.In der Systemsteuerung/Verwaltung/Dienste bitte auch mal nachschauen,ob sich eventuell auch dort Dienste befinden,die etwas mit dem Center zu tun haben.Falls ja,dann den Starttyp des Dienstes mal auf "manuell" setzen.Überprüfe dann auch noch,ob sich vielleicht ein Task eingeschlichen hat.Systemsteuerung>Leistung und Wartung>Geplante Tasks.Dort sollte im Normalfall nichts eingetragen sein.
Schadcode kann natürlich auch nicht völlig ausgeschlossen werden,falls sich hier was unbemerkt im Center mit eingeschlichen hat,daher mal den Rechner mit Malwarebytes überprüfen.Die Free-Version ist ausreichend.Vor dem Scan noch auf "Aktualisieren" klicken.Falls es Funde gibt,dann bitte mal das Log/Text kopieren und hier im Thread einfügen.

Download

http://www.malwarebytes.org/products/malwarebytes_free

Anleitung

http://www.hijackthis-forum.de/tipps-tricks/27959-malwarebytes-anti-malware-anleitung.html

« Letzte Änderung: 06.04.14, 14:54:54 von Exit »

« Laptop extrem Langsam und startet sogut wie keine Programme mehreasy transfer von xp -Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!