Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7 und 10 auf einem Rechner: USB-Anschlüsse funktionieren nicht richtig

Hallo zusammen,

ich habe auf meinem Notebook beide Betriebssysteme Windows 10 und Windows 7 auf zwei verschiedenen Partitionen der internen Festplatte installiert. Beim Starten entscheide ich, welches Betriebssystem hochfährt. Mein Notebook hat 4 USB-Anschlüsse.

Problem: Wenn ich Windows 7 hochfahre, dann werden die externe Maus und die externe Festplatte nur von bestimmten USB-Anschlüssen (nennen wir die A und B) erkannt und wenn ich Windows 10 hochfahre, werden dieselbe Maus bzw. dieselbe externe Festplatte nur von anderen USB-Anschlüssen C und D erkannt. Also ich muss jedes Mal die umstecken, wenn ich Betriebssystem wechsele. Dasselbe Problem natürlich auch mit dem TV-USB-Stick bzw. normalem USB-Stick. Als ich nur Windows 10 hatte, gab es kein Problem mit USB-Anschlüssen.
Hat jemand eine Idee, wie man das Problem beheben kann?

mfg fidelio 

Hinweis: Ob das mit dem Problem zu tun hat, weiss ich nicht: im Gerätemanger wird jeweils die andere Partition unter "andere Geräte" -> als "unbekanntes Gerät" markiert. Aber ich habe Zugang zu Partition F wenn ich in C bin und umgekehrt.



Antworten zu Windows 7 und 10 auf einem Rechner: USB-Anschlüsse funktionieren nicht richtig:

Du möchtest bitte mal erklären wozu man Windows 10 und Windows 7 als Parallelinstallation unbedingt benötigt. Oder ist das einfach nur aus Fun da, aus Spaß daran, dass man sowas machen kann weil es möglich ist zwei verschiedene Windowse parallel installiert zu haben?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

n und für sich unerheblich warum der TO diese Systeme verwendet. Die Frage ist ja warum die USB Ports nicht einwandfrei auf beiden Systemen funktionieren.
Hallo TO!
Funktionieren auf beiden Systemen mit unbekannter Hardware  ALLE USB Ports.
.h. wenn du andere Geräte anschließt funktionieren diese auf allen anderen Ports egal welches System gestartet ist? Wenn ja, benötigen deine Maus und deine externe eigene Treiber? Wenn ja dann installiere diese auch auf den anderen Ports. Wenn nein, dann installiere den Chipsatztreiber deines unbekannten Gerätes orginal vom Hersteller für jedes System.
Das Mit der Partition im Gerätetreiber erkläre bitte nochmals. IM Gerätemanager werden Geräte und keine Partitionen angezeigt. Also wo und was bitte wird dir genau im GM angezeigt. Ein Screenshoot wäre sehr hilfreich.

n und für sich unerheblich warum der TO diese Systeme verwendet. Die Frage ist ja warum die USB Ports nicht einwandfrei auf beiden Systemen funktionieren.
Hallo TO!
Funktionieren auf beiden Systemen mit unbekannter Hardware  ALLE USB Ports.
.h. wenn du andere Geräte anschließt funktionieren diese auf allen anderen Ports egal welches System gestartet ist? Wenn ja, benötigen deine Maus und deine externe eigene Treiber? Wenn ja dann installiere diese auch auf den anderen Ports. Wenn nein, dann installiere den Chipsatztreiber deines unbekannten Gerätes orginal vom Hersteller für jedes System.
Das Mit der Partition im Gerätetreiber erkläre bitte nochmals. IM Gerätemanager werden Geräte und keine Partitionen angezeigt. Also wo und was bitte wird dir genau im GM angezeigt. Ein Screenshoot wäre sehr hilfreich.
[???]
n und für sich unerheblich warum der TO diese Systeme verwendet. Die Frage ist ja warum die USB Ports nicht einwandfrei auf beiden Systemen funktionieren.

Schon aber die Problematik kam ja erst durch die Parallelinstallation anscheinend:  "Als ich nur Windows 10 hatte, gab es kein Problem mit USB-Anschlüssen."

Kann ich zwar nicht nachvollziehen, schreibt der TO aber. Und warum unbedingt noch ein zweites Windows installiert sein muss, sollte SEHR gut überlegt sein. Das macht man nicht einfach so aus Fun. 2x Windows zu pflegen ist völlig unnötige Arbeit.

Hallo Freunde,

als Erstes: das Posting von 07:42:05 ist nicht von mir! (Der Spassvogel sollte unter seinen eigenen Nicknamen seinen Senf dazu geben)

und dann für Neugierige: Ich hatte auf meinem Notebook ursprünglich Windows 8.1, hab es kostenlos auf 10 upgradet. Da ich Zeichenprogramme WSCAD und SolidEdge in Ausbildungsversion auf den Rechner installieren wollte (und die lassen sich weder auf Wind 10 noch unter virtuellen Maschine installieren!!), habe halt auf einer Partition Windows 7 installieren müssen! 
Wie ich schon geschrieben habe: 1. Unter Windows 10 gab es gar kein Problem mit USB-Anschlüssen! 2.Das Problem wie schon geschrieben, tritt bei allen Geräten, die ich an USB-Anschlüsse anschliesse, ein. 3. Vor der Wind.7 Installation hatte ich kein unbekanntes Gerät 4. Screenshort:



5.Ich hab zwei Grafikkarten auf dem Notebook:
onboard-GK und NVIDIA GeForce GTX 950M.
Ich habe den Treiber von NVIDIA GeForce GTX 950M bei der Installation von Windwos 7 aktualisiert aber unter Wind 10 noch nicht ... kann das Problem damit was zu tun haben?

mfg

Markiere die "reklamierten" Komponenten im Gerätemanager, rufe "Eigenschaften" auf - Fokus auf "Details" und laß dir die "Hardware-ID"s der unbekannten Geräte zeigen - markiere und kopiere diese Daten, füge sie hier in ein Editorfenster ein.

Den "Generic USB-Hub" mit der Markierung kannst du deinstallieren und nach dem nächsten Neustart kontrollieren wie er dann erkannt und integriert wird.
Ändere im GM mal im Menü "Ansicht" auf:
   - Geräte nach Verbindung
Kannst du u.U. auf diesem Wege mehr Klarheit erhalten "in welcher Ecke der Teufel im Dezail steckt"?

Danke reset und allen anderen für schnelle Antwort,

zum meinem Problem mit USB-Anschlüssen:
Nach dem ich den Treiber von NVIDIA GeForce GTX 950M auch unter Windows 10 aktualisierte (siehe oben 5.), dann waren alle USB-Anschlüsse unter Windows 10 wieder in Ordnung und problemlos einsatzbereit.
Unter Windows 7 funktionierten die USB-3.0 Anschlüsse nicht, weil Windows 7 von zuhause aus kein USB-3.0 erkennen kann! Deshalb musste ich extra für USB-3.0 für Wind 7 im Internet Treiber finden und installieren. Danach auch unter Wind. 7 alle USB-Anschlüsse funktionsfähig. Die Markierung bei Generic USB Hub ist auch weg. 

Zu dem Problem mit "unbekanntes Gerät"... sein Geräteinsatzpfad:
"ROOT\HIDCLASS\0000"
sein Hardware-ID:
"HID\uvhid"

Also vermutlich ist das unbekannte Gerät meine Virtuelle Maschine "Oracle VM VirtualBox"... Gibt's dafür einen Treiber?

Danke fidel

Also vermutlich ist das unbekannte Gerät meine Virtuelle Maschine "Oracle VM VirtualBox"... Gibt's dafür einen Treiber?

Was bewegt dich, solche Vermutung zu konstruieren?
In meinem Windows-10 mit installierter Oracle-Virtualbox taucht keine Komponente auf, die mit Treibern zu versorgen wäre.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bei der Hid Erkennung könnte es sich um einen Bluetooth Anschluß oder auch um ein Angestecktes Mobile Gerät mit speziellem Kabel handeln.
HID\uvhid ist meist ein Virtueller Anschluß. Wird aber eben auch von BT verwendet. Installiere nochmals den BT Treiber, oder entferne das Gerät aus dem GM, entferne alle extern angeschlossenen Geräte und starte neu. Wenn du Glück hast wird das Gerät richtig erkannt und installiert. Ist der Eintrag verschwunden , stecke wieder alle Geräte an und schau bei jedem Gerät ob dieser Eintrag wieder auftaucht.


« [Windows 7; intel] computer dreht auf, bluescreen, Netzteil?Hardcopy (bzw. Screenshot) erstellen, aber wie ??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...