Computerhilfen.de Logo
Forum
Tipps
News

Lenovo All-in-one PC startet nur bis Logo - Windows 10

Ich habe einen Lenovo All in one PC mit Windows 10.
Gestern habe ich ein Update gemacht. Heute wollte der PC dann beim Hochfahren aktualisieren. Das tat er dann auch, aber sehr langsam.
Dort stand, dass er im Zuge der Aktualisierung mehrmals herunterfahren würde. Als er dann herunterfuhr und wieder neu startete, kam er nur bis zum Lenovo - Logo.
Ich habe dann sehr lange einfach gewartet, aber es tat sich nichts. Die ganze Zeit war nur das Logo auf dem Bildschirm zu sehen.
Irgendwann habe ich dann den PC öfter wieder aus und an gemacht, ihn vom Strom genommen, den Schalter lange gedrückt gehalten, etc. Was man halt so macht. Auch Tastenkombinationen halfen nicht. Vielleicht kenne ich da nicht die richtigen!? Habt ihr welche für mich?
Ich habe natürlich auch gegoogelt, aber auch nichts Brauchbares gefunden.  



Antworten zu Lenovo All-in-one PC startet nur bis Logo - Windows 10:

Habe exakt das gleiche Problem.
Hast du bereits eine Lösung?
 

So, ich habe das Problem nun gelöst.
Ich hatte das selbe Problem mit meinem Lenovo All in One. Nach dem Update im Juli blieb der Pc im Lenovo Logo hängen. Ich konnte nun ins Bios. Keine Windows repair optionen etc. möglich. Ich konnte nicht mal über den Stick booten, obwohl ich alle EInstellungen im Bios die notwendig waren, geändert habe.
Ich habe die Festplatte ausgebaut und bei meinem Freund angesteckt. Dort bootete meine Festplatte ohne Probleme. Nun haben wir seine Festplatte bei mir eingebaut und auch die konnte booten. Ohne meiner Festplatte (also ohne) konnte man auch von Stick aus booten. Nur wollte eben meine nicht bei meinem booten. Nun war klar, Hardware ist i.O. und es liegt defenitiv am update. Wieder beim Freund angestekct konnten wir leider nur 2 von 3 updates löschen. Leider führte das nicht zum Erfolg. Nach wie vor kein booten möglich. ALso wieder beim Freund angesteckt und eine vorherige Windowsversion hergestellt, also vor dem Update. Danach konnte ich wieder bei meinem PC booten. Conclusio: Irgendwelche Komponenten meines PC spiessen sich mit dem Update. Bin also gespannt wann er das wieder verlangt. Leider kann man ja updates bei Win 10 nicht mehr deaktivieren.

Das identische Problem bei mir nach einem Windowsupdate Ende Mai. Danach neue Festplatte eingebaut und System neu installiert. Nach einem Update gestern (01.08.18) erneut das identische Fehlerbild. Ich bin ziemlich bedient... Hat jemand eine Lösung???
Danke und PC-Heil.  

Hallo an alle,

das gleiche Problem (Lenovo-PC, Win 10, startet nur bis Logo und dann nichts mehr) ist bei mir auch aufgetreten, und zwar am 2.8. - hat schon irgendjemand eine Lösung gefunden, bei der kein zweiter PC zum Rücksetzen der Festplatte nötig ist? Für Hinweise wäre ich sehr dankbar.

Danke und Grüße
Anbe

« Letzte Änderung: 11.10.18, 09:53:32 von nico »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Platte mit Gparted behandeln, eventuell muss das BIOS aktualisiert werden.

« Letzte Änderung: 11.10.18, 09:53:57 von nico »
Platte mit Gparted behandeln, eventuel muß bios aktualisiert werden.

Leider geht gar nichts. Er beginnt mit dem Lenovo-Logo, und da bleibt er hängen. Man kommt nicht mal ins BIOS... . :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Bios resset schon versucht?

Ja, habe die Bios-Batterie für ca 1 min rausgenommen, wieder gestartet - nix, nur Lenovo-Zeichen. Die Lüfter (3 an der Zahl) laufen alle, die Festplatte scheint auch irgendwas zu tun (vibriert wenigstens). Hab mal Tastatur, Maus, Monitor abgesteckt - trotzdem nix. Arbeitsspeicher (ist nur ein Riegel drin) auf den anderen Steckplatz gesteckt - ändert nix. Festplatte abgehängt, dann meldet er Fehler 1962. Festplatte wieder ran - nix.
Ins Bios bin ich jetzt gekommen, hab die Festplatte als erstes Boot Device eingestellt - nix außer "Lenovo". Ich habe auch das DVD-Laufwerk abgeklemmt, weiter kein Erfolg. Zum Mäusemelken.

Antwort 4 von MF02.08.18, 21:01:24
Re: Lenovo All-in-one PC startet nur bis Logo - Windows 10

Das identische Problem bei mir nach einem Windowsupdate Ende Mai. Danach neue Festplatte eingebaut und System neu installiert. Nach einem Update gestern (01.08.18) erneut das identische Fehlerbild. Ich bin ziemlich bedient... Hat jemand eine Lösung???
Danke und PC-Heil. 

NACHKLAPP: Problem gelöst - die Schüffelsoftware von Lenovo ist Schuld!
Problem ist gelöst. Der PC bootet wieder und hat das Windows-Update zu Ende installiert. Meine Anfragen bei Lenovo zu diesem Thema liefen ins Leere!!! Also nie wieder LENOVO kaufen. Zunächst dachte ich, dass der erst freundliche, später unfreundliche Mitarbeiter der Hotline nur inkompetent ist, mittlerweile glaube ich, dass er Klever ist und den Grund für das Problem sofort erkannt hat. Man deaktiviere im BIOS die Option “Security ==> Lenovo Service Engine”. Dann bootet das System auch wieder. Klar kann man dem Kunden diese einfache Lösung nicht mitteilen, denn er könnte ja auch die Idee kommen, die Option gar nicht wieder einzuschalten. Viel besser ist dann natürlich, dem Kunden eine kostenpflichtige Reparatur aufzuschwatzen....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Systeme von Levono sind durchaus brauchbar, wenn wan die herstellersoftware konsequent weglässt. Nur in begründeten ausnahmefällen darauf zugreifen. Systeme rennen dann sehr fein. Das bios sollte man immer genau ansehen, macht nur selten einer.

Hallöchen zusammen
Ich hab genau das gleiche Problem bei mir und die Lösung scheint ja schon gefunden-NUR komm ich gar nicht erst ins BIOS rein um die Schnüffelsoftware zu deaktivieren [???] Wie habt ihr das geschafft?

Viele Grüsse und danke im Voraus

@Rainer Wahnsinn
Versuche es doch mal so wie das bei ASUS-Notebooks üblich ist, die noch ganz normal nutzbar sind.
- Shift-Taste drücken und halten und dabei "Shutdown" einleiten
- Wenn alle LEDs aus - "F2" (beim ASUS) drücken & halten - dabei den Einschaltknopf betätigen
- Warten bis das Setup-Menü des BIOS (EFI) gezeigt wird

Danke @manual. für die schnelle Antwort.
Bei mir handelt es sich jedoch um einen Lenovo All-in-one Desktop-PC und nicht um ein ASUS Notebook.
Hab schon fast alles durch (F1, F2, Delete, ESC,...) aber kaum erscheint das Lenovo-Logo fährt er auch gleich schon wieder runter... :(
Kennt jemand noch einen anderen Trick/Tastenkombi?


« Kein Sound/ Realtek Treiber ProblemHartnäckiger Schreibschutz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!