Computerhilfen.de Logo
Forum
Tipps
News

[gelöst] Rechner fährt kurz hoch, wieder runter, dann wieder hoch...

Hallo, nachdem mir in der Vergangenheit bereits so toll geholfen wurde, brauche ich abermals eure Hilfe.

Ich habe für meinen Vater einen Medion Medion Akoya P4340D PC mit Windows 7 gekauft. Als ich den PC vorbereitet hatte, merkte ich, dass er mit dem LAN-Kabel nicht klar kam. Wenn das Kabel eingesteckt war und ich den Rechner eingeschaltet hatte, fuhr er für ca. 1,5 sek hoch und gleich wieder runter, dann gleich wieder hoch, danach gleich wieder runter. Mehr kam nicht. Erst als ich das Kabel abgezogen hatte, bootete er ganz normal. Dann konnte ich das Kabel wieder einstecken und er funktionierte bis zum nächsten Hochfahren. Dann hatte ich das Kabel durch einen WLAN-Adapter ersetzt. Keine Probleme mehr. Nun habe ich den PC an meinen Vater übergeben. Gleiches Problem. Er versucht hochzufahren, aber nach 1,5 sek bricht er ab und versucht es wieder. Immer und immer wieder. Nur ist da kein LAN-Kabel eingesteckt. Ich hatte dann mal alle Kabel abgezogen und heraus gefunden, dass er das Monitor-Kabel nicht mochte. Wenn ich das abmache und erst wieder anschließe, nachdem er hoch gefahren ist, funktioniert es. Aber nur, bis er wieder neu hoch fahren muss. Was kann denn bei dem Rechner das Problem sein?

Habe dazu ein Video hochgeladen:
https://youtu.be/DFVIrYe1syQ

« Letzte Änderung: 11.01.19, 11:42:19 von babyblue »


Antworten zu [gelöst] Rechner fährt kurz hoch, wieder runter, dann wieder hoch...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Lan-Boot im BIOS abschalten, Festplatte an 1. Stelle setzen.
Der PC hat wohl eine Grafikkarte. Steckt denn das VGA-Kabel da auch dran und nicht an dem Grafikchip des Mainboards?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für deinen Tipp. Ich nehme an, dass alles so ist, wie es sein soll. Ich habe nichts umgesteckt. Ich kann aber auch so ohne Weiteres nicht nachsehen, da mein Vater 500km weit weg wohnt. Aber bist du sicher, dass das mit dem VGA-Kabel der Grund sein könnte? An meinem Monitor hatte der Rechner normal gebootet, nur eben mit LAN-Kabel nicht. Als ich das heraus gezogen hatte, war alles ok. Nur mit dem Monitor meines Vaters kommt der wohl nicht klar. Wenn es ein Problem mit dem VGA-Kabel geben würde, hätte der doch auch mit meinem Monitor nicht normal gebootet, oder?
Ich weiss, es ist schwierig etwas zu sagen, wenn man die Geräte nicht vor sich hat. :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das klingt danach, dass der PC zu warm wird?

mal ein tipp: lasst das mit dem steinzeit-vga anschluss mal besser sein. wer noch auf vga also dsub stecker setzt verwendet ein analoges übertragungssignal in den kabel und muss sich über matschige bilder nun wirklich nicht wundern. nimmt mindestens dvi besser hdmi.

und wo bitte kauft man sich jetzt noch einen derart alten rechner? wenn der gebraucht von ebay oder so ist muss man sich über macken nicht wirklich wundern

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank für deinen Tipp. Aber schon einmal daran gedacht, dass manche Leute (besonders ältere Menschen) mit Windows 10 nicht klar kommen könnten? Außerdem reicht es meinem Vater und wenn er auf aktuellere Betriebssysteme umsteigen würde, müsste er auch alle Geräte dazu neu kaufen, da sie nicht mehr kompatibel wären. Ich habe ebenfalls noch Windows 7 und bin mehr als zufrieden, Ich habe keine Probleme mit unseren Geräten. Ich nutze das Betriebssystem noch bis Abschaltung. Deswegen gibt es so viel Auswahl auf dem Markt, damit jeder das für SICH geeignete System nutzen kann.

deine antwort versteh ich nicht. ich habe gefragt wo man einen derart alten rechner kauft außer von ebay. was hat das mit windows 10 tun. und bitte wer wundert sich denn ernsthaft über macken an gebrauchten 10 jahre alten computer?

wenn die alten menschen angeblich so genügsam sind und uralte hardware lieben können müssen sie im gegenzug aber auch zur kenntnis nehmen und akzeptieren daß eben diese althardware erheblich fehleranfälliger ist. der zahn der zeit nagt nun mal an allem.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Weil man einen neuen PC nicht mehr mit Win 7 bekommt, deswegen musste ich zu eiinem gebrauchten greifen. Sonst bleibt mir bei einem Neugerät nur Win 10.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sorry, dass ich mich als Mama nur mit Kinderkrankheiten und Männerschnupfen auskenne und nicht noch mit EDV-Kenntnissen. In meinem nächsten Leben werde ich ein Mann.  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo babyblue,

vielen Dank für die umfangreiche Problembeschreibung, sogar mit Video. Entschuldige bitte die nicht sachdienlichen, mittlerweile gelöschten Beiträge - wir versuchen hier, ein freundliches Hilfe-Forum zu sein!

Jetzt wäre es hilfreich zu wissen, was der Unterschied zwischen deinem Monitor und dem deines Vaters ist - und wie er angeschlossen ist (z.B. HDVI, DVI, DP, VGA). Wie die jeweiligen Kabel aussehen, zeigen wir hier: https://www.computerhilfen.de/info/monitor-anschliessen-unterschiede-zwischen-vga-dvi-dp-und-hdmi.html

Hat dein Vater den Rechner anders angeschlossen als du? Wenn ja, wie? Und hat er mehrere Möglichkeiten, den Monitor anzuschließen, z.B. zweimal einen VGA Port / HDMI Port etc.? Oder ein Foto von der Rückseite (kann man hier in der Antwort einfach anfügen!), das könnte auch helfen! :-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Man könnte das system mal mit Antix und lankabel testweise starten. Wenn dann die probleme auftreten, könnte man noch ein Biosresset machen.
Aufgrund der Entferung wird das aber recht aufwendig, da müste vor ort ein helfer sein, der etwas ahnung hat und hinweise aus dem forum umsetzen kann.
Was würde passieren, wenn der Lan port im bios deaktiviert wird?
Käme eventuel ein biosupdate in betracht?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke nochmals an alle, die sich hilfreich beteiligt haben.
Mittlerweile ist das Problem nicht mehr aufgetaucht. Mein Vater hatte den Treiber vom Monitor nicht installiert. Also nur angeschlossen. Seiut er den Treiber installiert hat, läuft es. Sollte es wirklich so einfach gewesen sein? ::)
Der Thread kann geschlossen werden.


« netzwerk im windows setup aktivierenProbleme beim Hochfahren des Pc's »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!