Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

SE - Startet nur im abgesicherten Modus

Hallo,

aus welchen Gründen auch immer, das Win 98 SE System startet nur noch im abgesicherten Modus. Bei normalem Booten kommt erst ein HIMEN Fehler und beim zweiten Mal ein Windows Scgutzfehler.

Nu habe ich gedacht im abgesicherten Modus "einfach" die Installations-CD drüberweg zu bügeln, aber es sind keine CD ROM verfügbar.

Wie bekommt man es dennoch hin ohne das System zu formatieren. Dort ist ein Programm enthalten, das leider nicht mehr so ohne weiteres Nachinstalliert werden kann und nur daraus die Datensicherung stattfinden kann -- ja ja erspart Euch dazu die Meinungen.

Danke für jeden Tipp

Höllenweib



Antworten zu SE - Startet nur im abgesicherten Modus:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da gibt es doch -wie in XP- sicher auch die msconfig und da den Reiter Systemstart. Schmeisse doch da mal alles raus und wenn der Fehler dann weg ist, nimm's einzeln wieder rein, bis du den Übeltäter hast.

Hi Cottonwood,

 ??? --> Ich verstehe leider nicht was Du mir sagen willst. Die Fehlermeldung kommt bevor Windows überhaupt startet, im Klartext beim Abfragen des Systems. Vielleicht war ich nicht präzise genug.
Es ist der EMS386 irgendwas mit Speicheradressrahmen - frag ich was das heißt.

Höllenweib

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kannst du nicht im abgesicherten Modus die Programme für den nächsten normalen Systemstart deaktivieren?

Das "stinkt" nach Emule

Schaue dir den Link an

http://www.win-welt.de/wbb2/thread.php?postid=507&sid=d1ff4a4a34ae5cbb47aa36432b56cd13#post507

ansonsten, im Abgesicherten Modus alle Daten sichern und Platte Formatieren/ Neuinstallieren ;)

Hi Zenit,

 >:( das stinkt nicht nach eMule, weil dieses Programm überhaupt nicht installiert. Und ausserdem ist dies ein Arbeitsrechner, wo keine derartiger Programme installiert wurden.
Aus dem besagten Programm kann man nicht einfach mal so eben Daten rausnehmen und gut. Hier läßt sich nur die Datensicherung über das Programm selber bewerkstelligen.

Cottonwood,
du bist äußerst unbepräzise oder ich heute schwer von Begriff. Welche Programme bitte soll ich aus dem Systemstart nehmen?? Es wird hier der EMM386 nicht geladen!!!!!!!

Was hat das mit Programmen zu tun. Ich möchte gern wissen warum die Laufwerke d.h. Diskettenlaufwerk, CDROM-Laufwerke im abgesicherten Modus nicht verfügbar sind? Ist das normal?

ICH KANN DAS SYSTEM NICHT FORMATIEREN. Es ist nicht mein Rechner!

Höllenweib

EMM386.exe wird wahrscheinlich nicht gestartet, weil etwas mit der HIMEM.sys nicht hinhaut. Wenn das System im abgesicherten Modus startet, ist es möglich die Config.sys entsprechend zu überprüfen und zu konfigurieren.
Unpräzise bist du selber, weil du den genauen Wortlaut der Fehlermeldung nicht wiedergibst. "... irgendwas mit Speicheradressrahmen ... ", wer soll denn daraus konkrete Schlüsse ziehen? Man muss ja schon selber schlussfolgern, dass es sich bei dem hauptsächlich aufgeführten Problem (EMM386.exe) wahrscheinlich um einen Folgefehler handelt.
Was wurde mit oder am Rechner gemacht, bevor der Fehler auftrat? Ist es überhaupt sinnvoll, dass du die Wartung machst, wenn es nicht dein Rechner ist? Habt ihr da niemanden, der dafür zuständig ist?


Unpräzise bist du selber, weil du den genauen Wortlaut der Fehlermeldung nicht wiedergibst. "... irgendwas mit Speicheradressrahmen ... ", wer soll denn daraus konkrete Schlüsse ziehen?
[/qoute]

Ich kann Dir nicht mehr aufschreiben wenn nicht mehr da steht
Ausser Fehler in Speicheradresserahmen!

Zitat
Was wurde mit oder am Rechner gemacht, bevor der Fehler auftrat? Ist es überhaupt sinnvoll, dass du die Wartung machst, wenn es nicht dein Rechner ist? Habt ihr da niemanden, der dafür zuständig ist?

Eigentlich bin ich nicht so blöd einen Rechner "platt" zu machen und ihn mit allem drum und dran wieder neu zu installieren. Es ist nicht der erste Rechner. Windows ist leider manchmal unergründlich.

An diesem Rechner wirde in den Nachtstunden nix gemacht und es war auch niemand dran. Er wurde um 21.00 Uhr ausgeschalten und um 9:30 Uhr wieder an und seither startet er halt nur noch im abgesicherten Modus.
Ich kann weder genauere Fehlermeldung hier rein schreiben noch sonst irgendwas zeigt mir das Ding an. Und ohne genau Fehler kann auch ich leider nix mach.

Nicht selten schreiben User ähnlich Prob und Tipp hier rein und die kann man sich ja wohl "anhören" und schauen ob man nicht vielleicht selber mit dieses Prob kämpft.

Was ist daran falsch?

Starte den Rechner im abgesicherten Modus, öffne die Datei Config.sys, kopiere deren Inhalt und poste ihn.

Hi 123,

werde zum späteren Abend wieder im Büro sein und dann mal den Inhalt hier her posten bis dahin, ersteinmal danke

Höllenweib

Starte den Rechner im abgesicherten Modus, öffne die Datei Config.sys, kopiere deren Inhalt und poste ihn.


Inder der Config.sys

Device=C:\Windows\HIMEN.SYS
Device=C:\Windows\EMM386.exe
device=C:\Windows\Command\display.sys con=(ega,,1)
Contry=049,850,C:\Windows\Command\country.sys

Sieht komisch aus  ??? Sollte es nicht vielleicht so aussehen?:

device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=049,850,C:\WINDOWS\COMMAND\country.sys

Ich habe auch eine Bootelog.txt erzeugt, allerdings ist diese über mehrer Seiten und dort sind einige Ungereimtheit enthalten. Leider stecke ich, was diese Materie angeht, nicht so da drin, dass ich dass nicht deuten kann. Es ist aber auch zu viel es hier zu posten.

Höllenweib

Groß- oder Kleinschreibung spielen unter DOS keine Rolle. Aber überprüfe bitte mal die Pfade. Es ist möglich, dass die entsprechenden Einträge
Device=C:\Windows\Command\Himem.sys
Device=C:\Windows\Command\Emm386.exe

lauten müssen. Ist aber nicht sicher. Also schauen, wo die beiden Dateien stehen.
Ansonsten nichts Auffälliges. Du könntest noch Parameter einfügen, wenn auf dem Rechner nahezu ausschließlich mit Windows gearbeitet wird:
Device=C:\Windows\Command\Emm386.exe NoEMS
Dos=High, UMB


Wenn das Problem quasi über Nacht eingetreten ist, dann wäre auch ein Scann nach Schädlingen aller Art nicht verkehrt.


Und ausserdem ist dies ein Arbeitsrechner


Habe meine Glaskugel nicht gefunden ;)

« Internetexplorer und alle ProgrammeIch kann keine einzige exe oder keine Anwendungen mehr ausführen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...