Computerhilfen.de Logo
Forum
Tipps
News

Rechner friert unter Windows ein, nicht aber unter Linux

Hallo zusammen!

- Bitte an dieser Stelle keinen Glaubenskrieg à la Linux ist besser als Windows austragen. -

Folgendes:

Auf dem Rechner ist neben Linux (Gentoo) auch Windows XP Pro installiert. Schon seit geraumer Zeit fror der Rechner ein, wenn ich bestimmte Spiele laufen ließ, die etwas mehr Rechenleistung erforderten (Panzers, Flusi ...). Dann starb der Sound mit einem Mal und nichts ging mehr. Der selbe Effekt ließ sich gelegentlich auch nur mit Winamp erzeugen. Nachdem ich es mit diversen Treiber-Updates probiert hatte, versuchte ich es neulich mit einem BIOS-Update. Seitdem tritt der Fehler praktisch pausenlos auf, unabhängig davon, was ich mache, und ob ich überhaupt etwas mache.

Die Linux-Installation läuft aber nach wie vor völlig glatt.  ??? Wo kann der Fehler liegen ???

Gestern habe ich es mit einer Neu-Installation von Windows probiert. Beim ersten Versuch fror er noch während der Installation ein, beim zweiten dann später im laufenden Betrieb.

Ich hoffe, irgendwer kann mir hilfreiche Vorschläge machen

Vielen Dank im Voraus



Antworten zu Rechner friert unter Windows ein, nicht aber unter Linux:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich schließe dennoch einen Hardwarefehler nicht aus,deshalb frage ich mal,wie die Hardwarekonfig ausschaut und welches Netzteil du hast.

also dass ein rechner bei der windows-installation abstürzt ist nicht normal, dass er unter linux geht hat da nicht so viel zu sagen, weil z.bsp spiele ja höhere anforderungen haben als normales arbeiten mit linux

@SoulStorm: Das Problem ist, das selbst "normales Arbeiten" unter Windows mittlerweile nicht mehr möglich ist - also denke ich schon, daß man daraus eine wie auch immer geartete Aussage ableiten kann.

@Rumak: Da ich mir bislang nie einen großen Kopf um die verbaute Hardware gemacht habe, erwischt du mich da leider auf dem falschen Fuß. Habe mal ein paar Informationen aus dem BIOS zusammengeklaubt und versucht, mich an ein paar andere Dinge zu erinnern. Also:

Prozessor: AMD Duron 1400
Motherboard: Asus K7VM4
1x 256 MB / 133MHz DDR266 (DDR1)
BIOS: P2.50
Festplatte Maxtor 6E040L0
Onboard Audio AC'97
PCI Geforce 2

Für alles weitere fehlt mir die Kenntnis, woher ich die Informationen nehmen kann.

ich meinte damit dass ein softwarefehler wohl mal fast ausgeschlossen werden kann wenn man windows mit einer intakten xp-cd installiert............da macht dir die hardware einen strich durch die rechnung, an der software kann es bei der installation nicht liegen!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Problem kam uhrplötzlich??XP lief bis dato in Ordnung??

Ich hab das gleiche Problem.

Kein Arbeiten mehr mit Win XP möglich. Fing langsam an, dann wurde die Zeit bis zum Einfrieren immer kürzer. Jetzt schaffe ich es manchmal nicht einmal mich anzumelden, manchmal kann ich noch für maximal eine halbe Stunde arbeiten.

Boote ich per bootmanager die Linuxpartition, gibt es keine Probleme.

Es kommt noch besser:

Selbst wenn ich von der Windows Sicherheits CD 2 boote,
stürzt das System beim Scan einer der beiden Festplatten ab.

Und ihr ahnt es schon: Boote ich von einer Knoppicilin CD (linux)
friert das System nicht ein.

Reboot ist in allen Fällen nur noch per Netzschalter möglich.


Jemand eine Idee, wie ich mich dem Problem systematisch nähern kann?


Grüße
Trenck

Hallo,
habe genau das Problem...
Bei mir konte ich es eingrenzen: Scheinbar gibt es ein Problem mit der Onboard Grafikkarte und dem DMA-Modus der Festplatte. Wenn ich entweder DMA für die Platte abschalte, oder 3D Beschleunigung deaktiviere geht alles.
Aber wenn ich in (unter linux) den UniChrome Treiber Compiliere und Einspiele habe ich die gleichen Probleme. Der Rechner bleibt einfach stehen. (blosses "glx_gears" aufrufen reicht da völlig)
Ich habe jetzt bei ebay eine "nVidia Riva TNT2 M64" (lüfterlos) erworben und siehe da: keine Abstürze mehr, keine Bluescreens, und auch linux läuft problemlos.
Auch mein Windows lief Anfangs problemlos, ich glaube fast, das die Kühlung für den Chipsatz nicht ausreicht und der sich nach kurzer zeit selbst zerstört...

Ich habe auch versucht eine "schnelle" Grafikkarte zu verwenden (Radeon 9600Pro) aber leider passiert damit dass gleiche, wie mit der onboard Grafikkarte.
Bei 3D-darstellung (Spielen) und gleichzeitigem Plattenzugriff semmelt die Kiste ab!

Falls einer genauere Info's hat her damit.

Gruss
 - astedler


« explorer.exe startet nicht und ich kann den Task-Manager nicht öffnen!hilfe wer kann mir helfen mein pc stürzt immer von selber ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!