Computerhilfen.de Logo
Forum
Tipps
News

xine konnte keine audio-treiber initialisieren!

Moin, ihr Profis!

Ich, der absolute Linux Noob, fummel seit 2 Tagen an Amarok/ Xine/ Alsa/ Oss/ Artsd rum um irgendwie Sound aus dem ansonsten echt tollen Stück Software Amarok zu bekommen.

So hatte ich mal Erfolg: unter KDE/ Sound konfiguriert... gerätedatei angegeben/ oss ausgewählt/ Test: soundsample hörbar (USB Headset Logitech)... dann in der Konsole: artsd -a oss... amarok auf arts gestellt und der Ton war da...

Nach dem Reboot alles wieder beim Alten (s. h. Fehlermeldung Betreff)... Ich weiss nicht genau woran es liegt, oder wie ich auf alsa wechseln könnte, da alsa unter KDE/ sound den Soundserver nicht startet... Mein Kopf raucht! Ich habe hunderte Forenbeiträge durchforstet und nichts hat geholfen!

Seit also gewarnt  ;)

Gruß
Kriz


Antworten zu xine konnte keine audio-treiber initialisieren!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

zuerst mal wenn noch nicht erledigt ein Online-Update durchführen.

Hierfür mußt Du Installationsquellen hinzufügen.

Die nachfolgenden Beiträge unbedingt lesen.
http://www.computerhilfen.de/hilfen-6-58786-0.html

http://www.computerhilfen.de/hilfen-6-130241-0.html

http://www.computerhilfen.de/hilfen-6-135356-0.html

Um mit der Susi Multimedia zu nutzen brauchst die mindestens folgende Packete von Packmann. (lame, toolame, libxine1, speex, w32codecs um nur einige zu nennen)

Inst.-Quellen für Packmann

ftp://packman.links2linux.de/pub/packman/MIRRORS
--------------------------
Beispiel für Packmann:
Ich habe mir Packmann als Installationsquelle hinzugefügt.

Yast->Installationsquellen wechseln

Hinzufügen->ftp

Server:
ftp.gwdg.de

Verzeichnis auf dem Server:

pub/linux/misc/packman/suse/10.1

Damit kann man die Packete von Packman installieren.

----------------
Wenn Du die Installationsquellen wie in den o.g. Beiträgen beschrieben hinzugefügt hast, kannst Du die für die Musik erforderlichen Packete (und natürlich auch andere Software) mit Yast installieren.

Yast-Modul starten und "rootpasswort" eingeben. (Das rootpasswort hast Du beim Installieren der Susie bereits festgelegt)

"Software" wählen und dann

"Software installieren oder löschen"

Im Suche-Menü Installationsquellen auswählen und dann die gewünschten Softwarepackete auswählen.

Ich weiß, das ist erstmal viel Arbeit. Aber wenn Du Schritt für Schritt vorgehst, hast Du bestimmt Erfolg.

Bei mir läuft die Musik ohne Probleme. Bin so vorgegangen wie beschrieben. Online Radio geht dann auch z.B. Bremen Eins

« Letzte Änderung: 30.10.06, 21:42:59 von ignaz »

Erstmal Danke! ... Ich werde das mal alles überprüfen, bzw. erledigen, soweit das noch nicht schon passiert ist... Wie gesagt hab ich schon vieles ausprobiert - auch der download server ist so eingerichtet - dennoch: alles nomma von vorne... meld mich, wenn´s klappt oder nicht

Gruß
Kriz

Alle Pakete waren bereits von mir installiert... trotzdem kein Erfolg!

Lösungen?

Gruß
Kriz

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Amarok funktioniert am Besten wenn Du die xine-Engine statt helix in der Konfiguration von Amarok wählst. Xine sollte aktuell und das xine Plugin für Amarok installiert sein.

Have Fun

danke für die Antwort... Xine ist bereits eingestellt und alles up to date :)

Gruß
Kriz

ich bin blutiger anfänger was linux betrifft, hatte das gleiche problem und keiner konnte mir helfen aber ich bin gerade auf eine lösung gestoßen die hilft (zumindest bei mir).
Ich habe auch eine logitech headset (usb).
Also ich habe gerade einfach so aus spaß, weil ich am rande der verzweiflung war das headset aus und wieder eingesteckt und siehe da es funktioniert. Die meldung "xine konnte keine audio-treiber initialisieren!" ist weg und es klappt einwandfrei.

Ich hoffe es klappt bei dir.

MfG christian


« auflösung geändert und jetzt läuft er nicht mehr hoch.. Wie Installiert man Progamme und Spiele »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!