Computerhilfen.de Logo
Forum
Tipps
News

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Rolf,

was hast du mit Deinem System angestellt? Bei Deinen Fehlermeldungen komm ich nicht mehr mit, die kann ich beim besten Willen nicht nachvollziehen. Sind echt nicht Susetypisch.

Have Fun

Diese Fehlermeldung kenn ich, wenn man Smart benutzt hat und danach wieder Yast benutzt ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Linuxtux,

da könntest Du recht haben. Hab ich nicht dran gedacht, weil ich mich von Smart schon ne Weile wieder verabschiedet habe, seit yast wieder rund läuft. Wie sagt man: Einmal Smart immer Smart. ;)

Have Fun

genau so ist das :D

Hallo LinuxTux,
was ist überhaupt Smart? Ich kenne nur Yast, der bereitet mir den ganzen Ärger.

Gruß

 

Hab grad fest gestellt, das ich bei dem Paket die selbe Meldung bekomme, benutze aber auch nur Yast, sorry, sonst kannte ich die Meldungen nur in Verbindung mit Smart

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

war nun neugierig und hab graveman mal wieder installiert. Kein Problem, macht alles was es soll, genau wie kiso, k3b und all die anderen Programme, welche auf die cd/dvd Grundtools zugreifen.
Benutze auch nichts anderes als eine Standard openSUSE 10.2, allerdings in der x86_64 Version.

Have Fun

hm, die 64bit hab ich auch, aber du hast eventuell andere Quellen ??? ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Zitat
aber du hast eventuell andere Quellen

Keine die dir nicht auch zu Verfügung steht, aber ein top gepflegtes System, mit sämtlichen verfügbaren Updates. Hab' gerade erst wieder die heute freigegebenen KDE Pakete installiert. Gestern wars Firefox von build -20 auf build -25, vorgestern KDE komplett incl. QT u.s.w. Ich achte peinlichst genau darauf, alle Pakete zu erwischen und nicht nur einzelne Fragmente. Vielleicht ist das der Grund, warum meine Systeme immer rund laufen.

Have Fun 

Hab ich auch, mach ich jeden Tag ;)

Hallo LinuxTux,
ich habe dies mit einem breitem Grinsen geschrieben. Dies ist daß erste Forum in dem ich schreibe,
weiß also nicht wie man diese Smileys setzt.
Muß wohl mal die Kinder fragen.

Nix für ungut

Gruß


Hallo Dr.Suse,
schau mal hier:

„Aufgrund der restriktiven Lizenz von cdrecord-ProDVD spalteten sich einige Projekte ab, die die freie Variante um DVD-Unterstützung erweitern, beispielsweise die DVD-R Tools. Die ab Mitte des Jahres 2006 verfügbaren Alpha-Versionen sind in der Lage, DVDs zu beschreiben.“

http://de.wikipedia.org/wiki/Cdrtools

Alpha-Version!!!

Ist auch mit einem breitem Grinsen geschrieben!!!

Nix für ungut

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Alpha oder nicht Alpha, hauptsache es funktioniert. ;D;D

Have Fun

Asche auf mein Haupt, hab es am Schlepptop gemacht, aber nicht hier am Desktop  :-[

Problemlösung

Das folgende Paket löschen:

wodim - Tool for Writing CDRs


Die folgenden Pakete installieren:

cdrecord-2.01-25.i586.rpm

und

mkisofs-2.01-25.i586.rpm


Download hier:

ftp://ftp.tu-chemnitz.de/pub/linux/opensuse/distribution/SL-10.1/inst-source/suse


Jetzt funktioniert K3b absolut problemlos (absolut KEINE Fehlermeldung mehr), auch OHNE die Rechte zu verändern.

Graveman ist auch problemlos zu installieren.


Danke

 

Hier eine noch bessere Lösung:

Zusätzlich zu Wodim das Paket  “cdrecord-ProDVD - Tool for writing CD/DVD +/- R(W), DVD+R-DL, DVD-RAM“ installieren.

In dieser Quelle findet man “ cdrecord-ProDVD “:

http://ftp5.gwdg.de/pub/linux/misc/suser-jengelh/SUSE-10.2/
 


« KDE 4 Termin steht festSuse: 10.2 k3b: bildschirm friert beim Brennen ein »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!