Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kaffeine spielt keine DVDs mehr ab

Hallo,
Ich habe Suse 10.2 korrekt auf meinem Laptop installiert und auch alle Updates und Packman Dateien herunter geladen.
Jedes Mal jedoch wenn ich jetzt Kaffeine starte kommt eine Mitteilung, dass das Programm abgestuerzt sei (...und somit die DVD nicht wiedergeben koennte).
Wenn ich auf den Reiter Rueckverfolgung gehe kommt folgende Nachricht:

Überprüfung der Systemkonfiguration beim Start deaktiviert.

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1237247424 (LWP 15110)]
[New Thread -1310545008 (LWP 15119)]
[New Thread -1301951600 (LWP 15118)]
[New Thread -1291670640 (LWP 15117)]
[New Thread -1279177840 (LWP 15116)]
[New Thread -1270514800 (LWP 15115)]
[New Thread -1261905008 (LWP 15114)]
[New Thread -1249088624 (LWP 15113)]
[KCrash handler]
#9  0xb689636e in _int_malloc () from /lib/libc.so.6
#10 0xb68980c5 in malloc () from /lib/libc.so.6
#11 0xb5d05c83 in DVDReadBytes (dvd_file=0x899cc80, data=0x89a63f0,
    byte_size=8) at dvd_reader.c:1056
#12 0xb5d006a6 in ifoRead_PGCI_UT (ifofile=0x899c778) at ifo_read.c:1716
#13 0xb5cf5a16 in vm_reset (vm=0x899c320, dvdroot=0x89a6354 "///dev/hdb")
    at vm.c:340
#14 0xb5cee9ad in dvdnav_open (dest=0x899a714, path=0x89a6354 "///dev/hdb")
    at dvdnav.c:90
#15 0xb5cea3ff in dvd_parse_try_open (this=0x899a678,
    locator=0x89a6354 "///dev/hdb") at input_dvd.c:1432
#16 0xb5cea64d in dvd_plugin_open (this_gen=0x899a678) at input_dvd.c:1445
#17 0xb5d85707 in xine_open (stream=0x895eec8, mrl=0x89c4648 "dvd:///dev/hdb")
    at xine.c:747
#18 0xb5e2f1a3 in KXineWidget::slotPlay ()
   from /opt/kde3/lib/kde3/libxinepart.so
#19 0xb5e31420 in KXineWidget::initXine ()
   from /opt/kde3/lib/kde3/libxinepart.so
#20 0xb5e0a687 in XinePart::slotPlay () from /opt/kde3/lib/kde3/libxinepart.so
#21 0xb5e17f30 in XinePart::openURL () from /opt/kde3/lib/kde3/libxinepart.so
#22 0x0807308b in Kaffeine::slotPlay ()
#23 0x080908df in InputManager::qt_invoke ()
#24 0xb6e06fcd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0x080985fe in KaffeineInput::play ()
#26 0x080cf703 in Disc::startDVD ()
#27 0x080740ae in Kaffeine::loadTMP ()
#28 0x08077e70 in Kaffeine::updateArgs ()
#29 0x0807b9e3 in Kaffeine::Kaffeine ()
#30 0x080714e6 in KaffeineApp::newInstance ()
#31 0xb7412c4d in KUniqueApplication::processDelayed ()
   from /opt/kde3/lib/libkdecore.so.4
#32 0xb74588a8 in KUniqueApplication::qt_invoke ()
   from /opt/kde3/lib/libkdecore.so.4
#33 0xb6e06fcd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#34 0xb71420ce in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#35 0xb6e230a7 in QSignal::activate () from /usr/lib/qt3/lib/libqt-mt.so.3
#36 0xb6e2a433 in QSingleShotTimer::event ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#37 0xb6da7a77 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0xb6da8841 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0xb7467bf2 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#40 0xb6d9cc83 in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#41 0xb6d56cf0 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#42 0xb6dbe8a0 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#43 0xb6dbe736 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#44 0xb6da762f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#45 0x0807182c in main ()


Hat jemand eine Idee was da genau geschehen ist?
Waere fuer jede Hilfe dankbar!
Gruss,
Dirk


Antworten zu Kaffeine spielt keine DVDs mehr ab:

welche version von Kaffeine hast du?

Hast du alle codecs eingespielt? inclusive libdvdcss!

Sorry, dass ich erst jetzt antworte: ich war unterwegs.
Ja, ich meine alles korrekt installiert zu haben, da es ja vorher lief (libdvdcss habe ich ueber Konsole nach installiert). Habe aber mittlerweile herausgefunden, dass nur bei einigen DVDs diese Fehlermeldung erscheint; andere funktionieren super (manchmal ist allerdings das Laufwerk extrem laut -ist das normal?). Da ich Urlaub in China gemacht habe und dort einige DVDs gekauft habe, fuehre ich die Fehlermeldung auf "sagen wir: mangelnde Qualitaet zurueck"...
Ich denke mehr kann ich dazu nicht machen; habe aber im Bereich Media noch eine weitere Frage:
Das Brennprogramm k3b raet mir beim Start, dass ich das Programm cdrecord als root ausfuehren sollte, damit wuerde wohl "alles besser funktionieren" -ich weiss nicht einmal ob dieses Programm installiert ist und wie ich es wenn dazu braechte unter root zu laufen, damit k3b endlich einwandfrei funktioniert.
Waere fuer Tipps dankbar!
Cheers,
Dirk

wegen deinen DVDs aus china, china bzw. asien hat einen anderen regionalcode als wir, daher könnte die fehlermeldung rühren.

ich starte k3b immer mit root-rechten, die meldung hab ich auch, wenn ich es als user starte.

Ich schaue nochmal genau nach, ob ich auch wirklich alle codecs installiert habe -ich meine mich zu erinnern, dass manche frueher funktionierten...
Dann erklaer doch bitte mal einem Neuling, wie ich k3b unter root rechten laufen lasse (heisst das, dass ich mich jedes Mal als root anmelden muss um zu brennen, wohl kaum...?!). Ich dachte man sollte so wenig wie moeglich als root tun......

rechtsklick auf das icon von K3B, dann im sich öffnenden Kontextmenue "in Befehlszeile ausführen" auswählen, dann Einstellungen anklicken und Haken bei "Mit anderer Benutzerkennung ausführen" setzen, Benutzername: root
Passwort: dein rootpasswort

Super!
Vielen Dank fuer die Hilfe! Hoffentlich kann ich mich irgendwann revanchieren...
Cheers,
Dirk

keine ursache, wenn wir helfen können dann machen wir das auch :D

jedenfalls vielen Dank für dein Lob

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

schon mal gelesen ?? Zu finden in der Rubrik Tipps und Tricks:

http://www.computerhilfen.de/hilfen-7-69927-0.html#316962

Ja Dr. Suse,
sogar gespeichert, ausgedruckt und abgeheftet -wie viele andere Themen aus diesem Bereich.
Um so mehr hat mich ja der Fakt erstaunt, dass es ploetzlich nicht mehr ging, ergo es funktionierte vorher.
Aber danke nochmal fuer den Hinweis!
Gruss,
Dirk


« Debian: Debian: kein Brennen mehr mit k3b oder Nerolinux. Vielleicht automount ?Debian: Netzwerkkarte installieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Dateiendungen
Die Dateiendung, auch Dateierweiterung oder einfach "Endung" genannt, besteht aus meistens drei oder vier Buchstaben und wird mit einem Punkt an den Dateinamen angehä...

Dateiendung
Die Dateiendung ist ein Teil des Dateinamen und zeigt das Dateiformat an.Siehe auch: Dateiendungenen...