Computerhilfen.de Logo
Forum
Tipps
News

Suse: Suse10.3 - Audacity - keine MP3 Wiedergabe/Export

Hallo zusammen,

habe Suse 10.3 installiert. Alles läuft prima. Jetzt habe ich auch Audacity installiert und bekomme beim Versuch MP3s abzuspielen/zu bearbeiten immer folgende Fehlermeldung:

"Fehler beim Öffnen des Audiogeräts. Bitte prüfen sie die Einstellungen für das Audiogerät und die im Projekt eingestellte Abtastrate (Samplefrequenz)."

Ich weiss allerdings nicht, was und wo ich da etwas einstellen soll? Bei einer Installation unter 10.2 funktionierte alles ohne weitere Einstellungen.

Beim Versuch die Datei als MP3 zu exportieren kam dann noch folgende Fehlermeldung:

"Audacity braucht die Datei libmp3lame.so um MP3 zu erzeugen.
Diese Datei steht in /usr/lib/libmp3lame.so"

- da ist diese Datei aber nicht, obwohl alle Bibliotheken installiert sind . . .

Liegt der Fehler an der Audacity-Version oder an 10.3 ?

Audacity 1.3.4 beta

Jemand eine Idee ??????


Antworten zu Suse: Suse10.3 - Audacity - keine MP3 Wiedergabe/Export:

Hallo,
das Problem besteht darin das Du das Paket Lame installieren musst. Sollte es installiert sein könnte es daran liegen das Du die neueste Version auf Deinem Rechner hast, wenn das der Fall ist einfach mal eine Version dafor versuchen und alles klappt :))

cu&hf Smurf 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hey smurf,

besten Dank für den Tip. Werde ich mal versuchen eine ältere Version von Lame (ist in der aktuellen Version installiert) zu finden und aufzusetzen.

Mit der Wiedergabe hat es sich erledigt. MP3 kann ich nun abspielen. Obwohl ich die richtige Soundkarte ausgewählt hatte, funktioniert nur die "ALSA-default" Einstellung.

Anyhow, es geht und wenn jetzt noch das Exportieren klappt, ist alles bestens . . . 

danke für den Tip

Holla,

ich hatte das gleiche Problem wie Du beim Exportieren und hab es nur mit einer älteren Version von Lame und dem Audacity Paket von Pakman.

cu&hf Smurf 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hey smurf,

erste Sahne! Hat hingehauen - MP3 Export funktioniert.

Besten Dank !

Die Frage die sich mir als noch relativ unbedarftem Linuxuser stellt ist ganz einfach, warum diese Programme/Bibliotheken angboten werden als aktuelle Version und dann andere Programme nicht mehr korrekt und komplett laufen ?
Ist das ein SUSE Problem, oder gibts das auch z.B. bei UBUNTU & CO ?

Holla,

das ist ein allgemeines Problem. Darum Update ich auch nur sehr selten und dann auch nur wenn mir in einem Paket ein Fehler auffällt.

cu&hf Smurf


« uptade bei ubuntu 7.10 geht nichtSuse: Kaffeine »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!