Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: suse10oss - schwarzer Bildschirm nach online-update

Hallo,

ich benötige echte Hilfe.

Nach meinem letzten Online-Update meines Suse10OSS bekomme ich nur noch einen schwarzen Bildschirm auf dem ein Mauszeiger zu sehen ist - keine Oberfläche, keine Programme, keine Leiste , NICHTS.

Ich habe bereits im Safefail-Modus gestartet und als root SAX2 neu ausgeführt.

Nach dem Versuch in init 5 zu kommen, startet der erste Bildschirm, dann wird es dunkel.

Mein zweites BS, Windows XP funktioniert einwandfrei.

Wie kann ich das System wieder herstellen, ohne alles neu zu installieren ?

System:
P4, 3,0 Ghz
1024 MB Ram
NVIDIA FX 5200
XP und SUSE10 beide installiert


Antworten zu Suse: suse10oss - schwarzer Bildschirm nach online-update:

Hallo,

eigentlich ist Deine Frage im Wesentlichen in der Rubrik Tipps und Tricks beantwortet. Drum gehe ich nicht im Detail drauf ein. Leider schreibst Du nicht welchen Treiber Du verwendest.
Hast Du noch nicht so oft mit sax2 gespielt,sprich nicht mehr als einmal, gibt es eine Sicherheitskopie der Konfigurationsdatei xorg.conf im Verzeichnis /etc/X11. Da stehen die Einstellungen drin. Benenne die derzeitige xorg.conf einfach um und mache die Sicherheitskopie wieder zur xorg.conf
(cp xorg.conf xorg.conf.gehtnicht ENTERTASTE dann cp xorg.conf.saxsave xorg.conf ENTERTASTE )

Solltest Du per Onlineupdate dir den Nvidiatreiber installiert haben, was ich vermute

lautet der Befehl ( als root im Runlevel3 ! )

sax2 -m 0=nvidia    wobei das Minuszeichnen vor dem m mit einzugeben ist und 0 die Zahl ist und NICHT der Buchstabe O, falls die Bildschirmauflösung dies hier nicht auflöst.

Neu installieren brauchst Du nicht.

Hallo
Ich weiß nicht,ob meine Erfahrung Dir weiterhilft,bzw ob sie in Deinem Falle zutrifft,aber möglich wär`s schon.
Nach  einem der letzten Updates,bei dem ich gedankenlos alles installiert habe was möglich war,wolte mein Suse auch nicht mehr hochfahren.
Der Bildschirm wurde,nachdem die Biosdaten durchgelaufen waren schwarz,auch grub war nicht mehr sichtbar vorhanden.Ich mußte auf Cd- bzw. Diskettenunterstützung zurüchgreifen um den Pc starten zu können.
Versuch`s mal mit der Reparaturfunktion von Suse(falls CD Start möglich),die hat bei mir,meine ich,kurzzeitig geholfen.
Leztlich bin ich mangels Linuxkenntnissen,aber um eine Neuinstallation nicht herumgekommen.
Bei mir lag der Fehler vermulich bei einem irrtümlich eingespielten Update für den Bootmanager.Es gab eine Fehlermeldung bezüglich Lilo.Ich hab dann alle Updates die ich nicht brauche weggelassen auch die für grub,da auf dem Rechner eh nur Suse läuft.Seither habe ich in der Hinsicht keine Probleme mehr.

« Letzte Änderung: 26.01.06, 02:57:47 von hucky50 »

hallo,

erstmal besten Dank an beide die geschrieben haben.

Ich werde die Tips einmal durchlaufen lassen, aber ich weiß sicher, daß ich kein Update der Nvidia-Treiber gemacht habe (muß man ja bei der manuellen Auswahl auch anklicken glaube ich), sondern nur die jeweils immer rot vorgeschlagenen Updates.

Falls es immer noch Probleme gibt, melde ich mich wieder . . . . .


« Suse: 10.0 DSL ProblemSuse: Linuxversion von "Die Reise nach Nordland" erscheint bald »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...