Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

SCSI/RAID Hostcontroller

hi

ich brauch eure Hilfe. und zwar hab ich seit 2 Wochen ungefähr nen neuen PC:

CPU Sockel AM2 Athlon 64 X2 EE 4200+
Grafikkarten MSI NVIDIA PCIe NX7900GT-VT2D256E
Mainboards Sockel AM2 AsusM2N-E
...

die Laufwerke hab ich von meinem alten Rechner genommen und eingebaut.
hab alle Treiber draufgeschmissen etc.

Des Teil läuft 1A...bis auf eine "kleinigkeit":

ich wollte gestern ne DVD brennen...und ich musste einen SCSI/RAID Hostcontroller Treiber installieren. so weit so gut. er hat den Treiber auch gleich gefunden und wollte ihn installieren doch plötzlich: Bluescreen!!!

die meldung kommt jetzt jedesmal wenn ich den PC hochfahre (also jetzt nicht der Bluescreen sondern das der Treiber für den SCSI/RAID Hostcontroller fehlt. wenn ich ihn dann installieren will kommt wieder bluescreen)

eben woll ich Acrobat Reader installieren und da kam die meldung dass die Installation vom SCSI/RAID Universalcontroller zurzeit unterbrochen ist, und dass ich diesen installieren soll. wenn ich auf "Ja" klicke dann kommt wieder Bluescreen, wenn ich auf "Nein" klicke wird die installation abgebrochen. Das passiert nicht nur mit dem Acrobat Reader sondern auch mit anderer Software z.B Gothic 3.

Ich hoffe ihr könnt mir helfen



Antworten zu SCSI/RAID Hostcontroller:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

sind den überhaupt SCSI/RAID Laufwerke angeschlossen ?

Ansonsten diesen Controller mal im BIOS deaktivieren.

was ist ein SCSI/RAID Laufwerk?

...sry hab aber no plan

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

können Festplatten, CD und DVD-Laufwerke sein. Ist einfach ein anderer Anschluß als IDE.

Entweder S-ATA oder SCSI.

Also mal im BIOS nachsehen ob es dort einen Kontroller dafür gibt. Diesen dann mal disablen.

also ich war im BIOS und war in der Serial-ATA Configuration und hab den RAID disable. bloß dann wird meine festplatte nicht mehr erkannt auf der windows ist. kommt beim starten dann immer ne Fehlermeldung das ne Datei feht und im BIOS ist auch kein anzeichen mehr von meiner festplatte...

kann es vllt sein dass es an meiner Festplatte liegt?
o0

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

schwer zu sagen, aber dann hast du also eine S-ATA Platte im System und brauchst den RAID-Kontroller.

Würde mal im abgesicherten Modus starten und den RAID-Kontroller im Gerätemanager entfernen und dann neu starten. Der Kontroller sollte sich wieder automatisch im System installieren.

mmh ich find keinen RAID-Controller im Gerätemanager. hab da aber noch 2 Unbekannte Geräte drin die ich aber schon deaktiviert hab und es eigentlich nicht sein können.

wo find ich den RAID-Controller?

aaah. hab se.
SCSI-
und RAID-Controller genauso wie der Universal SCSI-Controller. sind aber beide schon installiert und funktionieren angeblich ohne Probleme (kein ausrufezeichen etc dahinter)
ich deinstallier die jetzt mal.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

na vielleicht ist einer der "unbekannten Geräte" der Raid-Kontroller.

Mal die beiden unbekannten Geräte entfernen, die CD zum Motherbaord einlegen und dann den Rechner neu starten.

Dann will Windows die Treiber installieren.

mmh. also des mit dem  Universal SCSI-Controller deinstallieren hat net so funktioniert: Bluescreen und der is immer noch drauf. ich versuch jetzt mal die beiden unbekannten Geräte zu entfernen...

toll. hock jetzt an meinem Laptop...
hab beide unbekannte Geräte entfernt, motherboard CD eingelegt und neugestartet. als er oben war kam 3 mal der "Assistent zur Installation von Hardware" (oder wie der nochmal heißt). das erste mal wegen Unbekanntem Gerät Nr.1 ...der Treiber wurde aber nicht gefunden. Danach Unbekanntes Gerät Nr.2 und da wurde was gefunden nämlich der RAID-Controller. Danach kam wieder der "Assistent zur Installation von Hardware" und zwar wegen dem SCSI/RAID Hostcontroller. klick auf weiter: wieder Bluescreen. also das Problem wurde noch nicht behoben. dann der Knüller: fahr den PC wieder hoch und was kommt für ne meldung: Das die Datei system32\Drivers\nvatabus.sys beschädigt ist oder fehlt. tja....jetzt bin ich am Formatieren und Windows neu aufsetzten...tolle weihnachten. :)

shit man. ich kann net mal mehr meinen PC formatieren. nachdem die Windows-Installations-CD geladen ist kommt folgende Mledung:
"Es konnten keine installierten Festplattenlaufwerke gefunden werden.
Stellen sie sicher, dass alle Festplattenlaufwerke eingeschaltet und richtig mit dem Computer verbunden sind,..."

so ein Rotz ej. hat jemand ne Idee was zu tun ist?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

du mußt mit F6 den Treiber für den Raid-Kontroller bei der Installation installieren.

Schau mal auf der Motherboard-CD unter dem Raid, meist gibt es da eine MakeDisk.exe, die den Treiber auf eine Diskette packt.

mmh. ich hab aber kein dikettenlaufwerk  :'(

mach doch einfach ma wieder den raid scsi controller im bios wieder auf enabled dann müsste dein windows sich installieren können


« Nervige Sache nach Update von Morzilla FirefoxTVU-Player »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

Athlon
Athlon ist die eingetragende Bezeichnung für einen Prozessor der Firma AMD (Advanced Micro Devices, Inc.), einem US-amerikanischen Chip-Hersteller, der den Produktna...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...