Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Sound Blaster X-Fi Xtreme Audio verursacht Audioproblem bei Filmwiedergaben

Hallo allerseits!

Und wieder plagt mich ein Problem:

Ich habe in meinem Rechner eine "SoundBlaster X-Fi Xtreme Audio"-Soundkarte, die ich bisher kaum verwendet habe. Bisher hab ich eine externe Soundkarte verwendet, weil ich Probleme mit der X-Fi hatte. Doch die externe hat keinen Mikrofon-Booster, weshalb mich alle immer leise sprechen hören. Deshalb der Wechsel auf die X-Fi.

Folgendes ist das oben erwähnte Problem:

Sobald ich alles auf X-Fi umstelle (Wiedergabeoptionen), krieg ich bei Filmen ein Soundproblem: Während die ganzen Effekte sowie die Musik wunderbar zu hören sind, werden die Stimmen metallisch verzerrt und sind teilweise kaum zu hören.

Weitere Infos:

-Windows 7 als OS.
-Ich hab den DivX- und den Xvid-Codec installiert. Danach die Player (KMPlayer, iTunes, WMP ist standardmässig drinn).
-Die Soundtreiber der Karte ist auf dem neusten Stand.
-Dass es am Player liegt, schliess ich aus, denn der WMP und iTunes verursachen das gleiche Problem wie der KMPlayer (Standard-Wiedergabeplayer für Filme).
-Musikstücke werden normal abgespielt (bei iTunes).

Es kann sein, dass meine X-Fi kaputt ist, ich würde allerdings nicht verstehen warum und es würde auch net passen, dass Musikstücke einwandfrei wiedergegeben werden.

Meiner Meinung nach müsste es sich um ein Codec-Problem handeln, das sich auf die X-Fi auswirkt.

Ich hoffe ihr könnt mir helfen.



Antworten zu Sound Blaster X-Fi Xtreme Audio verursacht Audioproblem bei Filmwiedergaben:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich würde die treiber löschen und die karte verkaufen.
Ceative veräppelt gerne kunden,besonders solche mit win7.
Ein einbau von einer hochwertigen sondkarte könnte helfen.

Danke für deine Antwort, aber meine Soundkarte werd ich wohl net verkaufen. Erstens ist die schon sehr alt, weshalb ich kaum was dafür kriegen würde. Zweitens ist mir der Aufwand zu gross und drittens hab ich jetzt eine Notlösung gefunden. Für Leute die ev das gleiche Problem haben, haben werden.

Meine Lösung:

Wiedergabegeräte anzeigen lassen (Rechtsklick auf Lautsprechersymbol) > Eigenschaften (der X-Fi-Soundkarte) > Reiter "Sound Blaster" > "Sound Blaster Erweiterung deaktivieren" haken reinmachen.

Damit verzichte ich auf ein paar Erweiterungen, aber so schlimm ists auch net. Falls jemand irgendwann eine andere findet, so möge er sprechen :)

Grüsse
Xantrias

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn man karte unter XP nutzt,dann sollte es keinerlei probleme geben.
Creative findet es lustig,kunden zu verschaukeln.die waren mal gut,leider sind sie es nicht mehr.
Man könnte langfristig auf Delta Audio karten oder Maudio karten umschwenken,diese kosten etwas mehr,dafür gibt es auch brauchbare treiber.


« Desktopbild bleibt nichtCanon Pixma IP 4000 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Quartz Extreme
Als Quartz Extreme wird da Fenstersystem von Apples MacOS X, dass das PDF-Format als Grundlage verwendet. Seit Mac OS X 10.2 ist Quartz Compositor um Quartz Extreme erwe...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...