Computerhilfen.de Logo
Forum
Tipps
News

Bootmgr und NVRAM

Etwa 4 Wochen nach dem Umzug von W7 nach W10 habe ich die Boot-Reihenfolge geändert, um einen Boot-fähigen USB-Stick zu testen. Das hat nicht geklappt (muss ich später noch mal beigehen) und ich habe die Boot-Reihenfolge wieder auf DVD und dann SSD gestellt. Ob das mit dem folgenden Problem etwas zu tun hat, weiss ich nicht. Es war zumindest in etwa zeitgleich.

Nach dem Umzug auf W10 ist das Systen ohne jede Probleme gestartet.

JETZ geht es etwa jedes zweite Mal problemlos, nur kommt manchmal zwischendurch kurz die Meldung NVRAM (non-volatile-RAM). Aber W10 startet dann problemlos.

Etwa jedes zweite Mal kommt entweder die Meldung "Bootmgr fehlt, Neustart mit Strg+Alt+Entf" was auch klappt. Oder der Rechner hängt sich auf und links oben blinkt der Cursor. Wenn man dann 10s auf den AUS Knopf drückt und dann wieder anschaltet, startet W10 problemlos.

Was ist da passiert?
Aage

W10-64 PRO, Prozessor AMD Phenom IIX6
Grafik-Karte AMD Radeon HD 6800
8GB RAM, 120 GB SSD für das System, 2TB für den Rest



Antworten zu Bootmgr und NVRAM:

Hallo!

Was man machen/probieren könnte:

UEFI/BIOS auf Werkseinstellung zurücksetzen.

Falls neuere Version vorhanden (zu prüfen auf der Supportseite des Herstellers), UEFI/BIOS Update durchführen.

Falls UEFI-Rechner: Das Tool EasyUEFI installieren und schauen, welche Booteinträge vorhanden sind im NVRAM. Ggf. andere ausprobieren durch Veränderung der Bootpriorität.

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe das BIOS zurückgesetzt. Startete - mit einer kleinen Verzögerung - ohne Probleme. Nur der Lüfter auf dem Mainboard läuft zu schnell. Ich werde berichten, wie es weiter geht.

Danke,
Aage


« Java 8 Update 101 ist daFirefox-blockt-ab-August-Flash-teilweise »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!