Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Seiten kein AdSense mehr

Hallo zusammen!

Ich hatte Google AdSense vor längerer Zeit auf meiner Homepage eingebaut.
Die Werbungen gingen alle gut.
Als ich jetzt wieder auf die Seite schaute waren die Werbungen weg.
Ich habe schon alles ausprobiert.
Könntet ihr mir bitte da weiterhelfen und mir sagen was ich im Quellcode falsch eingetragen habe?
Die Seite ist https://www.moritzer.com/rundflug.html.

Tschüss



Antworten zu Seiten kein AdSense mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hallo Alex, prüfe bitte mal bei Adsense links im Menü unter "Websites", ob deine Seite da auch eingetragen ist: Sonst dort auf "Website hinzufügen" klicken. Du musst dann einen Code von Google in den <head> einbauen, um den Zugriff zu bestätigen.

Sobald Google die Seite geprüft hat, sollten die Adsense Anzeigen wieder funktionieren.

Klappt das nicht, erstelle dir einen neuen Adsense Block und füge den auf deiner Webseite ein. Und prüfe auch auf der Adsense Webseite, ob Verstöße gegen die Google Richtlinien vorliegen: Dann wird die Seite auch gesperrt!

Das prüfst du unter "Konto" » "Richtlinienübersicht".

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke Nico ich kontrollierte, unter Websites steht meine Domain www.moritzer.com.
Es muss ja nicht jede Seite der Homepage einzeln stehen, oder?
Die Seite selbst www.moritzer.com/rundflug.html läst sich nicht eintragen
Sie steht unter Content-Seiten.

Google hat die Richtlinien geprüft, keine Verstöße.

Ja Ich merkte die Werbungen kommen, aber nur erstens wenn ich jedes mal die Sicherheit vom Browser deaktiviere (wer macht das schon) und es kommen immer die gleiche, 5 bestimmte Links (Button) keine Bilder (eingestellt zb. 160x600).

« Letzte Änderung: 03.07.19, 00:17:45 von alexpc »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Danke Nico ich kontrollierte, unter Websites steht meine Domain www.moritzer.com.
Es muss ja nicht jede Seite der Homepage einzeln stehen, oder?
Die Seite selbst www.moritzer.com/rundflug.html läst sich nicht eintragen
Sie steht unter Content-Seiten.

Genau, die Domain reicht.

Im Quelltext sehe ich 3 Anzeigen: Einmal eine 160x600er in einer Tabelle, darunter noch eine 160x600er und dann eine 135x90er. Du könntest da mal alle bis auf eine löschen!  ;)

Was meinst du denn mit "aber nur erstens wenn ich jedes mal die Sicherheit vom Browser deaktiviere"?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nico die verschiedenen Größen und Menge macht es nicht aus (machte die Unterschiede nur zum Problem herausfinden).
Nicht immer aber meistens kommen heute auch Werbebilder, ohne dass ich die Seite (Datei) geändert habe.
Keine Ahnung warum.
Hoffe auch zukünftig.

Nur das Problem besteht noch, das verschiedene Browser (zb. Firefox) melden „Diese Seite enthält nicht sicheren Inhalt“.
Erst wenn ich „Schutz momentan deaktivieren“ klicke kommen Werbebilder (<!-- Google Anzeigen 2-->).
Die Werbebutton (<!-- Google Anzeigen 1-->) erscheint immer.

Wie mache ich es zb. im Quelltext bekannt, dass die Werbebilder sicher sind?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
Nico die verschiedenen Größen und Menge macht es nicht aus

Doch, Adsense erlaubt nur eine bestimmt Anzahl Anzeigen pro Seite. Dass nur ein Banner statt drei gezeigt wird, deutet darauf hin, dass Google etwas nicht erkennt oder nicht mag. Für Adsense solltest du den Text-Anteil auch etwas erhöhen, damit Google den Inhalt der Seite besser versteht: Kurze Einleitung über den Bildern z.B.

Das Problem mit den nicht sicheren Inhalten lässt sich leicht beheben: Lösche sie!  ;)
Deine Seite wird verschlüsselt per https übertragen. Das ist gut. Du bindest aber Inhalte per http ein, zum Beispiel das Bild zu dem Counter. Die Links (<a href...) sind dabei egal, wenn du aber per <img> einen http Inhalt einbaust, ist das ein nicht sicheres Element auf der sonst sicheren Seite. Wenn es den Counter per https gibt, ändere im Bild-Aufruf einfach den Verweis von http://... auf https://... Ansonsten lösche den Counter zum Testen und prüfe auf weitere http Inhalte, die du einbindest!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke nico für die Infos auch für die “sicheren Inhalten“.
Ich änderte mehrere http.
Bei den Ads stand http://, dass musste ich auf // ändern, dann reichte es den Browsern.

Das richtige Banner erschien leider nur an dem einem Tag.
Keine Ahnung, die richtigen mag mir gl. Google nicht geben.

Das genug Text auf der Seite ist Probiere ich einen auf der Seite “ https://www.moritzer.com/dvd_liste.html“ und da ich zwei verschiedene Banner Codes habe gab ich den zweiten auf “ https://www.moritzer.com/traunkirchen/gekloster.html“.
Welcher Code besser ist, wird sich wen “Google wieder mag“ erst herausstellen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo noch mal

Bin auf die falsche Banneranzeige draufgekommen :D.

Ich muss irgendwann nur die Bannergrößen und nicht auch die Anzeigenblocknummer geändert haben.

Tschüss alexpc

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Das genug Text auf der Seite ist Probiere ich einen auf der Seite “ https://www.moritzer.com/dvd_liste.html“ und da ich zwei verschiedene Banner Codes habe gab ich den zweiten auf “ https://www.moritzer.com/traunkirchen/gekloster.html“.

Bei beiden habe ich jetzt grafische Werbe-Banner gehabt!

« Firefox-Downloadmanager: Einheiten änderbar?Dokument lässt sich nicht berbeiten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!