Computerhilfen.de Logo
Forum
Tipps
News

Netzwerkprobleme (LAN)

Hi !
Habe Win XP. Seit ich SP2 installiert habe erscheint bei meiner LAN-Verbindung, dass sie eine eingeschränkte bzw. keine Konnektivität hat.
Vorher war alles in Ordnung.
Was bedeutet das und wie bekomme ich das wieder hin ??



Antworten zu Netzwerkprobleme (LAN):

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

deaktiviere man die firewall von windows xp...danach müßte die meldung weg sein.....glaub ich zumindest mal

Wenn das net funzt, einfach SP2 runter(deinstallieren) und dann lööft´s  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Soweit ich weiss tritt das Problem auf, wenn Du IP-Adressen selbst vergibst. Versuche mal das Windows machen zu lassen.

Gruß Spawn

PS: Oder war's genau andersherum?? Versuch auf jeden Fall mal das, was Du jetzt nicht hast  ;D

PS: Oder war's genau andersherum?? Versuch auf jeden Fall mal das, was Du jetzt nicht hast  ;D
Genau, wenn IP-Adressen automatisch, speziell wenn es die DSL-Verbindung ist.
Eigentor von M$, weil die Zeitspanne von der "Fehlermeldung" geringe ist als die Zeit bis zum erhalten einer IP-Adresse bzw erneuern/bestätigen der IP-Adresse.

Also muß ich die IP-Adresse jetzt selber vergeben ? Wie mach ich das ??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Über Systemsteuerung/Netzwerkverbindungen/"entsprechende Verbindung".
Da auf Eigenschaften, Doppelklick auf Internetprotokoll(TCP/IP). Dort wiederum "Folgende IP-Adresse verwenden".
So, nun kommt es drauf an, welche IP-Adresse Dein Router oder sonstige "Partner" haben, mit denen Du Dich verbinden möchtest. Ich tippe mal (wenn es ein Router ist) auf 192.168.2.1
Um Dich grundsätzlich auf "eine Ebene" zu bringen könntest Du jetzt irgendetwas als 192.168.2.x nehmen, mit x von 2 bis 255. Mein Router erkennt nur 100-199 an, also habe ich 100 genommen.

Hallo

hast du auf'n Desktop das Symbol "Netzwerkumgebung",
wenn ja rechte Maustaste "Eigenschaften",

---ansonsten der Weg 2----
Ansonsten über "START" -> "Systemsteuerung" ->
"Netzwerk Internetverbindungen" -> "Netzwerkverbindung"
---weg 2----

Symbol "LAN-Verbindung" doppelklicken und
dann Button "EIGENSCHAFTEN" und
dann Register "ALLGEMEIN" und dort steht

Verbindung herstellen unter Verwendung von:
NAME DEINER NETZWERKKARTE

darunter im Fenster müssten 3 Einträge stehen und ein Häckchen drin
-  Client für Microsoftnetzwerke
-  Datei und Druckerfreigabe
-  Internetprotokoll (TCP/IP)

Internetprotokoll markieren wir mal und doppelklicken
was steht im neuen Fenster was sich geöffnet hat?

a.  IP-Adresse automatisch beziehen  - ist ein Punkt drin
     und bei der
     IP-ADRESSE   steht nichts drin
     Subnetzmaske  steht nichts drin
     GATEWAY        steht nichts drin

das ändern wir jetzt und zwar

     IP-ADRESSE:*   192.168.10.1
     Subnetzmaske  255.255.255.0
     GATEWAY      

weiter unten bei DNS
     DNS-Server Adresse automatisch beziehen
     und die beiden Felder darunter sind blind
    ODER
     Folgende DNS-Serveradressen verwenden
     und es stehen eine oder zwei IP-Adressen drin

hier schreiben wir rein
     beim ersten      194.25.2.129
     beim zweiten    

Danke für die super Erklärung.
Jetzt funktionierts. Supi  ;D

PS: Oder war's genau andersherum?? Versuch auf jeden Fall mal das, was Du jetzt nicht hast  ;D
Genau, wenn IP-Adressen automatisch, speziell wenn es die DSL-Verbindung ist.
Eigentor von M$, weil die Zeitspanne von der "Fehlermeldung" geringe ist als die Zeit bis zum erhalten einer IP-Adresse bzw erneuern/bestätigen der IP-Adresse.

Für alle die auch dieses Problem haben,
wäre es sinnvoll in

1. Systemsteuerung auf Netzwerk-und Internetverbindung
   zu klicken

2. Auf Netzwerkverbindung (unten rechts) klicken.

3. Mit Rechtsklick auf Lan-Verbindung gehen

4. Auf aktivieren klicken!

So hat es bei mir wieder geklappt.
War wesentlich eifacher als die Durchführung der anderen Antworten!


« icqsuche cd archiv »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!