Computerhilfen.de Logo
Forum
Tipps
News

PC: Probleme mit Medieval 2-Total War!!!! Irgendwie langsam!!

Hallo zusammen!!

Ich habe seit gestern das Spiel "Medieval 2 - Total War" und habe massive Grafikprobleme. Das Spiel öffnet ganz normal, auch die Animationen funktionieren. Nur wenn ich eine Kampagne oder eine Schlacht beginne dann ruckelt es sehr sehr stark. Am schlimmsten ist es auf der Strategiekarte. Wenn ich dort nach unten scrollen will dauert es sekunden bis sich wirklich was bewegt und das auch nur schleppend. Und auch die Figurenbewegungen auf dieser Karte sind sehr sehr schleppend. Könnt ihr mir bitte einen Tipp geben was ich dagegen tun könnte damit es flüssiger läuft?
 
Meine Systeminfos:
ATI RADEON XPRESS 200M Series; 128 MB Speicher; Internal DAC 400MHZ
80 GB Festplatte
896 MB RAM
AMD Turion 64 Mobile Technology ML-32
 
Ich hoffe ihr könnt mir helfen!!!

Bin wirklich fast der Verzweiflung nahe!!!



Antworten zu PC: Probleme mit Medieval 2-Total War!!!! Irgendwie langsam!!:

Dein System ist einfach viellll du schwach!
hast du schon probiert das spiel auf 800+600 und minimalen Details zu spielen?

Das Problem mit dem Rückeln habe ich auch, obwohl mein PC theoretisch die Mindestvoraussetzungen für MTW2 erfüllt. Ich habe einen Pentium IV mit Windows XP Center Edition, einen AMD 2500+ Prozessor (mit 1870 MHz effektiver Taktfrequenz), eine Radeon 9200(?)-Grafikkarte mit 128 MB und 1 GB Arbeitspeicher. Was sollte ich als nächstes tauschen, um das Spiel zum laufen zu bringen? Prozessor (geht das?) oder Grafikkarte?  Ich habe gelesen, dass "durch den Freien Multiplikator ist es möglich mit entsprechender Hardware seinen AMD auf ein höheres Taktungsniveau zu bringen, d.h. im Klartext man kann ganz easy aus einem 2500+ (1800 reale MHZ ) einen 3200+ (ca 2000) MHZ) machen". Wäre's für mich vielleicht die Lösung? Wie macht man das?
Danke!
Gruss

lonlon

Leutchen, ihr müsst zuerst einmal eure Grafikkartentreiber erneuern bevor man überhaupt was an der Hardware macht. Das wäre dann das ALLER ALLER ALLER letzte was man machen kann.

Sir Mannor

1. Deine Systemleistung ist sehr schwach, des weiteren machst du keine Angaben welche der umfassenden Grafikeinstellungen du eingestellt hast.
2. Schlacht- und Strategiekartenauflösung auf 800 mal 600 und die diversen Effekte, Modelldetails usw auf ein Minimum runterschrauben, wenn es nicht läuft dann sollte man vorher einen Testbericht lesen, bevor man ein so Hardwarehungriges Spiel auf einem so schwachen System laufen lässt.
3. Obiger Tip sehr wichtig. Ohne aktuelle Treiber nicht an der Hardware rumschrauben oder übertakten. Stellt sich die Frage, inwiefern es sich lohnt. Deine Rechenpower, Arbeitsspeicher und Leistung der Grafikkarte lässt sich wohl kaum so stark aufmotzen, das das Spiel von unspielbar sich zu flüssig spielbar wandelt.
4. Mit 1GB Arbeitspeicher, 3,2 Ghtz Prozessor, und einer 7600 GT habe ich auch mit Rucklern wenn auch selten zu kämpfen und kann trotzdem nicht alle Pracht aus dem Spiel herauskitzeln

Vergessen hab ich noch, das die ab 1 GB Arbeitsspeicherind 2,5 Ghtz Prozessor die Grafikkarte der entscheidende Faktor für dieses Spiel ist. 128 Mb Zwischenspeicher sind einfach zu wenig

An LONLON

Dein Arbeitspeicher ist groß genug, deine Prozessorleistung ist ausreichend, deine Grafikkarte ist dem Spiel allerdings nicht gewachsen. Zum Spielen wäre meine Empfehlung die Grafikkarte zu wechseln, 256 mb Zwischenspeicher sollte dabei auch Pflicht sein. Dein Prozessor lässt sich sehr wohl übertakten und du kannst vielleicht 30 % mehr Rechenleistung rausholen. Sagen wie tue ich nicht, wenn was falsch läuft ist dein Prozessor hin.
Eine zuverlässige Methode findet sich bei PC Games Hardware. In der aktuellen Ausgabe wird sogar das kostenlose Tool angepriesen, das eine halbwegs sicher durch die Übertaktung führt. Bleibt immer die Gefahr der Überhitzung. Vorsicht ist angebracht.

Hallo

Ich hatte gestern Abend nochmal bock auf Medieval 2 allso rausgekramt und installiert und patch drauf.
Jetzt mein problem bei mir Ruckelt es aufeinmal sogar in der Kampangenkarte (unspielbar) sonst hatte ich das hochstens mal bei einer Zitadelle.
Zu meinem Pc:
Amd Athlon 64 3000+
1024 MB Ram
Nvidia GeForce 6600 GT 128 MB

Nur zur Info ich hab das Spiel schon Länger und voher lief das spiel ohne Probleme ausser halt bei den Riesen Städten oder Burgen.
Ich hoffe es kann mir einer helfen.

MFG
Mike

Hallo, hast Du denn mitllerweile den Treiber der Grafikkarte erneuert?

Kommt nämlich öfters vor, dass einige Spiele nicht mit einigen Treibern klar kommen.

Sollte das der Fall sein, mal nen adneren Treiber installieren.

mfg Bernd.

Ansonsten auch mal schauen, ob Du nach dem letzten mal Spielen andere Software installiert hast, die im Hintergrund läuft und das System ausbremst.

Hm ja ich hab mein System Formatiert vor einem Monat dabei hab ich mir auch direckt den neuesten Grafikkarten Treiber Installiert, ich werd mal nen Älteren Installieren mal sehen ob dann geht.

 

Aber natürlich den jetzigen über den Gerätemanager deinstallieren, vorher.

mfg Bernd ;) 

Ok hab jetzt den drauf den ich voher auch immer drauf hatte jetzt geht es ohne probleme,verstehen muss ich das zwar nicht aber egal ^^.
Danke für die Hilfe

MFG
Mike

Zu Deinem Verständniss, neuere Treiber sind speziell für neuere Anwendungen gedacht, und dabei werden oft komponenten im Hintergrund gelassen, die früher die Spiele Optimiert haben.

Sonst würde ja jeder neue Treiber immer größer werden.

Wär aber mal ne Idee, wenn die Treiber hersteller, es anstatt mit neuen Treibern, mit einer Art Update machen würden.

Würde zwar im laufe der Zeit etwas Platz wegnehmen, aber so hätte man die volle unterstützung älterer und neuerer Anwendungen.

Ich hoffe das war ein wenig hilfreich zum verstehen.

mfg Bernd.

Asnsonsten freue ich mich, dass ich helfen konnte.

Ich habn Athlon 3000+ 1,5 gig arbeitsspeicher, ne x800 gto und die neusten ati treiber drauf und das spiel ruckelt unglaublich bei minimalen details und geringer auflösung. Allerdings nur bei bestimmten einheiten und in bestimmten situationen. Ein bekannter von mir hat ein ähnliches system was allerdings etwas schlechter is und er kann auf mittleren details flüssig spielen. Das ist sehr verwirrend. Wenn ich ne schnelle schlacht mache ist es zufall obs unspielbar ruckelt oder super flüssig läuft. Erst dachte ich es hängt mit den effekten (fackeln) zusammen da bei rome damals ja auch die feuerpfeile ähnliche probleme verursacht haben. Sicher bin ich mir allerdings nicht.

grakiskkartentreiber erneuern

ups. hast du ja...ähm dann patch!

« Letzte Änderung: 16.06.07, 17:10:05 von Hui »

Guten Tag Leute. Ic hhatte das gleiche Problem mit meiner X800. Manchmal hat es unglaublich geruckelt trotz minimaler grafikeinstellungen. Das Problem war bei mir der neuste ATI Treiber. Mit nem älteren (von der Treibercd meiner graka) funktionierts wunderbar und ruckelfrei selbst bei hoher grafikeinstellung. Ich hoffe ich konnte helfen :)

Wie es scheint, scheine ich hier Leidensgenossen gefunden zu haben. Ich stehe nämlich auch vor einem Problem mit Medieval Total War II - und Sega interessiert´s nicht, obwohl ich die schon zweimal angeschrieben habe.

Mein Rechner:

Windows XP Home SP2
AMD Athlon XP 2400+
ATI Radeon X1650 PRO (512 MB RAM)
1024 MB RAM Arbeitsspeicher

Laut System Requirementslab liege ich damit sogar im optimalen Bereich der empfohlenen Voraussetzungen!

Es ist jedoch egal mit welcher Auflösung ich spiele und ob mit sehr hohen und sehr niedrigen Details: Das Game ruckelt ABSOLUT unspielbar. Neuester Grafiktreiber ist installiert... ich weiß nicht mehr weiter...

Hat jemand ne Idee??

Gruß
Rhymee

Hallo zusammen,

ich habe seit Kurzem eine gebrauchte ATI X1600 Pro mit 256MB in mein System eingebaut und sie laeuft mit Medieval 2 entscheidend besser als meine NVIDIA 5700 mit 128MB.
Achtung! Es gibt da allerdings ein kleines Wehwehchen. Wenn man nicht die neuesten ATI Treiber drauflaedt, kann es sein, dass die Shader2 Version bei den Videooptionen im Spiel nicht einwandfrei funktionieren. Daher habe ich nach grossem hin und her meine ATI Catalyst CCC zum laufen gebracht (mit .NET 1,1 funktioniert's reibungslos - die einzige Version welche sauber mit dem CCC funktioniert) und dann konnte ich die Auflösung sogar auf 1280X1024 schrauben.
Mein System:
Intel 2,26 GHz
Samsung SATA HDD 250GB
ATI Radeon X1600 Pro
ASUS P4P800SE Motherboard
Win XP Pro SP2 & alle Updates (ausser .NET :-))

Hoffe, dass ich helfen konnte.

Das ist völlig normal es is ein großes spiel

 Ich habe probleme beim Installieren von Medieval 2: total war -Kingdoms

wenn ich es installieren will kommt folgende Fehlermeldung

Kingdoms could not be applied to the german version of Medieval 2


warum kommt das
ich habe zwar das expansionspack , kann es aber nicht installieren kann mir da irgendjemand helfen bitte!!

Das Spiel geht ganz unglaublich auf die Speicherkarte!! Habe Pentium Dual Core mit 3.40GHz, 4 Giga DDR-2 RAM's und eine Radeon X1800 allerding nur mit 256 Speicher (merkt man!). Das Spiel läuft einwandfrei (sollte man auch erwarten bei der Hardware). Allerdings wird die Grafikkarte trotz Gehäuselüfter bis zum Anschlag heiß und schaltet sich (sehr selten) sogar ab.
Bin erst vor kurzem auf Medieval umgestiegen. Bisher nor Rome. Mit Rome gab es keine Hitzeprobleme.
 

n'Abend,

ich habe mir ebenfalls vor einiger Zeit Medieval II gekauft und muss - ganz nebenbei - sagen, dass mir das Spiel wirklich gefällt ... um nicht zu sagen, dass es einfach nur geil ist. Und obgleich ich wenig Zeit habe, spiele ich es immer wieder gerne nebenbei^^

Jedoch - wie die Technik so ist - habe ich seid Gestern ein Problem: Das spiel ruckelt extrem bei einigen Schlachten. Davor ging es einwandfrei (Zitadellen, Metropolen, mega Armeen etc.) und das Spiel stellt automatisch alle Einstellungen (Grafik) auf min. 'Hoch', was also könnte das Problem sein? Könnt ihr mir bitte helfen?

Zu meinem Freund hier:
2mal AMD Athlon(tm) 54 X2 Dual-Core Prozessor TK-57 1.9 GHz
Speicher: 2x 2 GB DDR2
320 GB Festplatte
NVIDIA GeForce 8600M GS 512MB VRAM

... woran liegt das?

ööh...natürlich meinte ich AMD Athlon 64, nicht 54 xD

hallo hab da auch mal ne frage. hab einen
- amd athlon xp 2400+ 2.0GHz 3D Now
-1,5 RAM
-Radeon x800 gto.
hab mir letztens medieval 2 total war geholt und hab es einige tage erfolgreich(ohne ruckeln) mit mittleren bis hoher grafik gezockt.Dann, paar tage später, is mein monitor immer ausgegangen und hat geblinkt. Und jetzt ist es schon so weit, dass wenn ich das spiel starte und so 1 min auf der strategiekarte bin, der ganze pc herunterfährt und neu startet. Bin echt verzweifelt....was soll ich tun?
 


« PC: Half Life 2 Episode 1 Crash beim LadenPC: Vietcong 2 Multiplayer »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!