Computerhilfen.de Logo
Forum
Tipps
News

Laufwerk will nicht booten

Hallo, ich brauch dringend Hilfe, bekomm hier gleich noch nen Kollaps...
Also ich erzähl mal alles... Wir haben nen alten PC im Speicher gefunden, das doofe ist, wenn man ihn anmacht(war früher schon das Problem) steht da:,, Ungueltiges System
Datenträger wechseln und Taste drücken" gut, Festplatte leer, kein Betriebssystem drauf. Dann hab ich im Bios eingestellt, dass das CD Rom Laufwerk als erstes bootet dann Floppy und dann erst die Festplatte... Hab eine Windows CD reingetan, neugestartet... Was passiert? Das gleiche von vorne... Ja dann hab ich da noch tausend sachen versucht... Und dann hab ich mal ne andre Festplatte dran gemacht und hab versucht, über Windows 98(was auf der andren Festplatte war) Windows XP auf der dummen Festplatte zu installieren... Das ging dann auch irgendwie nich so ganz. Dann hab ich erkannt, dass mein CD-Rom den Jumper am Slave dingens hatte, hab ihn zum Master gemacht, da war noch ne andre Bezeichnung mit CS, weis aber nich was das heißt. Jedenfalls kam da auch nix andres bei raus, der will einfach nich von der CD Booten, damit ich endlich mal mein dummes Windows installieren kann... Hoffe ihr könnt mir weiterhelfen, bin voll am Verzweifeln. Vielen Dank im Voraus.



Antworten zu Laufwerk will nicht booten:

Hast du mal in's Floppy geguckt ob da eine Disk drinn ist  ;D

Versuch mal mit nicht angeschlossenem Floppy zu booten.
Vieleicht gehts dann  ???

Gruß Mehudine

ne geht auch leider nich  :-\

Hallo Krieg_zu_viel :D bitte nicht ;)

Eine kleine Erklärung zur Funktionsweise der IDE:

Die Ansteuerung von Master oder Slave erfolgt mit Bit 4 des Laufwerksregisters. Der Wert Null des Bits adressiert das Device 0, eine Eins steht für Device 1. Damit die angeschlossenen Laufwerke auf dieses Bit reagieren können, muss an den Geräten die Einstellung als Device 0 und 1 getroffen sein. Hierfür befinden sich an ATA-Laufwerken immer zwei Steckbrücken für die Konfiguration als Master oder Slave.

Erfolgt zum Beispiel ein Lesebefehl an das Master-Laufwerk, wird in die Laufwerksregistern das Bit 4 mit dem Wert Null geschrieben. Die internen Laufwerkselektroniken vergleichen nun Bit 4 mit der eigenen Jumper-Einstellung. Das als Master konfigurierte Laufwerk übernimmt den Lesebefehl, das Slave-Laufwerk ignoriert die Anweisung. An welchen Stecker die Master- und Slave-Festplatte am Kabel angeschlossen ist, spielt keine Rolle und ist beliebig.

Befindet sich nur eine Festplatte am IDE-Kanal, muss es immer als Device 0 (Master) konfiguriert sein. Ältere Festplatten haben für diese Betriebsart manchmal noch eine zusätzliche Single-Einstellung. Das Booten ist, besonders bei älteren BIOS-Versionen, nur vom primären Master möglich. Ein modernes BIOS bietet dagegen oft die Wahl, von welchem Device gestartet werden soll.

Fast alle IDE-Festplatten besitzen zusätzlich eine Cable-Select-Einstellung (CSEL). Mit dieser Konfiguration soll das Laufwerk selbst erkennen, ob es Device 0 oder 1 ist. In den ATA-Spezifikationen ist ein eigenes CSEL-Signal an Pin 28 vorhanden. Um Festplatten im CSEL-Modus zu betreiben, ist ein spezielles Kabel erforderlich. Es führt das Signal von Pin 28 nur bis zum ersten Stecker, am zweiten Stecker ist Pin 28 offen. Die angeschlossenen Laufwerke stellen sich abhängig vom Signal am Pin 28 selbstständig als Master und Slave ein.

Der Cable-Select-Modus war Bestandteil der Microsoft-PC97-Spezifikation und sollte ein Plug&Play bei IDE-Festplatten ermöglichen. Wegen den kaum verfügbaren Spezialkabeln hat sich der Cable-Select-Modus aber bis heute nicht etabliert.

CS = Cable Select

Zu deinem Problem habe ich ein paar Fragen,

konntest du denn als du die andere Platte (wo win98 drau war) den Rechner booten, also mit Desktop-Anzeige und so?? @Mehudine Gute Idee, das System zu zwingen von CD-ROM zu booten :)

gruss datail 8)

joa konnte ich, erstmal musste ich Treiber installieren und danach hat sich der Explorer geöffnet also die Desktopanzeige...

...... und weiter, was passierte dann ???

please more input ;D;D


gruss datail

Manche Treiber hat der auf der CD nicht gefunden und manche schon... Dann hab ich die andre Festplatte(die dumme) auch nch an den PC gesteckt, hab von der normalen gebootet und hab am Arbeitsplatz die dumme Festplatte formatiert, dann hab ich versucht Windows XP auf die andre Festplatte zu installieren, war aber zu wenig Speicher, also Arbeitsspeicher denke ich mal...

wie alt ist den die kiste ???

win xp braucht eine minimalkonfiguration an hardware

gruss datail 8)

ja schon, aber Windows 98 geht irgendwie genauso wenig zu booten =( die scheint sehr alt zu sein^^ Bios is von 1999 und die Kiste hat grad mal um die 500MhZ

500 MHz ausreichend für Win98 :)

für Win2000 grad so    pust, pust

für XP sollte es schon 800MHz und mehr sein.

Microsoft labert zwar was von 233MHz, aber die Aussage kannst in die Tonne treten.

gruss datail 8)

ok, kannst du das ganz oben noch mal für Anfänger erklären, wie ich von der CD booten kann? ;D

Gerne

1. XP-CD ins LW
2. Mit Entf., F4 oder F2 ins Bios (Herstellerabhängig)
3. Unter Advanced Setup, Advanced BIOS Feature oder BOOT, die Bootreihenfolge umändern

  First Bootdevice: CD-ROM
  Second Bootdevice: IDE-0
  Third Bootdevice: Disabled (weil du ja, Probleme mit deinem Disk-LW hast)

4. Bei Install-Abfrage die Partition auswählen. Wenn keine vorhanden, eine neue Erstellen lassen, und mit NTFS formatieren. Dann sollte der Install-Vorgang starten, und du brauchst nur noch den Anweisungen folgen.

gruss datail 8)

Hmmm ich glaub das is ja mein dummes Problem, das voll .....ete Bios... Bin jetzt drin, bei Boot Options, so is alles eingestellt:
POST Errors: Halt on All Errors
Fast Boot: Disabled
Quiet Boot: Enabled

Boot Sequence:
1. ATAPI CD-ROM
2. Hard Disk
3. Network
4. Diskette

Bei diesem dummen Bios kann ich die einzelnen Boots nur mit + und - nach unten und oben schieben, das Floppy Laufwerk ist schon ausgestöpselt, trotzdem kann ich es nicht einfach deaktivieren. Ich weis ja, wie es mit meinem normalen Rechner im Bios is... Aber das alte ding is voll komisch, deswegen komm ich nich klar.  ??? :-\:-X :'(

OK, du hast also höchstwahrscheinlich das Pentium WinBios :D

POST Errors: Halt on All Errors = das Bios stoppt den Bootvorgang bei auftretenden Fehlern
Fast Boot: Schnelles Booten ist deaktiviert
Quiet Boot: Der Arbeitspeicher wird nur bis 1MB getestet, und die Tastatur wird auch nicht geprüft.

Boot Sequence ist auch OK.

Dann starte mal.

gruss datail 8)

hmmm, irgendwie will mich das dingen ver..,.en^^ ich glaub ich muss es einfach lustig sehn ;D angemacht, wieder das gleich Problem, nach der ganzen Booterei diese Fehlermeldung:
Ungueltiges System
Datenträger wechseln und Taste drücken

-.-' ich kripier gleich^^ <--- Das steht da übrigens nich^^

Kann sein, dass die Platte defekte Sektoren hat.

Eine Möglichkeit wäre, wenn du die Platte die das Betriebssystem bekommen soll, als Slave an einen anderen Rechner hängst. Dieser müsste die Platte erkennen und mit aufnehmen.
Als nächstes gehts in die Datenträgerverwaltung (rechte Maustaste auf Arbeitsplatz-Icon, und Verwalten auswählen).
Die Festplatte suchen, und die vorhandenen Partition(en) auf dieser Platte komplett löschen. ABER VORSICHT: Nicht das du die Partitionen des eigentlichen Systems löscht ;D.
Dann legst eine neue primäre Partition an und formatierst Sie mit NTFS. Leg keinen Laufwerksbuchstaben und keine Bezeichnung an. Bau Sie dann wieder in den anderen Rechner ein. Setze die Jumper auf Master und wenn nur ein Gerät an diesem IDE-Kabel hängt, lass die Jumper weg. Boote dann wie ich bereits gepostet habe.

Poste die Ergebnisse. Mit Geduld und Spucke müsste es klappen :D

gruss datail 8)

So das wär schonmal geschaft, aaaaber wenn ich jetzt den PC starte, steht da: Operating System not found... Also wenn wir den Fehler jetzt behoben kriegen kommt bestimmt kein neuer mehr^^ hing schon 10 Stunden an dem dummen Teil^^

ouh, jetzt nach nem Neustart kamen tausend piepse und der Text: Ungültige Einstellung in der Datei: MSDOS.SYS ganz oft und dahinter noch ein paar Caros, Symbole Buchstaben und Zahlen^^ sah grad sehr kaputt aus...

jetzt wieder der normale Fehler, also die Festplatte scheint jetzt zu funzen, nur irgendwie kann mein dummer PC nich von der CD starten, hat da noch einer ne Lösung? Danke nochmal für die bisherigen Tips

Häng das CD-ROM an IDE 1 ohne Jumper, oder wenn dann als Master.

Häng die Festplatte an IDE 2 ohne Jumper

gruss datail 8)


« probleme mit pc nach grafikkartendeinstallationPentium D 805 2.6GHz, ist das wohl was? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!