Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Virus Bios zerschossen?

Hallo,
ich hab Tourrentdatai geladen und als ich die mit den Tourrentloader bearbeiten wollte, blitzte ein paar mal der Monitor auf.
Seit dem kann ich den Pc nicht mehr hoch fahren.
hab schon die HD gewechselt und die Batterie einmal kurz rausgenommen.
Das Bios erscheint wie gewohnt nur kann ich jetzt via DEL Taste nicht mehr die Einstellungen im Bios aufrufen.
Wenn der Bios einschalt Schirm fertig ist sollte ja normal Windows hochfahren aber seit den Tourrent Link, erscheint nur noch ein kleiner Cursor und nichts tut sich.

Weiß jemand was da los sein könnte?

Gruß
jalmares



Antworten zu Virus Bios zerschossen?:

Kein BS auf der HDD oder HDD wird nicht erkannt.
Ausserdem, mit der Delete Taste oder F2 kommt man ins Bios, aber im Bios selber wird mit den Pfeiltasten  und oder Enter gearbeitet niemals mit der Taste Del

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann hab ich mich falsch ausgedrückt sorry.
Also ich komm nicht mal mit der Del Taste ins Bios.
Aber ich versuchs gleich mal mit der F2 Taste.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Er zeigt an das was mit den Rootblock nicht stimmt, irend ein Hartwarefehler.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
ich hab Tourrentdatai geladen
Liegt eben daran, dass du dir was eingefangen hast beim illegalen saugen  :P;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also mit linux würde ich es ja versuchen hab noch ubuntu aber der zum bootschirm
 kommt es ja nicht mal, weder CD noch System.

Ich habe grad mal die S-ata HD abgeklemmt also ohne Datenkabel ohne Strom.
Dafür die IDE Platte angeschlossen und das Probs besteht weiterhin.
 

« Letzte Änderung: 10.03.10, 18:14:01 von jalmares »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

und das bios Reset(entfernen der Biosbatterie) was ich dir in deinem anderen Thread geraten habe, hast du versucht?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist grade rausgenommen , meine die Batterie.
Eine Std lass ich sie mal raus.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Liegt eben daran, dass du dir was eingefangen hast beim illegalen saugen  :P;D


stimmt, ist mir ne lehre . nie wieder*grrr*

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ist grade rausgenommen , meine die Batterie.
Eine Std lass ich sie mal raus.



So Batterie ist wieder drin.
Nix !!!
Also wenn ein Virus auf HD ist dann schreibt der sich doch in den Arbeitsspeicher beim PC Start.
Ich versuch es noch mal anders.
lass den PC ne weile aus damit sich ein eventueller Virus aus den Speicher löscht.
Dann klemm ich die IDE Platte noch mal ran denn die hatte ich ja nie angeschlossen also muss die Clean sein.
Und wenns dann immer noch nicht geht dann muss es am Bios liegen das sich da ein Virus eingeschrieben hat.
Wollen wirs nicht hoffen.

Wenn du den PC startest was wird dir angezeigt? Oder bleibt der Bidschirm schwarz? Irgend etwas sollte sich doch am Bildschirm tun.
Wenn du ein Bid bekommst, dann klemm mal alle Geräte, also HDD und CD ab und versuche zu starten. Sollte nun  eine meldung wie "No System" oder sonstiges kommen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also es startet wie gewohnt nur ab den Teil wo eigentlich Windows starten sollte gleich nach den Screen wo Bios alles auflistet, HD, CD usw. ab da tut sich nichts mehr der Monitor ist schwarz und nur ein cursor blinkt oben links.

PS. die IDE ist noch nicht dran und der PC ist noch aus.

« Letzte Änderung: 10.03.10, 19:59:49 von jalmares »

Kommt noch das Windowslogo oder nicht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nein nichts nicht mal von cd lässt sich booten.
kein logo von win.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bootvorgang von CD mal genau beschreiben !

Bootreihenfolge im BIOS stimmt ?
Wird auf die CD zugegriffen, blinkt die grüne LED ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Bios hab ich schon CD als Boot eingestellt.
Nähmlich wenn der Pc ein wenig ruht als aus ist dann komm ich auch mit der Del taste ins Bios.
Aber das hilft nichts, wollte ja Win 7 neu Installieren.

Aussehen tut das ganze so,
Ich schalte ein,
das Bios läuft ab wie normal,
dann kommt unten doch die meldun von wo gebootet wird.
ok ab jetzt ist vorbei und nur der cursor ist am blinken.

 

 

Zitat
nein nichts nicht mal von cd lässt sich booten.
kein logo von win.
 
nun dies weist dann darauf hin, dass auf deiner HDD der Bootsektor zerschossen, gelöscht oder was ich immer, wurde.
Warum du nicht von CD booten kannst, hat eine andere Ursache, wie Achim schon schreibt, falsche Einstellung im Bios, oder nicht bootfähige DVD.

Ich warte immer noch auf Antwort, welche HDD und CD ROM Laufwerke vom Bios erkannt werden.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Bios die HDD S-ata
Und der DVD Brenner
werden beide erkannt und aufgelistet.

Die Win7 Home Premium Kaufversin ist ja Bootable. Ich hab es doch damit installiert. 

« Letzte Änderung: 10.03.10, 20:17:20 von jalmares »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..kannst du die Festplatte an einem anderen(älteren/nicht wichtigen Rechner...wegen des vermeindlichen Virenbefalls!) anschließen und es von dort versuchen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine Bekannte hat noch ein alten PC rumstehn, sie nutzt nur ihren Lappi.
Aber alt bedeutet auch gleich KEIN S-ata.
Also würde das nichts bringen.

Kurze Rede langer sinn, hab den Pc heut zur Reparatur gebracht, der Mitarbeiter laß sich meine Fehlerbeschreibung durch und tippte gleich auf CPU defekt.
So jetzt gehts nur nuch um die Gewährleistung.
Aber das bekomm ich schon hin der Pc ist grad mal 3 Wochen alt zwar selber zusammen gestellt und zusammen gebaut.
Der Händler versucht sich nähmlich gerne aus seiner Gewährleistungspflicht raus zu winden in dem er meint das nur auf die Teile eine Gewähr besteht aber ich auf jedenfall die Reperatur zahlen muss.
Ich sehe das anders, der Pc war ja wegen CPU vor gut 7 Tagen schon einmal in bei den Techniker.

Also malo schaun was draus wird, ich berichte dann mal drüber.

gruß
jalmares 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Jo hallo erst mal,

So hab den PC wieder und er geht wieder.
Defekt war jetzt ein Speicherriegel der ausgetauscht wurde.

Trotzdem komischer Techniker, erst angeblich CPU und jetzt doch nur der Speicher.
Kann mir egal sein diesmal hab ich mich nicht abwimmeln lassen, von wegen Reperatur zahlen
Na ja ich warte sehnsüchtig auf den nächsten ausfall*g*

Gruß
jalmares

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..danke für Feedback..haben wahrscheinlich auch erstmal gewerkelt..aber kann schon sein.
 


« Konferenzteilnehmer hören meine Sounds trotz HeadsetCD/DVD-Laufwerk funktioniert nicht mehr !! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Dell
Dell ist ein US-Amerikanisches Unternehmen mit dem Hauptsitz in Round Rock, Texas, das Computer-Hardware herstellt. Die Produktionspalette von Dell reicht von Speichersys...

Jodel
Jodel ist eine Berliner Social-Media App, über die kurze Textnachrichten oder Fotos anonym veröffentlicht werden können. Diese werden aber nicht von den ei...